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Editing and Removing Links

n	 You can edit and format link text the same way 
you edit and format regular text. Click to move the 
insertion point into the text, and edit it normally.

n	 You can change a link destination by opening the 
Edit Hyperlink dialog box and making changes.

n	 You can remove a link completely, leaving the link 
text as regular text in your document.

Testing Links

n	 By default, in Word documents you must press 
b and click the link in order to go to the link 
destination. This helps avoid accidental access.

n	 When you press b and click a link to a Web 
page, the document opens in your Web browser 
program.

n	 When you press b and click a link to an e-mail 
address, Word starts your e-mail program and 
displays a new e-mail message. The address and 
subject are filled in with the link information.

n	 If you want, you can change the setting so that you 
don’t have to press b.

Try It!   Testing a Link

q	 In the W34TryB_xx.mht file, hold down b, 
and click the MapQuest link.

 3	Your Web browser opens and displays the MapQuest 
page. Note that you will need a live Internet connection 
for this.

w	 Close the browser window.

e	 Hold down b and click the Contact Us link.

3	 A new e-mail message is started in your default mail 
application.

r	 Close the new e-mail without sending it, and 
close your e-mail application.

t	 Leave the W34TryB_xx.mht file open to use in 
the next Try It. 

Try It!   Editing and Removing Links

q	 In the W34TryB_xx.mht file, right-click the 
Contact Us link, and click Edit Hyperlink.

w	 Edit the text in the E-mail address box to read 
mailto:questions@plantandflowercompany.
org.

e	 Click OK. 

r	 Right-click the MapQuest link and click Remove 
Hyperlink.

t	 Close the W34TryB_xx.mht document, saving 
changes, and exit Word. 
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DIRECTIONS
	 1.	 Start Word, and open W34Apply in Word from the 

data files for the lesson. Save it as W34Apply_xx 
with the Web page title Voyager Adventure 
Safaris in the location where your teacher 
instructs you to store the files for this lesson.

	 2.	 Apply the Recycled paper texture as a page 
background.

3	 The Recycled paper texture is the second texture in the 
fourth row of the Fill Effects dialog box (Texture tab).

	 3.	 Remove the link from the word brochure in the last 
paragraph.

	 4.	 Edit the contact us link so that the e-mail address 
used is info@voyageradventuretravel.net. 

	 5.	 Position the zebra video in the Top Right with 
Square Text Wrapping. Position the lion image in 
the Middle Right with Square Text Wrapping. Your 
page should look similar to Figure 34-1 on the next 
page.

	 6.	 Save changes, close the document, and exit Word.

	 7.	 In Windows File Explorer, navigate to the location 
containing the file W34Apply_xx, and double-click 
it, opening it in your Web browser. Start the video 
and notice that it opens in YouTube.

	 8.	 Close the Web browser when you have finished 
watching the video.

Lesson 34—Apply

In this project, you continue working with the Voyager safari Web page. You improve the appearance of the Web 
page with a background, adjust the position of graphics, and modify links.

DIRECTIONS
	 1.	 Start Word, if necessary, and open W34Practice 

from the data files for the lesson. 

	 2.	 Save the file as W34PracticeA_xx in the location 
where your teacher instructs you to store the files 
for this lesson.

	 3.	 Click at the beginning of the first paragraph under 
the Zebra heading.

	 4.	 Click Insert > Online Video , and type zebra in 
the Bing Video Search box.

	 5.	 Click the Search icon , and then click the video 
with the ScreenTip “zebras in Etosha.” Click Insert.

	 6.	 Use the Layout Options button  to set text 
wrapping to Square, and align the video with the 
top of the paragraph.

	 7.	 Save changes, and then click File > Save As.

	 8.	 Select the current folder, click the Save as type 
drop-down arrow, and then select Single File Web 
Page.

	 9.	 Change the file name to W34PracticeB_xx.

10.	 Click the Change Title button, and then type 
Voyager Safaris. Click OK.

	11.	 Click Save and then click Continue.

	12.	 Select the phrase Serengeti plains at the end of 
the last paragraph under the Zebra heading.

	13.	 Click Insert > Hyperlink , select Existing 
File or Web Page, and type the address http://
en.wikipedia.org/wiki/Serengeti. Click OK.

14.	 Close the document, saving changes, and exit 
Word.

Lesson 34—Practice

Voyager Travel Adventures is working on a Web site to contain pages about their most popular adventures. In this 
project, you will begin with a Word document, add a video, save the document as a Web page, and insert a link.
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Navigating a Web Site

n	 Most Web sites consist of multiple linked pages, 
with a navigation system of some type tying them 
together.

n	 Typically a navigation bar appears either along 
the left side of the page or across the top. Some 
Web sites use both. A navigation bar lists subject 
headings. Clicking a subject will either open 
another page on that theme, or will open a menu, 
depending on the construction of the site.

n	 To move to a different page within the same site, 
click a link within the navigation bar.

Locating Information Online

n	 Almost every topic you might want to know about 
can be found somewhere on the Internet. To find 
it, you can use a search engine. A search engine 
looks up the keywords you specify in a large index 
of Web sites, and provides links to relevant content 
on a Search Results page.

n	 There are thousands of search engines, but a few 
large ones dominate. They include:

l	 Google: www.google.com

l	 Bing: www.bing.com

l	 Yahoo: www.yahoo.com

Try It!   Navigating a Web Site Using a Navigation Bar

q	 In Internet Explorer, click in the Address bar.

w	 Type www.pearson.com, and press e.

e	 Locate the navigation bar.

3	 At the time of this writing, the navigation bar is the 
gray bar across the top, listing topics such as About Us, 
Learning, and Innovation.

r	 Click About Us.

t	 Click in the Address bar. Type  
news.google.com, and press e. 

y	 Locate the navigation bar.

3	 There are two navigation bars. The main one is the Top 
Stories bar at the left. The buttons across the top also 
form a type of navigation bar, one that enables you to 
choose various types of content to display.

u	 In the navigation bar at the left, click World. A 
page containing international news appears. 

i	 Leave Internet Explorer open to use in the next 
Try It.

Try It!   Searching the Web for Information

q	 In Internet Explorer, type www.bing.com in the 
Address bar, and press e.

w	 In the text box that appears, type video 
cameras, and press e.

e	 Click one of the links that appears on the search 
results page.

r	 Click the Back button two times to return to  
www.bing.com.  

t	 Type digital video camera reviews, and  
press e.

y	 Click one of the links that appears on the search 
results page.

u	 Repeat steps 1–6 at www.yahoo.com.

i	 Leave Internet Explorer open to use in the next 
Try It.

Bookmarking Web Pages for Future Use

n	 You can save the addresses of helpful sites you 
visit in your Web browser application for quick  
revisiting later.

n	 Depending on the browser, a saved link to a page 
might be called a favorite (Internet Explorer) or a 
bookmark (Firefox and some other applications).

2016_04_Word_CD.indd   62 2/22/2016   2:58:37 PM



Learning Microsoft Office 2016  |  Word  |  Chapter 4	 63

Evaluating the Usefulness of Online 
Information

n	 Depending on the type of information desired, 
different sites may be appropriate. 

n	 For current news stories, sites that aggregate 
(collect) news stories, such as news.google.com, 
produce good results.

n	 For general knowledge, an encyclopedia may be 
useful, such as http://www.britannica.com/. 

n	 Wikipedia is a well-known public information 
collection, like an encyclopedia. However, since it 
is maintained and updated by the public, it is not 
authoritative.

n	 General Web searches produce a mixed bag of 
results. Some sites are authoritative, and others 
are not. Here are some criteria for determining the 
reliability of a site:

l	 Is it professionally designed and maintained?

l	 Is it up to date?

l	 Is it run by a well-known company?

l	 Is it sponsored by a neutral company with no 
profit to be made by skewing the information?

l	 Does it cite the sources from which the 
information has been taken, if the site owner did 
not do the original research?

n	 You can also use the top-level domain to help you 
determine if a Web site is a good and accurate 
source for information.

n	 For example, .gov indicates a government Web site 
and .edu indicates an educational institution. Both 
are generally reliable sources.

n	 The .com domain indicates a commercial business, 
so you might assume the information on the site 
is intended to support or promote the business in 
order to make money.

n	 The .org domain indicates a nonprofit business, 
so you might assume the information on the site is 
intended to promote a point of view or to encourage 
fundraising.

Solving Problems Using the Web

n	 Many sources of problem-solving and 
troubleshooting information are available on the 
Web.

n	 For example:

l	 Computer troubleshooting is available at sites 
such as www.cnet.com.

l	 Medical self-diagnosis help is available at sites 
such as www.webmd.com.

l	 Consumer advice is available at sites such as 
www.epinions.com.

l	 Automotive repair help is available at sites such 
as www.2carpros.com.

n	 Like other information, these sites should be 
evaluated carefully for credibility before taking the 
advice at face value. This is especially true for sites 
that dispense medical and safety information.

Try It!   Using Favorites in Internet Explorer

q	 In Internet Explorer, type www.education.gov 
in the Address bar, and press e.

w	 Click the Favorites button.

e	 Click Add to favorites.

r	 In the Add a Favorite dialog box, click Add.

t	 Click Home  to go to your Home page.

y	 Click the Favorites button.

u	 Scroll down (if needed) to the bottom of the 
Favorites list. 

i	 Click U.S. Department of Education.

o	 Click the Favorites button.

a	 Scroll down (if needed) to the bottom of the 
Favorites list.

s	 Right-click U.S. Department of Education.

d	 Click Delete. 

f	 Close the Internet Explorer window.
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DIRECTIONS
	 1.	 Start Word, and save a new blank document 

as W35Practice_xx in the location where your 
teacher instructs you to store the files for this 
lesson.

	 2.	 Type Information about Office Careers.

	 3.	 On the Home tab, in the Styles gallery, click 
Heading 1.

	 4.	 Press e to move the insertion point to the next 
line.

	 5.	 Start Internet Explorer or your default browser.

	 6.	 In the Address bar, type www.google.com, and 
press e.

	 7.	 In the search text box on the Google page, type 
Microsoft Office jobs, and press e.

	 8.	 Click the first link in the search results (below the 
ads) to visit that page.

	 9.	 Select the address in the Address bar, and press 
b+ C to copy it.

	10.	 Make a mental note of the title of the page in the 
Web page title tab.

	11.	 Switch to Word, and type the title that you noted in 
step 10.

	12.	 Press j+ e to start a new line.

	13.	 Press b+ V to paste the address from the 
Clipboard into the document.

	14.	 Close the document, saving changes, and exit 
Word. Close Internet Explorer.

Lesson 35—Practice

You work for a company called Tech for All. The training manager wants to present information to his students 
about careers for people who are proficient in Microsoft Office applications. In this project, you will use the Web to 
find jobs that require Office skills, and prepare a list of the Web sites where you found the information.

Lesson 35—Apply

In this project, you continue to work on a list of Microsoft Office jobs for Tech for All. You will search for additional 
Office job sites, evaluating the quality of each Web site you view.

DIRECTIONS
	 1.	 Start Word, and open W35Apply from the data 

files for this lesson. Save it as W35Apply_xx in the 
location where your teacher instructs you to store 
the files for this lesson.

	 2.	 Open the first link in the document in Internet 
Explorer.

	 3.	 Bookmark the page in Internet Explorer.

	 4.	 Using www.yahoo.com, find two more Web sites 
that contain information about Microsoft Office 
jobs. Bookmark each of the sites in Internet 
Explorer.

	 5.	 Visit each site, including the sites that were already 
listed, and evaluate each site in terms of:

•	 Quality of information

•	 Professional appearance

•	 Being up to date

•	 Containing objective information

	 6.	 Reorder the sites in the document from best to 
worst, based on your evaluation.

	 7.	 Close the document, saving changes, and exit 
Word. Close Internet Explorer.
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DIRECTIONS
Create a Form

	 1.	 Create a form to gather the following information 
from your team members. You may use a table if 
desired to align form fields.

•	 Name (Rich Text Content Control)

•	 Department (Drop-Down List Content Control 
with options for Administration, Sales, and IT)

•	 Best day to meet (Check Box Content Controls 
for days of the week)

	 2.	 Add a statement below the form that the team 
member will sign, indicating that he or she 
understands he or she will be dealing with 
confidential company information and agrees not 
to divulge any privileged information to employees 
other than his or her teammates.

	 3.	 Insert a signature line using the signer name 
Firstname Lastname that each team member can 
sign after filling out the form.

	 4.	 Save the form as WCT04A_xx, and restrict editing 
to filling out the form.

	 5.	 Save the form to your OneDrive so that all team 
members will be able to download a copy, and 
then test the form by opening it in Word from 
OneDrive, filling out the form, and saving it with the 
name WCT04B_xx. Then insert a digital signature 
in the signature line box, save changes, and close 
the form.

Create the IT Project Document

	 1.	 Assign your team member roles: 

•	 One team member should be from the Sales 
Department. This team member should be in 
charge of creating a list of features the new 
tablets should have.

•	 One team member should be from the IT 
Department. This team member should review 
the feature list and do research online to locate 
tablets that might meet many or all of the Sales 
Department’s requirements. He or she should 
prepare a table comparing features and prices.

•	 One team member should be from 
Administration. This team member should 
review the tablets identified by the IT team 
member and determine which tablets will fit in 
the upgrade budget for new equipment while 
still allowing money for training. The upgrade 
budget is $3,000. Training costs are figured at 
$75/hour to cover the time of the IT Department 
trainer. The Administration team member should 
calculate the costs for the three tablets, plus 
sales tax in your area, and then determine how 
much money is left for training and how many 
training hours that amount will cover. 

•	 Your role as a member of the IT Department is 
to evaluate all the information provided by your 
teammates and make a final recommendation 
for management. You should be prepared 
to provide sound reasons for eliminating 
systems from consideration and for your final 
recommendation. You may need to do additional 
research on the tablet you think best.

Cross-Functional Team Project

You work in the IT department for Tech for All. Company management has 
recently approached the IT department to research the feasibility of equipping 
the three-member sales force with new tablet computers. They are currently using 
older laptops running the Microsoft Vista operating system. The company has 
a limited budget for the upgrade that will have to cover training time as well as 
purchasing costs.

In this project, you will work with a team of three other students to determine 
what kind of tablets will best suit the sales force and recommend a tablet option 
that will meet budget requirements.

End-of-Chapter Activities

➤ Word Chapter 4—Critical Thinking
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	 2.	 As a team, brainstorm together to come up with a 
list of the types of information each team member 
should supply, and how that information could 
be presented. In this meeting, for instance, you 
may decide on what tablet features to compare 
(operating system, processor, storage, and price, 
for example) and how to organize the cost and 
training information.

	 3.	 Each team member should create a document that 
fulfills his or her responsibilities. Team members 
may conduct research on the Web and, if desired, 
copy pictures from the Web to their documents, 
providing a proper source line to indicate where 
the images were found.

	 4.	 As team leader, your first job is to combine the 
three documents into a single document named 
WCT04C_xx that you will present to company 
management, with your recommendations as 
the final section. Insert the names of all team 
members in the footer and today’s date.

	 5.	 Have all team members read the final document 
and supply comments as necessary to point 
out necessary changes. You may reply to these 
comments and mark them as complete, or delete 
them after you have addressed the issues.

	 6.	 Inspect the document and remove any document 
properties and personal information. Check 
compatibility.

	 7.	 When you are satisfied that the document is 
complete, apply the password WCT04C_xx to 
encrypt the document, then mark it as final and 
e-mail it as an attachment to your instructor. 

	 8.	 Close the document, saving changes, and exit 
Word.

➤ Word Chapter 4—Portfolio Builder

Hardware for Information Systems

Tech for All Training often needs informational documents to explain IT concepts 
related to hardware, software, networking, and programming. In this project, 
you work with a document designed to introduce trainees to the hardware 
components of information systems.

A draft of the document has already been created and reviewed by a member 
of the IT Department. You will address comments and modify the document 
as necessary. You will manage sources, insert an online video, add a table of 
contents, and finally format the document as a Web page to add to the company 
intranet.

DIRECTIONS
	 1.	 Start Word, and open WPB04 from the data files 

for this chapter.

	 2.	 Save the file as WPB04A_xx in the location where 
your teacher instructs you to store the files for this 
chapter.

	 3.	 Display comments in balloons so you can address 
them. Make the changes requested as follows:

a.	First, click Review > Tracking dialog box 
launcher , click Change User Name, and 
make sure your own name and initials are being 
used.

b.	Use a Web search engine to look up a definition 
of information systems as requested in the first 
comment. Copy the definition from the Web 
page and paste it at the beginning of the first 
paragraph, surrounding the definition with quotes. 
Create a new citation source for the Web page 
where you found the definition. Use APA Sixth 
Edition style. Then mark this comment as done.

c.	 Click at the beginning of the second paragraph 
under the What Is Hardware heading. Click Insert 
> Online Video  and search on YouTube for 
history of computer hardware. Click the first 
video in the search results and then click Insert. 
Adjust the size of the video as desired. Position 
the video in Middle Right with Square Text 
Wrapping. Delete the second comment.
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d.	Apply Heading 1 style to the heading noted by 
the comment, and then delete the comment.

e.	For the first comment on page 3, look up an 
explanation of touch screen technology and 
then write a brief paragraph about it to become 
the third paragraph under the Input Devices 
heading. Add a citation for the Web site where 
you find the information. Delete the comment.

f.	 For the last comment, research on the 
Web to find a more recent discussion of the 
development of the mouse at Xerox PARC. 
Then delete the existing citation and replace it 
with the one you located. Reply to the comment 
asking Mike to review the new source. Then 
remove the Computer History Museum source 
from the Current List.

	 4.	 Save your changes so far. E-mail the document as 
an attachment to a fellow student and ask him or 
her to review the changes you made in response 
to comments. Ask him or her to comment on any 
further changes that might need to be made to the 
document.

	 5.	 Press b+ g to move the insertion point to the 
top of the document.

	 6.	 Click Insert > Blank Page  to insert a blank 
page before the first page of the document.

	 7.	 Click References > Table of Contents  > 
Automatic Table 1.

	 8.	 Press b+ d and then click References > 
Bibliography  > References. 

	 9.	 Update the table of contents to include the 
References heading.

	10.	 Make any changes suggested by your classmate, 
then inspect the document and remove all 
comments and document properties.

	11.	 Save the current version of the document as 
WPB04B_xx.

	12.	 Save the document as a Single File Web Page 
named WPB04C_xx, with the page title Computer 
Hardware.

	13.	 Remove the page break on the Web page, and 
then apply the Newsprint fill effect to the page 
background.

	14.	 View the Web page in your browser. It should look 
similar to Illustration 4A on the next page. Test the 
links and view the video, using your browser’s back 
button to return to the Computer Hardware page.

	15.	 Close the browser. Close all documents and exit 
Word.
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Illustration 4A

Windows 10, Microsoft Corporation
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