
2

Protecting Documents 
and Using the Internet

Chapter 4

(Courtesy auremar/Shutterstock)

2016_04_Word_CD.indd   2 2/22/2016   2:58:15 PM



3

Lesson 28 
Creating Forms and Macros

n Inserting Content Controls

n Setting Content Control Properties

n Protecting a Form

n Filling Out a Form

n Analyzing Surveys

n Working with Macros

Lesson 29 
Protecting Documents

n Restricting Editing and Formatting

n Setting Restriction Exceptions

n Applying Password Protection and Encryption

n Understanding Computer Ethics and Codes  
of Conduct

n Understanding Computer Security

Lesson 30 
Inspecting and Checking 
Documents
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WORDS TO KNOW 

Content controls 
Tools used to create 
forms.

Form 
A document used to 
collect and organize 
information.

Macro 
A series of instructions 
designed to accomplish 
a particular task that you 
can launch with a single 
command.

Lesson 28

Creating Forms and Macros

➤ What You Will Learn

Inserting Content Controls
Setting Content Control Properties
Protecting a Form
Filling Out a Form
Analyzing Surveys
Working with Macros

Software Skills Use forms to collect information such as names and addresses 
for product registrations, data for surveys, or products and pricing for invoices or 
purchase orders. With Word, you can create forms that can be printed and filled out 
manually. You can also store forms on a computer so they can be filled out onscreen. 
Create a macro to automate a process such as inserting text or applying formatting.

What You Can Do

Inserting Content Controls

n Insert content controls in a document to create a form for collecting information 
that can be stored and analyzed.

n For example, a human resources department might use a form to collect and 
store employee information.

n Use the buttons in the Controls group on the Developer tab of the ribbon to insert 
content controls.

n The Developer tab does not display by default; you must set an option to make  
it available.

n Available content controls include:

l Rich Text

l Plain Text

l Picture

l Building Block Gallery

l Check Box

l Combo Box

l Drop-Down List

l Date Picker
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n Instructional text automatically displays in each 
content control that you insert.

n For example, if you insert a Text control, it displays 
Click or tap here to enter text. If you enter a Drop-
Down List control, it displays Choose an item.

n For best results, create a form as a document 
template; you can then use the template to create 
new form documents as you need them.

n Users can also print the document and fill out the 
form on paper.

n When inserting content controls, give some 
consideration to the form layout. You may want 
to use a table or tab stops to be sure items are 
aligned so that it will be easy for users to read and 
fill out the form.

n Also, it is important to keep in mind that the 
insertion point moves from control to control based 
on the order in which controls are inserted in the 
document, not based on the order in which the 
controls are arranged.

n Versions of Word prior to Word 97 do not support 
content controls. If you know a form will be used on 
a system running an older version of the program, 
you can use Word’s Legacy Tools to insert form  
fields instead of content controls.

Try It!  Inserting Content Controls

q In Word, open W28Try from the data files for this 
lesson.

w Save the file as a Word template (*.dotx) with the 
name W28TryA_xx in the location where your 
teacher instructs you to store the files for this 
lesson.

e Click File > Options > Customize Ribbon.

r Under Customize the Ribbon, click to select the 
Developer check box, and then click OK.

t In the document template, click to position the 
insertion point in the table cell in the first row of 
the right column.

4 If table gridlines are not displayed, click to the right of the 
text Name:, click the Table Tools Layout tab, and click to 
toggle on the View Gridlines button .

y Click the Developer tab on the ribbon, then, in 
the Controls group click the Rich Text Content 
Control button .

u Position the insertion point in the cell in the 
second row of the right column, then click the 
Drop-Down List Content Control button .

i Move the insertion point down one cell and click 
the Date Picker Content Control button .

o Position the insertion point in the second cell in 
the bottom row and click the Check Box Content 
Control button .

a Position the insertion point in the cell on the 
right end of the bottom row and click the Check 
Box Content Control button  again.

s Save the changes to the document template, 
and leave it open to use in the next Try It.

Content controls in a form template

Rich-Text content control

Drop-Down List content control

Date Picker content control

Check Box content control
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Setting Content Control Properties

n By default, Word inserts content controls using 
basic settings. For example, text controls are set 
to allow users to enter an unlimited number of text 
characters.

n You can customize the content control options in 
the item’s Properties dialog box.

n For example, you can set text options to limit 
users to entering valid dates, or no more than 
ten characters, and you can assign a style to text 
entered in a plain text content control.

n You can also change the instructional text that 
displays in a content control.

n Each type of content control has its own set of 
properties. For example, you use properties to enter 
the items for a Drop-Down List content control.

Try It!  Setting Control Content Properties

q In the W28TryA_xx file, click on the Rich Text 
content control in the table to select it.

w On the Developer tab, in the Controls group, 
click the Properties button  to display the 
Content Control Properties dialog box.

e In the Title box, type Name, and then click OK.

r Click the Drop-Down List content control to 
select it, and click the Properties button.

4 Notice that the properties for the Drop-Down List content 
control are different from the properties for the Rich Text 
content control.

t In the Title box, type Department.

y Under Drop-Down List Properties, click the Add 
button to display the Add Choice dialog box.

u In the Display Name box, type Marketing, and 
then click OK.

i Click the Add button again, type Sales, and click 
OK.

o Click the Add button again, type Site Support 
Group, and click OK.

a In the Content Control Properties dialog box, 
click OK.

s Save the changes to W28TryA_xx, and leave it 
open to use in the next Try It. 

Protecting a Form

n It is a good idea to protect a form template.

n When a form is protected, users can enter 
information in the content controls, but cannot edit 
or format any other part of the document.

n The protection is extended to all documents based 
on the protected template.

n The options for protecting a document are found 
in the Restrict Editing pane, which you can access 
using the Restrict Editing button on the Developer 
tab of the ribbon.

4 You learn about other ways of protecting documents in Word, 
Lesson 29.

n You must stop the protection in order to edit or 
format the form.

Try It!  Protecting a Form

q In the W28TryA_xx file, on the Developer tab 
in the Protect group, click the Restrict Editing 
button  to display the Restrict Editing pane.

w In the task pane under Editing restrictions, click 
to select the Allow only this type of editing in the 
document check box.

e Click the drop-down arrow and click Filling in 
forms.

r Click Yes, Start Enforcing Protection, and in the 
Start Enforcing Protection dialog box, click OK.

t Try to select the text Name:. Note that Word only 
allows you to select content controls. 

(continued)
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Filling Out a Form

n To fill out a form manually, simply print it.

n To fill out a form onscreen, create a new document 
based on the form template.

n If the form is protected, Word automatically selects 
the first content control so you can begin filling it out.

n If necessary, click to select a different content 
control.

n You can leave content controls blank.

n Use the methods shown in Table 28-1 to enter data 
in content controls.

Try It!  Protecting a Form (continued)

y In the Restrict Editing pane, click Stop 
Protection. Now, you can edit or format the 
document.

u In the Restrict Editing pane, click Yes, Start 
Enforcing Protection, and in the Start Enforcing 
Protection dialog box, click OK. 

i Close the W28TryA_xx file, saving changes. 
Leave Word open to use in the next Try It. 

Table 28-1  Entering Data into a Content Control
Content Control Type How to Enter Data

Rich Text Type

Plain Text Type

Drop-down list Click drop-down arrow and click item to enter

Date picker Click drop-down arrow and click date to enter

Building block gallery Click drop-down arrow on control’s handle, then click item to enter

Picture
Double-click icon in control, then use the Insert Pictures dialog box to locate and 
select picture to insert

Check box Click to select or clear box

Combo box Click drop-down arrow and click item to enter

Try It!  Filling Out a Form

q Use File Explorer to create a new document 
based on the W28TryA_xx document template.

4 Navigate to the location where the template file is stored, 
and double-click the template name.

w Save the file as a Word document with the name 
W28TryB_xx in the location where your teacher 
instructs you to store the files for this lesson.

4 Note that because the template is protected, the 
document based on the template is protected, as well. 

e In the Name Rich Text content control, type your 
first and last names.

r Click the Department Drop-Down List content 
control. A drop-down arrow becomes available.

t Click the drop-down arrow and click Sales.

y Click the Date Picker content control, click the 
drop-down arrow, and click today’s date.

u Click to select the Part Time Check Box content 
control.

i Close the W28TryB_xx file, saving changes, 
and leave Word open for the next Try It. 
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Analyzing Surveys

n A survey lets you collect information that you can 
use to analyze trends and changes.

n Watching and analyzing trends can help managers 
make informed business decisions.

n For example, retailers watch for trends in the colors 
and products customers are buying so they know 
what items to stock in stores.

n A well-designed survey makes it easier to identify 
trends. It usually includes a plan for whom to survey 
and the questions to ask, as well as a form for 
entering the answers to the survey questions.

Working with Macros

n To efficiently complete repetitive tasks, such as 
performing identical formatting chores in a number 
of documents, you can create a macro.

n A macro gathers a number of instructions into 
a single program that you can run with a single 
command.

n You create a macro by executing the steps you 
want to capture. Then you end the macro, storing it 
so that it can be used again.

n You may want to rehearse the steps you will use to 
create the macro before recording it because some 
tasks have to be done in a certain way during the 
recording process. You cannot use the mouse to 
select text, for example. Instead, you must use a 
keyboard combination to select text.

n When you start the process of creating a new 
macro, you assign it a name, choose a shortcut 
option for running the macro, and choose whether 
to store it in the current document or in the Normal 
template so it will be available for all documents 
based on that template.

n If you choose to store the macro in the current 
document, you must then save the document in the 
Word Macro-Enabled Document (*.docm) format. 
Trying to save the document as a regular Word 
document will result in Word’s discarding the macro 
after you close the document.

n Word macros can be used to perform malicious 
tasks and it is thus important to consider security 
issues when creating and sharing documents with 
macros. One way that Word helps you manage 
macro security is to disable macros by default 
even when they are saved in Word Macro-Enabled 
Document format.

n When you open a document in which a macro 
has been stored, you will see the security warning 
banner at the top of the document. Click Enable 
Content to allow the document’s macros to be run.

n Run a macro by choosing it in the Macros dialog 
box, by clicking a button you create, or by pressing 
a key combination you assign. 

Try It!  Working with Macros

q In Word, create a new blank document and save 
it in Word Macro-Enabled Document format as 
W28TryC_xx in the location where your teacher 
instructs you to store the files for this lesson.

w On the View tab, in the Macros group, click the 
Macros arrow  and then click Record Macro.

e In the Record Macro dialog box, type MyName 
to replace the default Macro1 name.

r Click the Store macro in down arrow and select 
W28TryC_xx.

t Click Keyboard to open the Customize Keyboard 
dialog box. 

y Click in the Press new shortcut key box and 
then press a+ 0 (the second key is zero).

u Click the Save changes in down arrow and 
select W28TryC_xx.

i Click Assign and then click Close. The pointer 
changes to the Record Macro pointer  .

o On the first line of the document, type your first 
and last name.

a Press b+ j+ z two times to select both 
names.

(continued)

2016_04_Word_CD.indd   8 2/22/2016   2:58:16 PM



Learning Microsoft Office 2016 | Word | Chapter 4 9

Try It!  Playing a Macro

q In Word, click File > Open, and click  
W28TryC_xx at the top of the list of Recent 
Documents.

w Note the security warning bar at the top of the 
document. Click Enable Content.

e Click at the end of the first line of text, press 
e, and then apply the Normal style to the new 
blank paragraph.

r Press a+ 0 to run the macro. A second 
instance of your name as you formatted it in the 
last Try It should display.

t Save the changes to W28TryC_xx, close the 
document, and exit Word.

Playing a macro

Try It!  Working with Macros (continued)

s Click Home > Center.

d Click Home > Font dialog box launcher  to 
open the Font dialog box.

f In the Font style list, click Bold Italic. In the Size 
list, scroll down and click 24. Click the Font color 
down arrow and select Blue, Accent 5. Click the 
Underline style down arrow and select a single 
underline. 

g Click OK, and then click View > Macros arrow 
 > Stop Recording.

h Save the changes to W28TryC_xx, close the 
document, and leave Word open for the next  
Try It.
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Lesson 28—Practice

As the Manager of in-house training at Long Shot, Inc., you recognize that changes to the business environment 
affect all departments, including training. You would like to survey employees to learn how to use developing 
technology to provide the best in-house training to the most people. In this project, you will create a form that 
employees can fill out indicating their attitudes toward different types of teaching methods.

DIRECTIONS
 1. Start Word and save a blank document as a 

document template with the name W28Practice_xx 
in the location where your teacher instructs you to 
store the files for this lesson.

 2. Double-click in the header and type your full name 
and today’s date.

 3. With the insertion point on the first line of the 
document, press e to insert a blank line.

 4. Click Insert > Table  and drag across the table 
grid to insert a table with two columns and six rows.

 5. Select the fourth row and click Table Tools Layout 
> Merge Cells .

 6. Select the first three rows, and then drag the 
column divider to the left so the left column is 
approximately 1.5" wide and the right column is 
approximately 5" wide.

 7. Select rows 5 and 6 and then drag the column 
divider to the right so the left column is 
approximately 4" wide and the right column is 
approximately 2.5" wide.

 8. Select the right cell in row 5 and click Table Tools 
Layout > Split Cells  > OK.

 9. Enter the following text in your table:

 10. Select the table and increase the font size to 16 
points.

 11. If the Developer tab is not displayed on the ribbon, 
click File > Options > Customize Ribbon; then, 
under Customize the Ribbon, click to select the 
Developer check box, and then click OK.

 12. Click in row 1, column 2, click the Developer tab, 
then, in the Controls group, click the Rich Text 
content control button .

 13. Click in row 2, column 2, and click the Plain Text 
content control button .

 14. Click in row 3, column 2, and click the Date Picker 
content control button .

 15. Position the insertion point after the word Yes in row 
5, column 2, press e, and then click the Check 
Box content control button .

 16. Position the insertion point after the word No in row 
5, column 3, press e, and then click the Check 
Box content control button .

 17. Click in row 6, column 2, and then click the Drop-
Down List content control button .

 18. With the Drop-Down List Content Control selected, 
click the Properties button .

 19. Under Drop-Down List Properties, click the Add 
button, type Too difficult, and click OK.

Name:

Department:

Date:

Were you satisfied with the training class? Yes No

If you answered No, please select the option 
that best explains why not:
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 20. Click the Add button again, type Too easy, and 
click OK.

 21. Click the Add button again, type Not what I 
expected, and click OK.

 22. In the Content Control Properties dialog box, click 
OK.

 23. Check and correct the spelling and grammar in the 
file, and then save the changes.

 24. Click the Developer tab, and then click the 
Restrict Editing button .

 25. In the Restrict Editing pane, under Editing 
restrictions, click to select the Allow only this 
type of editing in the document check box, 
then click the drop-down arrow and click Filling in 
forms.

 26. Click Yes, Start Enforcing Protection, and then 
click OK. Close the task pane.

 27. With your teacher’s permission, print the 
document. It should look similar to Figure 28-1.

 28. Close the file, saving changes, and exit Word.

Figure 28-1
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DIRECTIONS
 1. Start Word and open W28Apply from the data files 

for this lesson.

 2. Save the file as a document template with the 
name W28ApplyA_xx in the location where your 
teacher instructs you to store the files for this 
lesson.

 3. Type your name and today’s date in the document 
footer.

 4. Display table gridlines, if necessary, and then 
display the Developer tab on the ribbon.

 5. In row 1, column 2, insert a Plain Text content 
control.

 6. In row 2, column 2, insert a Plain Text content 
control.

 7. In row 3, column 2, insert a Date Picker content 
control.

 8. In rows 5 and 6, columns 2 and 3, on the line 
under the text, insert Check Box content controls.

 9. In row 7, column 2, insert a Drop-Down List 
content control.

 10. Set properties for the Drop-Down List content 
control to add the following items: Too difficult, 
Too easy, Not what I expected, Inconvenient 
time.

 11. In row 8, columns 2, 3, and 4, on the line under the 
text, insert Check Box content controls.

 12. In row 9, column 2, insert a Drop-Down List 
content control.

 13. Set properties for the Drop-Down List content 
control to add the following items: Live instructor, 
Online classroom, Individual training 
workstation.

 14. In row 10, column 2, insert a Rich Text content 
control.

 15. Check and correct the spelling and grammar in the 
file, and then save the changes.

 16. Protect the document so users can only fill in 
content controls on the form.

 17. Close the task pane, and then close the document, 
saving changes.

 18. Create a new document based on the 
W28ApplyA_xx template and save it as a Word 
document with the name W28ApplyB_xx in the 
location where your teacher instructs you to store 
the files for this lesson.

 19. Type your name in the Name Plain Text content 
control.

 20. Type Marketing in the Department Plain Text 
content control.

 21. Select today’s date from the Date Picker content 
control.

 22. Select the Yes check box for whether or not you 
have attended in-house training classes.

 23. Select the No check box for whether or not you 
were satisfied.

 24. For the reason why you were not satisfied, select 
Inconvenient time from the Drop-Down List 
content control.

 25. Select the Maybe check box for whether or not you 
are interested in future classes.

 26. Select Individual training workstation from the 
training method Drop-Down List content control.

 27. In the Rich Text content control, type I think there 
is potential benefit to in-house training but I 
need a more flexible schedule.

 28. With your teacher’s permission, print the 
document. It should look similar to Figure 28-2 on 
the next page.

 29. Close the file, saving changes, and exit Word.

Lesson 28—Apply

In this project, you work with another version of the Long Shot, Inc., training form. You will add content controls, 
adjust properties, protect the form, and then fill out the form.
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Figure 28-2
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WORDS TO KNOW 

Authenticated 
Checked and verified as 
real or legitimate.

Code of conduct  
A policy that defines the 
behavior expected of all 
employees.

Confidentiality  
A legal and ethical 
principle that prevents 
the disclosure of 
secret information to 
unauthorized parties.

Encryption  
Scrambling so as to be 
indecipherable.

Ethical  
Conforming to accepted 
standards of social or 
professional behavior.

Firewall  
Software or hardware that 
monitors information as 
it passes from a network 
to your computer in order 
to detect and prohibit 
the transfer of malicious 
programs.

➤  What You Will Learn

Restricting Editing and Formatting
Setting Restriction Exceptions
Applying Password Protection and Encryption
Understanding Computer Ethics and Codes of Conduct
Understanding Computer Security

Software Skills With Word, you can restrict the ability of others to edit or format 
a document. You can set password protection to limit unauthorized access to a 
document, and you can set different levels of access to allow others to read but not 
edit or format a document, or to require the track changes feature to mark all edits.

What You Can Do

Restricting Editing and Formatting

n You can protect a document from unauthorized changes by restricting the ability 
of others to make edits or apply formatting.

n To restrict formatting changes, you use options in the Formatting Restrictions 
dialog box to limit the ability of others to modify selected styles and apply direct 
formatting.

n To restrict editing changes, you may select from four options:

l  Tracked changes. Use this option to force edits to display using revision marks.

l   Comments. Use this option to allow others to enter comments without being 
able to edit document text.

l   Filling in forms. Use this option to allow changes in content controls only.

 ✓ Protecting forms is covered in Word, Lesson 28.

l   No changes (Read only). Use this option when you do not want to allow any 
changes at all.

n The options for setting restrictions are found in the Restrict Editing pane, which 
you can access using the Restrict Editing button on the Developer or Review tab 
of the ribbon.

n When you open a protected document, the Restrict Editing pane displays 
information about the changes you may or may not make to the document.

n You can also view information about restriction settings on the Info tab in the 
Backstage view.

Lesson 29

Protecting Documents

2016_04_Word_CD.indd   14 2/22/2016   2:58:19 PM



Learning Microsoft Office 2016 | Word | Chapter 4 15

n You can remove the protection to enable unlimited editing.

n Note that restrictions apply to documents even when they are copied or saved 
with a new name.

Integrity  
Adherence to a strict 
moral or ethical code.

Password   
A string of characters 
used to authenticate the 
identity of a user, and to 
limit unauthorized access.

Phishing  
A method of tricking 
computer users into 
divulging private or 
confidential information 
over the Internet.

Unethical  
Not conforming to 
accepted standards of 
social or professional 
behavior.

Virus 
A malicious computer 
program designed to 
cause damage to a 
computer system.

Workgroup 
A team or group of 
individuals who work 
together on the same 
projects, usually 
connected via a network.

Worm 
A self-replicating program 
designed to cause 
damage to a computer 
system.

Try It! Restricting Editing and Formatting

q Start Word and open W29Try 
from the data files for this lesson.

w Save the file as W29Try_xx in 
the location where your teacher 
instructs you to store the files for 
this lesson.

e On the Review tab, in the Protect 
group, click the Restrict Editing 

 button.

r In the Restrict Editing pane, 
under Formatting restrictions, 
click to select the Limit formatting 
to a selection of styles check box 
and then click Settings to display 
the Formatting Restrictions 
dialog box.

t In the Formatting Restrictions 
dialog box, click Recommended 
Minimum and click OK.

y If necessary, in the warning 
dialog box, click No.

u In the Restrict Editing pane, 
under Editing restrictions, click 
to select the Allow only this type 
of editing in the document check 
box, then click the drop-down 
arrow and click Tracked changes.

i Under Start enforcement click 
Yes, Start Enforcing Protection, 
then click OK without entering a 
password.

o Click the Home tab on the 
ribbon. Note that most Font and 
Paragraph group commands 
are not available because of the 
formatting restrictions.

a Select the heading Mission 
Statement and press c. The 
edit is displayed with revision 
marks because of the editing 
restrictions.

✓ Click the vertical red line in the left 
margin to see the revision marks, if 
necessary.

s Save the changes to W29Try_xx, 
and leave it open to use in the 
next Try It.

A protected document

Formatting commands 
are not available

Edits display with 
revision marks

Explanation of 
restrictions
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Setting Restriction Exceptions

n By default, an entire document is protected from 
changes made by all users.

n If you set formatting, read only, or comments 
restrictions, you may specify exceptions to allow 
access to all or parts of the document.

n Parts of the document that may be modified are set 
off by brackets and shading by default.

n You can use options in the Restrict Editing pane to 
scroll directly to the areas you have permission to 
change.

n You can allow access to everyone, or specific 
individuals or groups who have access.

n To add an individual or group to the exceptions list, 
you must know the workgroup identification, e-mail 
address, or Microsoft Windows user account name 
the he or she uses to log on to the system.

Try It! Setting Restriction Exceptions

q In the W29Try_xx file, in the Restrict Editing 
pane, click Stop Protection.

w Under Editing restrictions, click the drop-down 
arrow and click No changes (Read only).

e In the document, right-click the heading Mission 
Statement and click Reject Deletion.

r Select the heading, then press and hold b 
and select the second body paragraph.

t Under Exceptions (optional), click to select 
the Everyone check box, then click Yes, Start 
Enforcing Protection, and click OK in the Start 
Enforcing Protection dialog box without entering 
a password.

y In the first paragraph in the document, select the 
text Michigan Avenue Athletic Club and press 
c. Nothing happens, because restrictions are 
set to allow no changes.

u In the second paragraph select the text 
Michigan Avenue Athletic Club and press 
c. The text is deleted, because everyone is 
allowed to edit or format the second paragraph.

i In the Restrict Editing pane, click Find Next 
Region I Can Edit. The heading is selected.

o Edit the heading from Mission Statement to 
Club Mission Statement.

a Save the changes to W29Try_xx, and leave it 
open to use in the next Try It.

Set restriction exceptions

Regions that 
can be edited

Regions that 
cannot be edited

2016_04_Word_CD.indd   16 2/22/2016   2:58:20 PM



Learning Microsoft Office 2016 | Word | Chapter 4 17

Applying Password Protection and Encryption

n To ensure that users cannot remove or change 
restriction settings, you can assign a password 
when you start enforcing protection. Only someone 
who enters the assigned password can unprotect 
the document or change the restriction settings.

n Note that the password protection applies to 
documents even when they are copied or saved 
with a new name.

n You can also assign a password and encrypt a 
document at the same time using options on the 
Info tab in the Backstage view.

n Encryption increases the security of the 
document, because only authenticated owners of 
the document can remove the protection.

4 Authenticity is based on the use of a valid digital signature. 
Digital signatures are covered in Lesson 31.

n Always create a strong password, which is one 
that cannot easily be guessed by unauthorized 
personnel.

n According to Microsoft, a strong password 
combines upper- and lowercase letters, numbers, 
and symbols, and is more than 8 characters long.

n Take care when assigning passwords. If you forget 
the password, you will not be able to access the 
document.

Try It! Applying Password Protection and Encryption

q In the W29Try_xx file, in the Restrict Editing 
pane, click Stop Protection, and then click Yes, 
Start Enforcing Protection.

w In the Start Enforcing Protection dialog box, in 
the Enter new password (optional) box, type 
Try?W?29!.

e In the Reenter password to confirm box, type 
Try?W?29!, and then click OK.

r In the pane, click Stop Protection.

t In the Unprotect Document dialog box, in the 
Password box, type Try?W?29! and click OK.

y Click the File tab to display the Backstage view. 
The Info tab should display by default.

u Click the Protect Document button  and then 
click Encrypt with Password.

i In the Encrypt Document dialog box, in the 
Password box, type Try?W?29! and click OK.

o In the Reenter password box, type Try?W?29! 
and click OK. Note that under Protect Document 
it states that a password is required to open the 
document.

a Close the document, saving changes.

s Click File and click W29Try_xx in the Recent 
Documents list to open it again. A password 
dialog box displays.

d In the Enter password to open file box, type 
TRY?w?29! and click OK. A dialog box 
informing you that the password is incorrect 
displays, and the file does not open.

f Click OK, and then click File > W29Try_xx 
again.

g Type Try?W?29! and click OK to open the 
document.

h Close the W29Try_xx document, saving 
changes if prompted, and exit Word. 

Understanding Computer  
Ethics and Codes of Conduct

n In general, the ethics for computer use should 
follow the same basic code of ethics for all 
business and personal conduct.

n In other words, employees and employers should 
conduct themselves in a professional and ethical 
manner, with honesty and integrity, according to 
legal and corporate policies.

n Most companies and organizations establish 
corporate computer application policies or rules, as 
well as policies for using the Internet and e-mail.

n These policies address the legal and social aspects 
of computer use and are designed to protect 
privacy while respecting personal and corporate 
values and adhering to federal and local laws.
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n Some topics typically covered by corporate 
computer application policies include:

l   The type of language allowed in documents and 
messages.

l   Permissions for accessing documents and data.

l   The amount of time allowed for personal 
Internet and e-mail use.

l   The types of Web sites that may be accessed 
from corporate computers.

l   Storage policies for documents and e-mail.

l   The types of programs that may be used on 
corporate computers.

n Most employers have a written policy called a 
code of conduct that specifies the rights and 
responsibilities of employees.

n The codes vary depending on the organization. 
Most list the types of behavior that are considered 
acceptable, as well as behavior that is considered 
unacceptable.

n Some typical expectations include:

l   Reporting unethical or illegal behavior in 
others.

l   Respecting the confidentiality of clients,  
co-workers, and employers.

l   Arriving and leaving on time.

l   Wearing professional attire in the workplace.

n Most codes also specify the consequences of 
failing to meet the standards.

n For a first or minor infraction, the punishment might 
be a warning letter placed in an employment file.

n For a severe or repeated infraction, the punishment 
might be dismissal.

Understanding Computer Security

n Maintaining the security of computer systems is a 
vital part of any business.

n Many situations can put your computer information 
at risk.

l   Disasters such as a flood or fire might make a 
hard disk unusable.

l   Accidentally knocking out a power cord might 
delete unsaved changes to a file.

l   A thief might steal your notebook computer or 
external hard drive.

l   Malicious software such as a virus or worm 
might corrupt your data.

l   A phishing Web site might capture private 
information such as passwords and financial 
data.

n Some steps you can take to safeguard your data 
include saving frequently, backing up to a remote 
location on a regular basis, and storing backup 
data in a fire- and flood-proof safe.

n You should activate a firewall to prevent 
unauthorized programs from accessing your system 
via a network.

n You should use a malicious software detector tool, 
such as Windows Defender, to monitor and protect 
your system from malware such as worms.

n You should use a virus protection program to 
prohibit, detect, and remove computer viruses.

n You should also learn about the features and tools 
that your operating system has for preventing data 
loss:

l   You can use System Restore to revert to a 
restore point from an earlier date to undo 
changes.

l   You can use system recovery tools such as 
Startup Repair or Memory Diagnostic.

n Computer system security usually includes 
hardware and software devices as well as 
managerial procedures that work together to 
protect the system from unauthorized access, to 
make sure the data is available when needed, and 
to maintain the integrity of the data.

n Types of security devices include firewalls, 
virus detection programs, passwords, and data 
encryption. 

n A breach in security compromises data stored on 
the system, resulting in lost revenues.

n In addition, there are laws governing computer 
security, which means businesses may be legally 
responsible for a breach.
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DIRECTIONS 
 1. Start Word, if necessary.

 2. Create a new blank document and save it as 
W29Practice_xx in the location where your 
teacher instructs you to store the files for this 
lesson.

 3. Display the rulers and nonprinting characters, if 
necessary.

 4. Set paragraph spacing Before to 24 points and 
paragraph spacing After to 36 points.

 5. Type MEMO, and press e.

 6. Apply the No Spacing style, and then set a left tab 
stop at 0.75" on the horizontal ruler.

 7. Type To:, press , and type Team Members. 
Press e.

 8. Type From:, press , and type your own name. 
Press e.

 9. Type Date:, press , and type or insert today’s 
date. Press e.

 10. Type Subject:, press , and type 
Confidentiality. Press e twice.

 11. Apply the Normal style and type the following 
paragraphs, as shown in Figure 29-1 on the next 
page:

As you all know, we are working on a new 
and exciting product which the company 
expects will completely revolutionize the golf 
equipment industry. This memo is simply a 
reminder of the Long Shot, Inc. corporate 
policy on confidentiality and ethical behavior.

Confidentiality in business refers to 
the protection of proprietary and secret 
information. In some businesses, the 
information belongs to a client, and it is the 
responsibility of the business to make sure 
no one else can access the information. In 
our case, the information belongs to the 
corporation, and it is our responsibility to 
make sure no one outside the company  
gains access.

 12. Check and correct the spelling and grammar in the 
document, and then save the changes.

 13. Click the Review tab; then, in the Protect group, 
click the Restrict Editing  button.

 14. In the Restrict Editing pane, under Formatting 
restrictions, click to select the Limit formatting 
to a selection of styles check box and then click 
Settings.

 15. In the Formatting Restrictions dialog box, click 
Recommended Minimum and click OK.

 16. If necessary, in the warning dialog box, click No.

 17. In the Restrict Editing pane, under Editing 
restrictions, click to select the Allow only this 
type of editing in the document check box, then 
click the drop-down arrow and click Comments.

 18. In the document, select the last paragraph.

 19. In the task pane, under Exceptions (optional), click 
to select the Everyone check box.

 20. Under Start enforcement click Yes, Start 
Enforcing Protection.

 21. In the Start Enforcing Protection dialog box, in 
the Enter new password (optional) box, type 
!29?Practice&.

 22. In the Reenter password to confirm box, type 
!29?Practice&, and then click OK.

 23. Select the text MEMO and try to apply the Title 
style.

 24. Select the first body paragraph and press c.

 25. Click Review > New Comment  and type  
What about code of conduct?

 26. Click outside the comment balloon, then in the 
task pane, click Find Next Region I Can Edit, to 
select the last paragraph. Apply the No Spacing 
style.

 27. With your teacher’s permission, print the 
document. It should look similar to Figure 29-1 on 
the next page.

 28. Close the document, saving changes, and exit 
Word. 

Lesson 29—Practice

The research and development department at Long Shot, Inc., is working on an exciting new product. It is 
important that all information related to the product remain confidential and out of the hands of business 
competitors. The department manager has asked you to generate a memo to all team members explaining 
the importance of confidentiality with regard to this project, and what problems might arise from a breach of 
confidentiality. In this project, you will create the document and then set restrictions so that it cannot be changed.
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DIRECTIONS
 1. Start Word, if necessary, and open W29Apply 

from the data files for this lesson. 

 2. Save it as W29Apply_xx in the location where 
your teacher instructs you to store the files for this 
lesson.

 3. Replace the sample text Student’s Name with your 
own name, and Today’s Date with the actual date.

 4. Set options so users cannot apply any styles to the 
document, but do not remove existing styles.

 5. Restrict editing to tracked changes, and start 
enforcement. Do not apply a password.

 6. Use the Info tab in the Backstage view to encrypt 
the document with the password &LSI?29.

 7. Close the document, saving changes.

 8. Open the document, using the correct password.

 9. With your teacher’s permission, print the 
document.

10. Close the document, saving changes, and exit 
Word. 

Figure 29-1

Lesson 29—Apply

In this project, you continue to work on the confidentiality memo. You will set restrictions and encrypt the memo.
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WORDS TO KNOW 

Compatibility  
The ability to work 
together without conflict.

Hidden text  
Text that is formatted with 
the Hidden font effect.

Invisible content  
Objects that have been 
formatted as invisible.

➤  What You Will Learn

Using the Document Inspector
Checking Compatibility

Software Skills Use the Document Inspector to remove personal or confidential 
information from your Word documents. Check compatibility to identify features that 
might not be compatible with earlier versions of Microsoft Word.

What You Can Do

Using the Document Inspector

n Run the Document Inspector to identify information you might not want to share 
with other people working with your document files.

n Once you identify the content, you have the option of keeping it with the file or 
removing it.

n For example, you might want to delete comments before passing a file on to 
another reviewer, or remove document properties that might include personal or 
confidential information.

n When you start the Document Inspector, you can select to check for the following 
types of information:

l   Comments, Revisions, Versions, and Annotations

l   Document Properties and Personal Information

l   Task Pane Apps

l   Collapsed Headings

l   Custom XML Data

l   Headers, Footers, and Watermarks

l   Invisible Content

l   Hidden Text

n After you remove document properties, they will no longer automatically be 
saved with the file. 

n You can choose to save document properties again by clicking  Allow this 
information to be saved in your file on the Info tab in the Backstage view.

Lesson 30

Inspecting and Checking 
Documents 
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Try It! Using the Document Inspector

q Start Word and open W30Try from the data files 
for this lesson.

w Save the file as W30TryA_xx in the location 
where your teacher instructs you to store the 
files for this lesson.

e Double-click in the header and type your name 
and today’s date.

r Select the text MEMO and then click Review > 
New Comment . Type Change the font for 
this heading.

t Save the changes to the file, then click the File tab.

y On the Info tab in the Backstage view, in 
the Inspect Document area, click the Check 
for Issues button , and then click Inspect 
Document. By default, all options are selected.

u In the Document Inspector dialog box, click to 
clear the Custom XML Data check box, verify 
that all other options are selected, and then click 
Inspect.

i To the right of Comments, Revisions, Versions, 
and Annotations, click Remove All.

o To the right of Document Properties and 
Personal Information, click Remove All.

a To the right of Headers, Footers, and 
Watermarks, click Remove All.

s Click Reinspect, and then click Inspect.

d Click Close. Note on the Info tab in the 
Backstage view that the author name and other 
document properties have been removed. 

f Click the Print tab in the Backstage view. Note in 
the preview area that the comment, watermark, 
and header have been removed.

g Close the W30TryA_xx document, saving 
changes, and leave Word open to use in the 
next Try It.

The Document Inspector dialog box after inspecting

2016_04_Word_CD.indd   22 2/22/2016   2:58:21 PM



Learning Microsoft Office 2016 | Word | Chapter 4 23

Checking Compatibility 

n You can check your Word 2016 documents for
compatibility to identify features that might not
be supported by earlier versions of Word, such as
content controls.

n By default, the Compatibility Checker feature runs
automatically when you use the Save As command
to save a document in Word 97-2003 format.

n After checking the document, Word displays a
summary list of incompatible features.

n The summary list includes the number of times the
feature is used and explains the action Word 2016
will take to resolve the incompatibility issue when
the document is saved in an earlier format.

n The changes are made only in the documents
saved in Word 97-2003 format; the original Word
2016 documents remain unchanged.

n You can also start the check from the Check for
Issues drop-down menu in the Inspect Document
area on the Info tab in the Backstage view.

n Use Word Help to view a table listing Word 2016
features that are not available in Word 97-2003,
Word 2007, Word 2010, or Word 2013. Start Help,
search for compatibility, and click the link to
Compatibility changes between versions.

n You can also check your Word 2016 documents for
possible accessibility issues, to identify content that
those with disabilities might find difficult to read.
To do so, click File > Check for Issues > Check
Accessibility.

Try It! Checking Compatibility

q Open W30Try from the data files for this lesson.
Save the file as W30TryB_xx in the location 
where your teacher instructs you to store the 
files for this lesson.

w Click File > Check for Issues .

e Click Check Compatibility. Word lists features 
that may not be compatible in the Microsoft 
Word Compatibility Checker dialog box.

r Click OK.

t Click File > Save As. Navigate to the location 
where your teacher instructs you to store the 
files for this lesson.

y Type the file name W30TryC_xx, then click 
the Save as type button, click Word 97-2003 
Document, and click Save.

u In the Microsoft Word Compatibility Checker 
dialog box, click Continue to save the document 
in the earlier format.

i Close the W30TryC_xx document, and exit 
Word. 

The results of a compatibility check

Word 2016, Windows 10, Microsoft Corporation
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DIRECTIONS 
 1. Start Word and save a default blank document 

as W30PracticeA_xx in the location where your 
teacher instructs you to store the files for this 
lesson.

 2. On the first line of the document type: Prepared 
by and then type your name.

 3. Press e, click the Developer tab on the ribbon, 
and, in the Controls group, click the Date Picker 
content control button .

 4. With the Date Picker content control selected, click 
its drop-down arrow and click today’s date.

 5. Click to the right of the content control in the 
document, press e to start a new line, type 
Mission Statement Version 1, and press e.

 6. Type the following two paragraphs:

  Long Shot, Inc. is committed to excellence. 
In order to meet the needs of our clients, we 
encourage and support creativity at every level 
of our organization. Our goal is to maintain the 
highest standards, pursue the extraordinary, 
and guarantee customer satisfaction.

  We respect all employees as individuals and 
believe that fostering a strong community 
within the workplace strengthens our position 
in the marketplace. We are confident that our 
commitment to quality will make us leaders in 
our industry.

 7. Select the word excellence in the first sentence, 
click Review > New Comment , and type Not 
sure I agree with this!

 8. Click Design > Watermark  and, in the 
Watermark gallery, click the CONFIDENTIAL 1 
style.

 9. Check the spelling and grammar in the document, 
correct errors, and save the changes.

10. Click the File tab to display the Backstage view. 
On the Info tab, in the Properties pane, click Add a 
title and type LSI Mission Statement v.1.

11. Under Related People, click Add an author and 
type Communications Assistant. 

12. Save the changes to your document; then click the 
File tab, and in the Inspect Document area, click 
the Check for Issues button  and click Inspect 
Document.

13. Select all check boxes, and then click Inspect.

14. To the right of Comments, Revisions, Versions, and 
Annotations, click Remove All.

15. To the right of Headers, Footers, and Watermarks, 
click Remove All.

16. Click Reinspect, and then click Inspect.

17. In the Document Inspector dialog box, click Close.

18. Click the Check for Issues button  again and 
click Check Compatibility. After reviewing the 
summary, click OK.

19. Click File > Save As. Navigate to the location 
where your teacher instructs you to store the files 
for this lesson.

20. Type the file name W30PracticeB_xx, then click 
the Save as type button, click Word 97-2003 
Document, and click Save. 

21. In the Microsoft Word Compatibility Checker dialog 
box, click Continue to save the document in the 
earlier format.

22. Click on the date. Notice that it has been converted 
from a content control to plain text. It remains a 
content control in the W30PracticeA_xx file.

23. With your teacher’s permission, print the 
document. It should look similar to Figure 30-1 on 
the next page.

24. Close all open files, saving changes, and exit 
Word.

Lesson 30—Practice

Long Shot, Inc. has been working on a new mission statement. In this project, you will create and edit a version 
of the document and prepare it for distribution to all department managers for review. Before distribution, you will 
use the Document Inspector to locate and remove any personal or confidential information that might be part of 
the document. Also, because you know some managers are using previous versions of Word, you will check the 
document for compatibility issues.
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DIRECTIONS 
 1. Start Word, and open W30Apply from the data 

files for this lesson.

 2. Save the file as W30ApplyA_xx in the location 
where your teacher instructs you to store the files 
for this lesson.

 3. Replace the sample text Student’s Name with your 
own name.

 4. Click the Date Picker content control to select it, 
click the drop-down arrow, and click today’s date.

 5. Save the changes, then run the Document 
Inspector to identify content you might want to 
remove before distributing the document.

 6. Close the Document Inspector without taking any 
action.

 7. Review the comments in the document.

 8. Review the document properties.

 9. Note the content of the header and the watermark.

10. Run the Document Inspector again, and remove 
comments, document properties, and personal 
information.

11. Save the changes to the document.

12. Check the document for compatibility issues and 
review the summary.

13. Save the document as a Word 97-2003 Document 
with the name W30ApplyB_xx.

14. With your teacher’s permission, print the 
document. It should look similar to Figure 30-2 on 
the next page.

15. Close the document, saving changes, and exit 
Word.

Figure 30-1

Lesson 30—Apply

In this project, you work on a different version of the Long Shot, Inc. mission statement. You inspect the document, 
check for compatibility issues, and save the document in a previous Word format.
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Figure 30-2
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WORDS TO KNOW

Digital certificate  
An attachment for a file, 
macro, project, or e-mail 
message that vouches for 
its authenticity, provides 
secure encryption, or 
supplies a verifiable 
signature.

Digital signature  
An electronic, encryption-
based, secure stamp 
of authentication on a 
macro or document.

Invisible digital 
signature  
A digital signature that is 
attached to a document 
but does not display in 
the document.

Signature line  
A graphics object 
inserted in a document, 
on which a person can 
insert, type, or handwrite 
a digital signature.

Visible digital signature  
A digital signature that 
displays on a signature 
line in a document.

➤ What You Will Learn

Marking a Document As Final
Understanding Digital Signatures
Using a Visible Digital Signature
Using an Invisible Digital Signature
Verifying Signature Details
Analyzing Legal Documents

Software Skills Use a visible or invisible digital signature to verify the 
authenticity of a document. Once you add a digital signature, the document is 
automatically marked as final and cannot be edited. Mark a document as final to 
indicate to others that they are viewing a completed or final version of a document, 
and to prevent others from making unauthorized or inadvertent changes to the 
document. Word can be used to prepare a number of standard legal documents.

What You Can Do 

Marking a Document As Final

n Mark a document as final to discourage others from editing it.

n A document marked as final opens in Read-only mode, and a Marked as Final 
icon  displays in the status bar.

n The ribbon does not display; instead an Information bar displays the message 
MArkED AS FiNAl: An author has marked this document as final to discourage 
editing.

n You can click the Edit Anyway button on the Information bar to edit the document.

n The Mark as Final command is available from the Protect Documents drop-down 
menu on the Info tab in the Backstage view.

n To prohibit editing completely, set editing restrictions and password protection, as 
explained in Word, Lesson 29.

Lesson 31

Marking a Document As 
Final and Using Digital 
Signatures
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Understanding Digital Signatures

n You can apply a visible digital signature or an 
invisible digital signature to a document.

n A digital signature can be used like a written 
signature to verify the authenticity of information.

n A digital signature indicates the following:

l   The signer is who he or she claims to be.

l   The content has not changed since the digital 
signature was applied.

l   The signer read and approved the document.

n A digital signature is created using a digital 
certificate, which can be obtained from an 
authorized vendor or from the internal security 
administrator responsible for your computer system.

n Windows usually creates a personal digital 
certificate—called a digital ID—for each user account. 

n If you attempt to add a digital signature to a 
document, but you do not have a digital certificate, 
Word will display the Get a Digital ID dialog box, 
from which you can create your own personal 
digital certificate. 

Try It! Marking a Document As Final 

q Open the W31Try file from the data files  
for this lesson.

w Save the document as W31Try_xx in the 
location where your teacher instructs you to 
store the files for this lesson. 

e Click the File tab to display the Backstage view.

r In the Protect Document area, click the Protect 
Document button  and then click Mark as 
Final.

t Click OK, and then click OK again in the 
confirmation dialog box. Click the Back button 

, and note the changes to the document 
window.

y Select the text Photo in the title and press c. 
A message in the status bar indicates the action 
is not allowed.

u Click Edit Anyway on the Information bar, and 
then press c.

i Save the changes to W31Try_xx, and leave it 
open to use in the next Try It.

A document marked as final

Information bar

Marked as Final icon

W
or

d 
20

16
, W

in
do

ws
 1

0,
 M

icr
os

of
t C

or
po

ra
tio

n

2016_04_Word_CD.indd   28 2/22/2016   2:58:25 PM



Learning Microsoft Office 2016 | Word | Chapter 4 29

n A personal digital certificate is authorized only on 
the computer on which it is created.

n Once a digital signature is added, the document 
is marked as final, and the Signatures icon  
displays in the status bar.

Using a Visible Digital Signature

n A visible digital signature is similar to a standard 
signature line on a contract or other type of 
agreement.

n When you add a visible digital signature, Word 
inserts a signature line object into the document.

n You can use the options in the Signature Setup 
dialog box to add information about the signer, 
such as a name and a title, as well as instructions 
for the signer on how to add a digital signature.

n To sign the document, the signer opens the Sign 
dialog box in which he or she may type a signature 
or insert a digital image of a signature.

4 If the signer is using a tablet PC, he or she may use a stylus 
to sign the document.

n Once the digital signature is signed, the document 
is marked as final. If edits are made, the signature 
becomes invalid and is removed from the 
document.

n If there is a signature line in a document that has 
not been signed, the information bar displays a 
message that the document needs to be signed.

Try It! Using a Visible Digital Signature

q In the W31Try_xx file, position the insertion 
point in the bottom row of the table.

w Click the Insert tab, and then, in the Text group, 
click the Signature Line button . 

e In the Signature Setup dialog box, in the 
Suggested signer box, type your name.

r In the Suggested signer’s title box, type 
Student.

t In the Suggested signer’s e-mail address box, 
type your e-mail address.

y Click to clear the Show sign date in signature 
line check box.

u Click OK. Word inserts the signature line at the 
insertion point location.

i Double-click the signature line object.  

✓ If you do not already have a digital ID, Word displays 
the Get a Digital ID dialog box. Follow your teacher’s 
instructions to create a new digital certificate.

o In the Sign dialog box, in the box to the right of 
the large X, type your name as you entered it in 
your digital ID.

✓ If you have an image file of your signature, click Select 
Image, then locate and insert the image file. Use a 
scanner to create an image file of your signature. 

Signature Setup dialog box

a Click Sign, click Yes if you see a message box, 
and then click OK in the confirmation dialog box. 
Word displays your name on the signature line 
and marks the document as final.

s Leave W31Try_xx open to use in the next Try It.

(continued)
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Using an Invisible Digital Signature

n An invisible digital signature is attached to the 
document but does not display as an actual 
signature in the document.

n You can verify that the document has been signed 
by viewing the document’s digital signature(s) in the 
Signatures pane.

Try It! Using a Visible Digital Signature (continued)

A document with a visible digital signature

Try It! Using an Invisible Digital Signature

q In the W31Try_xx file, in the Information bar, 
click Edit Anyway, click Yes, and then click OK in 
the confirmation dialog box.

w Click the File tab to display the Backstage view.

e Click the Protect Document button  and click 
Add a Digital Signature. 

✓ If you receive a message saying your certificate cannot 
be verified, click Yes to use it anyway.

r In the Sign dialog box, click the Commitment 
Type down arrow and select Created this 
document; in the Purpose for signing this 
document box, type Verify authenticity; click 
Sign; click Yes if you see a message box, and 
then click OK. Word attaches the invisible 
signature, and marks the document as final.

t In the Backstage view, in the Signed Document 
area, click the View Signatures button . 
Word displays the Signatures pane listing all 
signatures attached to the document.

y Leave W31Try_xx open to use in the next Try It. 
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Verifying Signature Details

n An authorized digital signature is listed as having a 
valid digital certificate.

n If the certificate is not valid, it is listed as Invalid.

n If the status of a certificate cannot be verified, the 
signature is listed as having certificate issues.

n Some factors that might cause an invalid certificate 
or certificate issues include:

l   The content of the document has been changed 
since the signature was applied.

l   The document has been saved with a new 
name or in a new location.

l   The digital signature has a time limit, which has 
expired.

l   The certificate associated with the signature is 
unauthorized.

n You can view information about a signature in the 
Signature Details dialog box, including information 
about the certificate. You can also manually change 
a certificate from invalid to valid in the Signature 
Details dialog box, by adding it to a list of trusted 
certificates.

Try It! Verifying Signature Details

q In the W31Try_xx file, in the Signatures pane, 
rest the mouse pointer on your signature and 
click the down arrow that displays.

✓  If the Signatures pane is not displayed, click File > View 
Signatures.

w Click Signature Details to display the Signature 
Details dialog box.

e If you have a notification at the top of the dialog 
box saying the certificate is not trusted, click the 
Click here to trust this user’s identity link.

r Click View to display the Certificate dialog box.

t Click OK, and then click Close.

y Close the W31Try_xx document, and exit Word.

Certificate dialog box

Analyzing Legal Documents

n Legal documents are used to insure the legal rights 
of people, businesses, groups, or organizations.

n Legal documents may be as simple as a 
handwritten note that is signed by all concerned 
parties and witnessed by a third party. 

n Alternatively, legal documents may be long, 
complex, and written using legal terms and 
language.

n Many legal documents are forms that combine text 
and blank spaces or form fields where you may 
enter customized information.

n Other legal documents are reports, case studies, or 
opinions that include references to legal authorities.
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n Some common legal forms include the following:

l Bill of Sale

l Last Will and Testament

l Rental Agreement

l General Release

l Living Will

l Non-disclosure Agreement

n The laws governing legal documents vary from 
state to state.

n You may be able to find legal document forms on 
the Internet.

n You can also find free legal forms to download 
using the Browse Office Store command on the 
Insert tab.

Lesson 31—Practice

New employees at Executive Recruitment Resources are asked to sign two documents: a job offer acceptance 
letter and a non-disclosure agreement. In this project, you will create a job offer acceptance letter that can be 
signed using a digital signature.

DIRECTIONS
 1. Start Word, and save a default blank document as 

W31Practice_xx in the location where your teacher 
instructs you to store the files for this lesson.

 2. Double-click in the header and type Executive 
Recruitment Resources, Inc. Format it in the Title 
style, and center it horizontally.

 3. Position the insertion point on the first line of the 
document, apply the No Spacing style, and press 
e twice.

 4. Type today’s date and press e three times.

 5. Type RECIPIENT’S NAME and press e.

 6. Type RECIPIENT’S STREET ADDRESS and  
press e.

 7. Type CITY, STATE and POSTAL CODE.

 8. Press etwice, then type Dear RECIPIENT: and 
press etwice.

 9. Type the following paragraphs:

  Executive Recruitment Resources, Inc. is 
pleased to offer you a position as JOB TITLE.  
The position comes with the following 
compensation:

• Salary: annual gross salary of $XXXXX, 
paid in monthly installments.

• Performance bonus: up to three percent of 
your annual gross salary, paid quarterly.

• Benefits: standard benefits for salaried, 
exempt employees, including the 
following:

• 401(k) retirement account

• Health, dental, life, and disability 
insurance

• Educational assistance

•  Personal days for vacation, illness, 
and family care based on length of 
employment

  To accept this offer, please sign and date this 
letter below and return it to me. Please contact 
me if you have any questions or concerns.

10. Press e twice, type Sincerely, press e four 
times, type your name, press e, type Human 
Resources, and press e three times.

11. Type I, press the underline key 40 times, and type  , 
accept the position of JOB TITLE.

12. Press e, press , and type Print Name.

13. Press e, then insert a table with two columns 
and two rows.

14. Merge the cells in the first row.

15. In the left cell of the second row, type Type or 
insert Digital Signature above.

16. In the right cell of the second row, type Date:, then 
click Developer > Date Picker content control . 

17. Select the table, then click the Table Tools Design 
tab, click the Borders  drop-down arrow, and 
click No Border.

18. Save the changes to the document.

19. Position the insertion point in the table’s top row.

20. Click the Insert tab, and then, in the Text group, 
click the Signature Line button .
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21. In the Signature Setup dialog box, in the 
Suggested signer box, type Recipient.

22. In the Instructions to the signer box, replace the 
existing text with Sign here if you accept this offer.

23. Click to clear the Show sign date in signature 
line check box.

24. Click OK. Word inserts the signature line at the 
insertion point location.

25. Check and correct the spelling and grammar in the 
document.

26. With your teachers permission, print the 
document. It should look similar to Figure 31-1.

27. Click the File tab to display the Backstage view.

28. Click the Protect Document button  and click 
Add a Digital Signature. 

29. In the Sign dialog box, click the Commitment Type 
down arrow and select Created this document; in 
the Purpose for signing this document box, type 
Verify authenticity; click Sign; click Yes if you see 
a message box, and then click OK. Word attaches 
the invisible signature, and marks the document as 
final.

30. Close the document, and exit Word. 

Figure 31-1
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 1. Start Word, and open W31Apply from the data 
files for this lesson.

 2. Save the file as W31Apply_xx in the location 
where your teacher instructs you to store the files 
for this lesson.

 3. Type your name in the first row of the table.

 4. Insert a visible digital signature line in the third row 
of the table, using your name for the suggested 
signer and the title Human Resources Assistant. 

Leave the remaining options in the Signature 
Setup dialog box unchanged and click OK.

 5. Check and correct the spelling and grammar in the 
document.

 6. With your teachers permission, print the 
document. It should look similar to Figure 31-2.

 7. Sign the document.

 8. Close the document and exit Word.

Lesson 31—Apply

In this project, you continue to work for Executive Recruitment Resources, Inc. and finalize the nondisclosure 
agreement that all new employees must sign.

Figure 31-2
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WORDS TO KNOW 

Balloon 
An area in which 
comment text or revisions 
are displayed.

Comment 
A note attached to a 
document for reference.

Comment mark 
Color-coded brackets that 
mark the location of a 
comment in a document. 

Inline 
Within the document text.

Markup area 
A 3" wide strip along the 
right side of a document 
where comment and 
other revision balloons 
display.

Reviewing pane 
A window where revisions 
and comments can be 
entered and displayed.

➤ What You Will Learn

Inserting Comments
Replying to Comments
Marking Comments As Done
Setting Comment Options

Software Skills  Insert comments in a document when you want to include a 
private note to the author, another reader, or to yourself, in much the same way you 
might attach a slip of paper to a hard copy printout. You can reply to comments and 
mark them as done to help you keep track of changes.

What You Can Do

Inserting Comments

n Insert a comment to annotate text, communicate with readers, or to attach 
reminders or questions to a document.

n Comments are part of the revision marking features available with Word.

n The command for inserting a comment is in the Comments group on the Review 
tab of the ribbon.

n When you insert a comment, Word inserts comment marks around the word to 
the left of the current insertion point location, or around selected text.

n By default, in Print Layout view, each comment displays in a balloon in the 
markup area on the right side of the document page. The balloon connects to 
the comment marks by a dotted line.

n You can also choose to display comments in the Reviewing pane.

n In Draft view, comments display inline.

n You can also rest the mouse pointer over the comment marks to display the 
comment in a ScreenTip.

n Comment marks and comment balloons are color coded by reviewer.

n The full name of the reviewer who inserted the comment displays with the 
comment, along with the date or time the comment was inserted.

n When comments are displayed inline, only the initials of the reviewer and the 
comment number display.

n You can edit the text in a comment at any time.

n You can delete a single comment or you can delete all comments in a document.

Lesson 32

Using Comments
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Replying to Comments

n In Word 2016, you can reply to a comment to 
deliver further information to a reviewer or offer 
your opinion on a proposed change.

n Use the Reply icon to the right of the reviewer 
name in a comment balloon to reply to a comment.

n A reply to a comment displays in the same 
comment balloon, indented below the original 
comment.

n The reply displays the name of the person who is 
responding to the original comment.

n You can change the current user name that 
displays in comments by specifying a new name 
and initials in the Word Options dialog box.

Try It!  Inserting Comments

q Start Word, and open W32Try from the data files 
for this lesson.

w Save the document as W32Try_xx in the 
location where your teacher instructs you to 
store the files for this lesson.

e Select the text Michigan Avenue Athletic Club in 
the first paragraph.

r Click the Review tab, and then click the New 
Comment button  to insert the comment 
balloon.

t Type I recommend changing the font color of 
the club name so it stands out more.

y Position the insertion point after the word 
Petersun in the second paragraph and click the 
New Comment button .

u Type Petersun retired. Leave name out until 
new GM is hired.

i Select the text Mr. Petersun in the last 
paragraph, click the New Comment button  
and type Omit.

o Click to position the insertion point at the end of 
the text in the first comment balloon, then press 
k and type I like the small caps effect!

✓ You can also right-click text within the comment marks 
and click Edit Comment on the shortcut menu.

a In the Comments group on the ribbon, click the 
Next button  twice to move the insertion point 
to the last comment.

s Click the Delete button  to delete the 
comment.

✓ You can also right-click the balloon and click Delete 
Comment on the shortcut menu.

d Click the Previous button  twice to move to 
the first comment.

f Save the changes to W32Try_xx, and leave it 
open to use in the next Try It.

Three comments in a documentComment marks Comment balloon

Reviewer’s name and when the 
comment was inserted

Word 2016, Windows 10, Microsoft Corporation
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Try It! Replying to Comments

q In the W32Try_xx file, click File > Options to 
display the Word Options dialog box.

w On the General tab, click in the User name box 
and type a new user name, Author Name. Click 
in the Initials box and type AN.

e Select the Always use these values regardless 
of sign in to Office check box, if necessary, and 
then click OK.

✓ You have now changed the user name so any additional 
comments you add to the document will be marked with 
the name Author Name.

r  Click the first comment to open it, if necessary, 
and click the Reply icon . 

t Type the following comment: I will change 
all three instances of the facility name to a 
different color.

y Click the second comment to open it, and click 
the Reply icon . 

u Type the following reply: Let me know the 
name as soon as you can.

i Save the changes to W32Try_xx, and leave it 
open to use in the next Try It.

Reply to a comment in the same  
balloon as the reviewer

Marking Comments As Done

n One reason to insert comments is to make 
suggestions for changes to a document.

n As you are making such changes, you can mark 
comments as done to help you keep track of 
changes you have already made.

n Comments that have been marked as done are 
grayed out, and the comment text is reduced to one 
line to take up less space in the markup area. 

n You can toggle off Mark Comment Done if you need 
to make a comment active again.

Try It! Marking Comments As Done

q In the W32Try_xx file, select the text Michigan 
Avenue Athletic Club in the first paragraph of 
text.

w Click Home > Font Color > Green, Accent 6.

e With the text still selected, double-click the 
Format Painter  in the Clipboard group, and 
then drag across the other two instances of the 
club name to apply the different color. Turn off 
Format Painter. 

r Right-click the first comment and click Mark 
Comment Done.

t Save the changes to W32Try_xx, and leave it 
open to use in the next Try It.
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Setting Comment Options

n You can choose to show or hide comments.

n You can choose to show revisions inline, which 
means the reviewer’s initials and the comment 
number display to the right of the comment marks 
in the text, and comments display in the Reviewing 
pane. There are no balloons.

n You can display the Reviewing pane vertically along 
the left side of the window or horizontally across the 
bottom.

n By default, each reviewer’s comments display in a 
different color. You can select one color to use for  
all comments.

n You can print comments with a document.

Try It!  Setting Comment Options

q In the W32Try_xx file, click Review > Show 
Markup  in the Tracking group and click 
Comments to toggle the display of comments off.

w Click Show Markup  > Comments to toggle 
the display of comments on.

e Click Show Markup  > Balloons > Show All 
Revisions Inline.

r Click the Reviewing Pane drop-down arrow  
and click Reviewing Pane Horizontal.

t Click the Reviewing Pane drop-down arrow 
and click Reviewing Pane Vertical.

y Click the Tracking dialog box launcher  to 
display the Track Changes Options dialog box.

u Click Advanced Options. Under Markup, click 
the Comments drop-down arrow and click Blue. 
Click OK to apply the change and close the 
Advanced Track Changes Options dialog box.

i In the Track Changes Options dialog box, click 
Change User Name to open the Word Options 
dialog box.

o Change the User name and initials back to your 
name and initials. Click OK two times.

a Click the Tracking dialog box launcher  again, 
and click Advanced Options.

s Under Markup, click the Comments drop-down 
arrow and click By author. Click OK two times.

d Click Show Markup  > Balloons > Show 
Only Comments and Formatting in Balloons to 
display comments in balloons instead of inline.

f Click the Reviewing Pane button  to close the 
pane.

g Click File > Print. Click the Print All Pages button 
and click to select the Print Markup option near 
the bottom of the menu, if necessary.

✓ A check mark indicates the option is selected.

h With your teacher’s permission, click the Print 
button to print the document with the comments.

j Close the W32Try_xx document, saving 
changes, and exit Word.

Display comments in the Reviewing pane

Comment in 
Reviewing 
pane

Inline 
comment
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DIRECTIONS
 1. Start Word, if necessary, and save a default blank 

document as W32Practice_xx in the location 
where your teacher instructs you to store the files 
for this lesson.

 2. Type your name and today’s date in the header, 
and then type the document shown in Figure 32-1 
(without the comments), applying the following 
styles to match the formatting in the figure:

• Line 1 – Title style

• Line 2 – Subtitle style, Wingdings symbol 178

• Line 3 – Heading 1 style

• All months – Heading 2 style

• All course names – Heading 3 style

• All course descriptions – Normal style

• Last line – Heading 4 style, centered

 3. Position the insertion point at the end of the first 
line and click Review > New Comment .

 4. Type Center?

 5. Position the insertion point after the course name 
Microsoft Word 1 and click the New Comment  
button.

 6. Type Too much blue. 

 7. Position the insertion point after the course name 
Microsoft Word 2 and click the New Comment  
button.

 8. Type Use Roman numerals?

 9. In the Comments group on the ribbon, click the 
Previous button  twice to move to the first 
comment.

10. Position the insertion point after the word Center 
and type first three lines.

11. In the Comments group on the ribbon, click the 
Next button .

12. In the Comments group, click the Delete button  
.

13. In the Tracking group, click the Show Markup 
button , point to Balloons, and click Show All 
Revisions Inline.

14. Click the Reviewing Pane drop-down arrow , 
and click Reviewing Pane Horizontal.

15. In the Reviewing pane, scroll to the second 
comment and replace the question mark with a 
period.

16. Click the Reviewing Pane button  to close the 
Reviewing pane. 

17. Click the Show Markup button , point to 
Balloons, and click Show Revisions in Balloons.

18. Select the first three lines of the document and 
center them horizontally.

19. Right-click the first comment and click Mark 
Comment Done.

20. Click the Tracking dialog box launcher , and 
then click Change User Name.

21. Change the User name to Writer and the initials 
to WR. Click OK two times to close both dialog 
boxes.

22. Click in the second comment, click the Reply icon 
, and type the following reply: Tom specifically 

asked for Arabic numbers.

23. Check and correct the spelling and grammar in the 
document, and then save the changes.

24. Click File > Print to display the Print tab in the 
Backstage view.

25. Click the Print All Pages button and click to select 
Print Markup, if necessary.

26. With your teacher’s permission, print the 
document with the comments. 

27. Click the Review tab, then, in the Comments 
group, click the Delete drop-down arrow  and 
click Delete All Comments in Document.

28. Click the Tracking dialog box launcher , click 
Change User Name, change the User name and 
initials back to your own, and click OK two times to 
close both dialog boxes.

29. Close the document, saving changes, and exit 
Word. 

Lesson 32—Practice

The Director of Training at Restoration Architecture has asked you to prepare a document listing in-house training 
courses. In this project, you will create the document using comments. 
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DIRECTIONS
 1. Start Word, if necessary, and open W32Apply 

from the data files for this lesson.

 2. Save the file as W32Apply_xx in the location 
where your teacher instructs you to store the files 
for this lesson.

 3. Type your full name and today’s date in the header.

 4. Set Word to display comments in balloons.

 5. Display the Reviewing pane vertically on the left 
side of the window.

 6. Respond to the first comment by applying the Ion 
theme to the document. Then mark the comment 
as done.

 7. Make the correction as instructed by the third 
comment. Then delete the comment.

 8. Close the Reviewing pane.

 9. Change the font color for the course names to 
Blue-Gray, Accent 5, and increase the font size to 
13 pt. Boldface the month headings.

10. Reply to the comment about changing font color 
and size, and type Great suggestion. It looks 
much better.

11. Check and correct the spelling and grammar in the 
document, and then save the changes.

Figure 32-1

Lesson 32—Apply

In this project, you will revise the course schedule based on comments from a reviewer.

Word 2016, Windows 10, Microsoft Corporation
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12. With your teacher’s permission, print the 
document with the comments. It should look 
similar to Figure 32-2.

13. Close the document, saving changes, and exit 
Word.

Figure 32-2
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WORDS TO KNOW 

Add-ins 
Application programs you 
download that perform 
specific tasks in Office.

Table of contents  
A list of topics and 
subtopics in a document, 
usually accompanied by 
the page numbers where 
the topics begin and 
placed before the main 
body of the document.

➤  What You Will Learn

Using an Office Add-in
Managing Sources
Creating a Table of Contents
Updating a Table of Contents

Software Skills A table of contents is inserted at the beginning of a document 
to list headings and the page numbers where each heading starts. Word 
automatically generates the tables, and updates them when necessary. Manage 
your source information to make sure the references you use in your research are 
accurate and up-to-date.

What You Can Do

Using an Office Add-in

n Word 2016 allows you to download a number of useful add-ins to improve your 
productivity, such as dictionaries for various languages, research tools, legal 
forms, and templates.

n Once you have downloaded an add-in, it is available for use in any document.

n Use the My Add-ins command on the Insert tab to download and manage  
add-ins.

Lesson 33

Managing Source 
Information and Generating 
Tables of Contents
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Managing Sources

n When you use Word’s Insert Citation feature to 
insert source information in a document, the 
information is stored with the document, as well as 
in the Source Manager.

n Word automatically generates a bibliography, 
references, or works cited field from the source 
information when you select a style from the 
Bibliography gallery in the Citations & Bibliography 
group on the References tab of the ribbon.

✓  Inserting citations and generating a bibliography or 
reference page is covered in Lesson 22.

n Open the Source Manager to view a list of sources 
used in the current document, and a master list of 
all sources.

n In the Source Manager, you can edit or delete 
existing source information, or enter a new source.

n You can also copy sources from the current 
document to the master list, or from the master list 
to the current document.

n For example, to make a source in the Master List 
available for use in the current document, copy it 
from the Master List to the Current List.

n Sources in the current list display in the Insert 
Citation gallery when you click the Insert Citation 
button in the Citations & Bibliography group on the 
References tab of the ribbon. Click the source to 
insert it into the current document.

Try It!  Using an Office Add-in

q Start Word, and open W33Try from the data files 
for this lesson.

w Save the file as W33Try_xx in the location 
where your teacher instructs you to store the 
files for this lesson.

e Click Insert > My Add-ins arrow  
and then click See All.

r In the Office Add-ins dialog box, click MY  
ADD-INS to check if you already have the  
Bing Dictionary downloaded.

✓ If you do not have this add-in already, click STORE, click 
the Reference category, select the Bing Dictionary add-
in, and with your teacher’s permission, click the Trust It 
button to download it to your system. You will need to 
sign in with a valid Microsoft account to download the 
add-in. Skip to step 6. 

t In the Office Add-ins dialog box, click the Bing 
Dictionary app and then click Insert. The app 
opens a Bing Dictionary task pane.

y In the W33Try_xx file, select the word quantum 
in the second paragraph of text under the 
Following the Trends heading. The Bing 
Dictionary task pane supplies definitions for  
the word.

u Close the Bing Dictionary task pane, and leave 
W33Try_xx open to use in the next Try It.

Try It! Managing Sources

q In the W33Try_xx file, click the References tab, 
then, in the Citations & Bibliography group, click 
the Manage Sources button  to open the 
Source Manager. A master list of all sources 
displays on the left, and a list of sources in the 
current document displays on the right.

✓  The items in the master list depend on the sources that have 
been entered in documents stored on your system. 

w In the Source Manager, under Current List, click 
the fourth source—Greengard, Samuel—to 
select it, and then click Delete. The source is 
removed from the current list. 

(continued)
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Try It! Managing Sources (continued)

e In the Source Manager, click New. In the Create 
Source dialog box, click the Type of Source 
drop-down list, and then click Web site.

r Fill in the source information as follows (some 
fields will be left blank and you may have to click 
the Show All Bibliography Fields check box to 
see fields you need):

Corporate Author: Federal Communications 
Commission

Name of Web Page: Voice-Over-Internet 
Protocol

Url: http://transition.fcc.gov/voip/

t Click OK to add the new source to the Source 
Manager.

y In the Source Manager, under Current List, click 
the source you just added, and then click Edit.

u In the Edit Source dialog box, enter the following 
information:

Year: 2012

Month: August

Day: 8

Year Accessed: 2015

Month Accessed: December

Day Accessed: 3

i Click OK, then click Yes in the confirmation 
dialog box to update the source information.  
In the Source Manager click Close.

o In the document, in the first paragraph under the 
heading Communications, position the insertion 
point after the phrase voice-over-internet 
protocol and type , a service that converts 
your voice into a digital signal that can be 
carried on the Internet, .

a With the insertion point positioned at the end of 
the text you typed in step 9, on the References 
tab, in the Citations & Bibliography group, 
click the Style drop-down arrow and click MLA 
Seventh Edition, if necessary, then click the 
Insert Citation button , and click Federal 
Communications Commission.

s Press b+ dto move the insertion point to 
the end of the document, press b+ e to 
start a new page; then, on the References tab, 
in the Citations & Bibliography group, click the 
Bibliography button  and click References to 
insert a list of sources used in the document.

d Save the changes to W33Try_xx, and leave it 
open to use in the next Try It. 

Edit source information in the Source Manager
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Creating a Table of Contents

n Word generates a table of contents based on 
paragraphs formatted with heading level styles.

n If there are no heading levels assigned, Word 
cannot generate the table of contents.

n You can select from a list of built-in table of 
contents styles or use options in the Table 
of Contents dialog box to manually create a 
customized table.

n For example, you can select how many heading 
levels to include, whether or not to include page 
numbers, and, if so, to right-align them and use tab 
leaders.

n You can also choose to format the headings in the 
table of contents as hyperlinks. Press and hold 
b and click the heading in the table to move the 
insertion point to that location in the document.

n You do not have to include all heading levels in 
the table of contents. For example, you may have 
paragraphs formatted with up to four heading 
levels, but select to include only two heading levels 
in the table of contents.

Try It! Creating a Table of Contents

q In the W33Try_xx file, press b+ gto 
position the insertion point at the beginning of 
the document.

w Click References > Table of Contents  to 
display the gallery of built-in styles. 

e In the gallery, under Built-In, click the Automatic 
Table 1 style. Word inserts the table at the 
insertion point location.

r On the Quick Access Toolbar, click the Undo 
button  to remove the table.

t Click References > Table of Contents  to 
display the gallery of built-in styles, and click 
Custom Table of Contents to display the Table of 
Contents dialog box.

y Under General, click the Formats drop-down 
arrow and click Distinctive.

u Change the value in the Show levels box to 2.

i Click the Tab leader drop-down arrow and click 
the dotted line.

o Click OK to insert the table.

a Press and hold b and click the heading 
Salary information in the table of contents. Word 
moves the insertion point to that location.

s Save the changes to W33Try_xx, and leave it 
open to use in the next Try It.

Table of contents in document

Updating a Table of Contents

n Update a table of contents if you add or remove 
headings, change heading levels, or add or remove 
pages.

n You have the option of updating the entire table, or 
updating page numbers only.

n You can use the Add Text button in the Table of 
Contents group on the References tab of the ribbon 
to mark a heading so it does not display in the table 
of contents, or to change the heading level of a 
paragraph so it does display.
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DIRECTIONS
 1. Start Word, and open W33Practice from the data 

files for this lesson.

 2. Save the file as W33Practice_xx in the location 
where your teacher instructs you to store the files 
for this lesson.

 3. Double-click in the header and type your name 
and today’s date.

 4. Click References > Manage Sources .

 5. In the Source Manager, click New. In the Create 
Source dialog box, verify that the Type of Source is 
Web site.

 6. Click to select the Corporate Author check box, 
then fill in the source information as follows (some 
fields will be left blank, and you may need to click 
Show All Bibliography Fields to find other fields):

Corporate Author: The Santa Barbara Rose 
Society

Name of Web Page: Rose History

Url: http://www.sbrose.org/rosehistory.htm

 7. Click OK to add the new source to the Source 
Manager.

 8. In the Source Manager, under Current List, click 
the source you just added, and then click Edit.

Try It! Updating a Table of Contents

q In the W33Try_xx file under the heading 
Communications, position the insertion point 
at the end of the first paragraph. Press eand 
type Developing Trends.

w Click Home > Heading 2 to apply the Heading 2 
style.

e Position the insertion point at the beginning of 
the heading Career Opportunities and press 
b+ eto insert a hard page break.

r Click on the heading Salary information, then, 
on the References tab, in the Table of Contents 
group, click the Add Text button .

t Click Do Not Show in Table of Contents.

y Scroll to the beginning of the document and  
click anywhere within the table of contents.

u Click References > Update Table . 

i In the Update Table of Contents dialog box, click 
to select the Update entire table option button, 
and then click OK. Word adds the new heading, 
hides the Salary information heading, and 
updates the page numbers.

o Close the W33Try_xx document, saving 
changes, and exit Word.

Update a table of contents

Lesson 33—Practice

In this project, you will generate a table of contents  for the roses report you have developed for Liberty Blooms. 
You will also manage your source information.
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 9. In the Edit Source dialog box, enter the following 
information:

Year: 2015

Year Accessed: 2017

Month Accessed: May

Day Accessed: 15

10. Click OK. If a confirmation dialog box displays, click 
Yes, then, in the Source Manager, click Close.

11. In the document, under the heading History, 
position the insertion point at the end of the 
paragraph.

12. Click References > Insert Citation , then click 
The Santa Barbara Rose Society.

13. Apply heading styles as follows:

History .........................................Heading 1

The rose in Use .........................Heading 1

The rose as Symbol ...................Heading 1

Selecting roses .........................Heading 1

Types of roses  ..........................Heading 2

Judging rose Quality .................Heading 2

Grafted roses .............................Heading 3

Bare-root and Potted roses ......Heading 3

Diseases and insects .................Heading 3

index ...........................................Heading 2

14. Press b+ gto move the insertion point to the 
beginning of the document.

15. Click References > Table of Contents.

16. In the gallery of table of contents styles, under 
Built-In, click Automatic Table 2.

17. Click in the heading The rose in Use, and apply 
Heading 2 style.

18. Click in the heading The rose as Symbol and 
apply Heading 2 style.

19. Click anywhere in the table of contents, then click 
References > Update Table .

20. In the Update Table of Contents dialog box, click to 
select the Update entire table option button, and 
then click OK.

21. Check the spelling and grammar in the document. 
If there are errors, correct them, and then update 
the entire table of contents again.

22. With your teacher’s permission, print the first 
page of the document. It should look similar to 
Figure 33-1 on the next page.

23. Close the document, saving changes, and exit 
Word.
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Figure 33-1
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DIRECTIONS
 1. Start Word, and open W33Apply from the data 

files for this lesson.

 2. Save the file as W33Apply_xx in the location 
where your teacher instructs you to store the files 
for this lesson.

 3. Double-click in the header and type your name 
and today’s date.

 4. Open the Source Manager and add the following 
source:

Type of source: Web site

Corporate Author: University of Illinois 
Extension

Name of Web Page: The History of Roses

Year: 2015

Year Accessed: 2017

Month Accessed: May

Day Accessed: 15

Url: http://www.urbanext.uiuc.edu/roses/
history.html

 5. In the Source Manager, in the Master List, select 
The Santa Barbara rose Society source, click 
Copy to move it to the Current List, and then close 
the Source Manager.

 6. Insert the The Santa Barbara Rose Society 
citation at the end of the paragraph under the 
heading History.

 7. Insert the University of Illinois Extension citation 
after the first paragraph under the heading The 
rose in Use.

 8. Insert the The Santa Barbara Rose Society 
citation after the second paragraph under the 
heading The rose in Use.

 9. Insert the Unknown: History of the Rose citation 
at the end of the paragraph under the heading The 
rose as Symbol.

10. Insert the Christopher, Tom citation at the end of 
the paragraph under the heading Types of roses.

11. Press b+ gto make sure the insertion point is 
at the beginning of the document.

12. Click Insert > Blank Page , and then press w 
two times to move the insertion point to the top of 
the new blank page. Clear all formatting from the 
line.

13. Apply the Heading 1 style, type Table of 
Contents, and press e. 

14. Insert a custom table of contents that uses the 
Formal style, shows page numbers right-aligned 
with a solid line tab leader, and shows 3 levels. 
Use page numbers instead of hyperlinks.

15. Save the changes to the document.

16. Insert a page break before the heading Grafted 
roses.

17. Insert a line before the last paragraph of the 
document (before the Index), type Conclusion, 
and format it as a Heading 1 heading.

18. Position the insertion point on a blank line after the 
table of contents and insert a bibliography using 
the Words Cited style.

19. Select to not show the heading Table of Contents 
in the table of contents, and update the entire 
table.

20. Apply the Heading 1 style to the text Table of 
Contents on the first line of the document.

21. Check and correct the spelling and grammar in the 
document. 

22. With your teacher’s permission, print the first 
page of the document. It should look similar to 
Figure 33-2 on the next page.

23. Close the document, saving changes, and exit 
Word.

Lesson 33—Apply

In this project, you continue to work with the report for Liberty Blooms. You manage sources and customize a table 
of contents for the report.
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Figure 33-2
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Words to Know

Browser 
Software designed for 
locating and viewing 
information stored on the 
Web.

Fill effect 
A texture, shading, 
picture, or pattern used 
as a background.

Gradient 
A gradual transition from 
one color to another.

HTML 
Hypertext Markup 
Language, a type of 
encoding that tells a Web 
browser how to format 
and display text and 
graphical information.

Internet 
A worldwide network of 
computers.

Internet Service 
Provider (ISP) 
A company that provides 
access to the Internet for 
a fee.

Link 
Text or graphics linked 
to a destination file or 
location. Click the link to 
jump to the destination.

➤  What You Will Learn

Inserting an Online Video
Understanding Web Pages
Saving a Word Document As a Web Page
Opening a Web Page Document in Word
Applying a Background
Creating Links
Testing Links
Editing and Removing Links

Software Skills  Use Word’s Online Video command to locate video files to 
embed in Word documents. You can save any Word document as a Web page so 
it can be accessed on the Internet. Web pages can be opened and edited in Word. 
You can apply a colored or textured background to enhance the page for viewing on 
a screen. You can also add links that connect related documents to one another.

What You Can Do

Inserting an Online Video

n Word 2016 allows you to insert a video file right in a Word document, so you can 
view the video without having to leave Word.

n Use the Online Video command on the Insert tab to start the process of inserting 
a video.

n You can choose to search for a video file using the Bing search engine or 
YouTube, or you can paste the code required to embed a video in the document 
from a video you are viewing online.

n An embedded video file can be formatted the same way you format a picture. You 
can adjust the size, change the wrap option, or apply picture styles.

Lesson 34

Formatting Web Pages  
with Word
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Understanding Web Pages

n You can use the Internet to communicate via e-mail and social media services, 
to locate product information and support, to perform job searches, to find 
reference material, to shop, to review stock quotes, to make travel arrangements, 
and to play games. 

n Much of the information you find on the Internet is contained on Web pages.

n Web pages are documents that are stored on a Web server so they can be 
accessed on the Web by anyone with a computer, an Internet connection, and 
Web browser software.

n Microsoft Office 2016 comes with the Internet Explorer Web browser, although 
your computer may be set up to use a different browser, such as Firefox, Safari, 
or Google Chrome. Windows 10 includes the new Microsoft Edge browser.

n For a fee, Internet Service Providers (ISPs) provide you with an e-mail account 
and Internet access that allows your browser to connect to Web resources.

n Web page files must be in a file format that is compatible with the Web and 
browser software. Most files on the Web are in some form of HTML, which 
stands for Hypertext Markup Language. Some are in PDF format. Other file 
formats may also be used.

n Web pages are usually linked into Web sites that have a common topic. For 
example, www.whitehouse.gov is a Web site about the White House.

Texture 
A repeating graphic 
that gives a surface 
appearance such as 
stone, wood, or cloth.

Web 
Short for World Wide 
Web. An interconnected 
network of Internet 
servers and pages of 
information in HTML 
format.

Web page 
A document stored on 
the Web.

Web page title 
The text that displays in 
the title bar or tab when a 
Web page is viewed in a 
Web browser.

Web server 
A computer connected to 
the Internet used to store 
Web page documents.

Web site 
A set of linked Web 
pages relating to the 
same topic.

Try It!  Inserting an Online Video

q Start Word, and open W34Try 
from the data files for this lesson.

w Save the file as W34TryA_xx in 
the location where your teacher 
instructs you to store the files for 
this lesson.

e Click at the beginning of the first 
paragraph.

r Click Insert > Online Video  to 
open the Insert Video dialog box.

t Click in the Bing Video Search 
box, type blooming rose, and 
click the Search icon .

y Click the first video in the search 
results and then click Insert. 

u With the video still selected, click 
Picture Tools Format > Position 

 > Position in Top Right with 
Square Text Wrapping. 

i Click the Play button on the 
video  in the document, and 
then click the Play button on the 
enlarged video object.

o When you have finished 
watching, click outside the video 
window to return to the Word 
document.

a Save the changes to  
W34TryA_xx, and leave it  
open to use in the next Try It.

2016_04_Word_CD.indd   52 2/22/2016   2:58:35 PM



Learning Microsoft Office 2016 | Word | Chapter 4 53

Saving a Word Document As a Web Page

n You can save a Word document as a Web page so 
it can be stored on a Web server and viewed online.

n When you save a document as a Web page, you 
can choose from three Web page formats:

l Single File Web Page. Saves a Web page and 
all associated text and graphics in a single file in 
MHTML format. This is the default option. These 
pages have an .mht or .mhtml extension.

l Web Page. Saves the document in HTML 
format. These pages use .htm or .html 
extensions. Associated graphics files such as 
pictures are stored in a separate folder that 
is linked to the HTML file. The folder has the 
same name as the HTML file, followed by 
an underscore and the word files, like this: 
Filename_files.

✓ Use caution when moving or renaming the graphics files 
or the folder they are stored in. If Word cannot locate the 
files, the page will display without graphics elements.

l Web Page, Filtered. Saves a file in HTML format 
without Microsoft Office tags. This reduces 
the file size, but limits some functionality for 
editing the file. These pages use .htm or .html 
extensions.

✓ This option is recommended for advanced users only.

n No matter which Web page format you choose, you 
can change the Web page title to a descriptive 
word or phrase that will help the viewer know what 
the page displays.

n You can save a Web page in any storage location; 
in order to be available to viewers on the Web, it 
must be uploaded and stored on a Web server.

n When you save the file as a Web page, Word 
displays a list of features that are not compatible 
with the selected Web page format in the 
Compatibility Checker dialog box.

n After a document has been saved as a Web page, 
it displays in Word in Web Layout view. 

✓ You can also switch to Web Layout view by clicking the Web 
Layout button in the Views group on the View tab of the 
ribbon or from the View buttons on the status bar.

n Web Layout view displays documents in Word as 
they will look on the Web. The text wraps to fit the 
window rather than the page, and graphics are 
positioned as they would be in a Web browser.

n You may have to adjust design features that look 
good in a Word document so that they look good on 
a Web page. For example, you may have to adjust 
the width of tables or the position of graphics.

Try It!  Saving a Word Document As a Web Page

q In the W34TryA_xx file, click File > Save As.

w Navigate to the location where your teacher 
instructs you to store files for this lesson.

e Click the Save as type button to display a list of 
compatible file types.

r Click Single File Web Page.

t Click Change Title.

y In the Page title text box, type The Plant and 
Flower Company, and then click OK.

u In the File name box, type W34TryB_xx.

i Click Save, and then click Continue when the 
Compatibility Checker alerts you to what will 
happen with the video.

o Click File > Close to close the Web page 
document, and leave Word open for the next  
Try It. 

(continued)
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Opening a Web Page Document in Word

n In Word, you can open and save Web pages that 
were saved in any of the three Word Web options: 
Single File Web Page, Web Page, and Web Page, 
Filtered:

n Open any of these types of Web pages in Word the 
same way you open a regular Word document.

n When you save the document, it remains in its 
original format unless you save in a different format.

n If you double-click a Web page from a Windows file 
listing, it opens in your Web browser, not in Word.

Try It!  Saving a Word Document As a Web Page (continued)

Save a file in one of the Web page formats

Try It!  Opening a Web Page in Word (within Word)

q In Word, click File > Open.

w In the Recent Documents list, click  
W34TryB_xx.mht to open the document  
in Word. 

e Close Word without saving changes.
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Applying a Background

n By default, Word documents—including Web 
pages—have a plain white background.

n Add visual interest or create an effect by applying 
a color, pattern, fill effect, or picture to a document 
background.

n One of the fill effects available is gradient, which is 
a gradual blend from one color to another.

n Another effect is texture. Textures are small graphic 
files that repeat as many times as needed to fill the 
background; they resemble various materials like 
wood, cloth, and stone.

n You can apply a background to any Word 
document, not just a Web page. 

Try It!  Opening a Web Page in Word (outside of Word)

q In Windows, use File Explorer to navigate to the 
location where your teacher instructed you to 
save files for this lesson.

w Right-click W34TryB_xx.mht. A menu appears.

e Point to Open with, and click Word 2016

Try It!  Applying a Background

q In the W34TryB_xx.mht file, click Design > 
Page Color .

w Click Blue, Accent 1, Lighter 80%.

e Click Design > Page Color .

r Click Fill Effects. The Fill Effects dialog box 
opens.

t Click the Gradient tab, if necessary, and then 
click Two colors.

y Open the Color 1 drop-down list and click Blue, 
Accent 1, Lighter 80%.

u Open the Color 2 drop-down list and click 
Orange, Accent 2, Lighter 80%. 

i In the Shading styles section, click Diagonal 
down.

o Click OK.

a Click Design > Page Color  > Fill Effects.

s Click the Texture tab.

d Click the first texture in the first row.

f Click OK.

g Save the changes to W34TryB_xx.mht, and 
leave it open to use in the next Try It.

Creating Links

n Links can be used to connect locations within a 
single document, to connect two documents, or 
to connect a document to a Web page or e-mail 
address.

n Links can be created in any type of Word 
document, not just in Web page documents.

n When you format text as a link, Word automatically 
applies the Hyperlink style, which by default uses a 
blue font and a solid underline, but may be different 
depending on the current theme.

n Once you click the link, the font color changes to 
indicate that the link has been used.

n A link can point to a Web page or document (or 
any other type of file) in general, or to a specific 
heading or bookmark within that document. 

✓ Bookmarks are covered in Lesson 18.
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Try It!  Creating a Link to a Web Site

q In the W34TryB_xx.mht file, click to move the 
insertion point after the ZIP code in the address, 
and press e to start a new paragraph.

w Type Need directions? See MapQuest.

e Double-click the word MapQuest to select it.

r Click Insert > Hyperlink .

t If necessary, click Existing File or Web Page in 
the Link to panel. In the Address text box, type  
http://www.mapquest.com.

y Click OK.

u Save the changes to W34TryB_xx.mht, and 
leave it open to use in the next Try It. 

Try It!  Creating an E-mail Link

q In the W34TryB_xx.mht file, click to move the 
insertion point to the end of the document, and 
press e to start a new paragraph.

w Click Insert > Hyperlink .

e Click E-mail Address. The dialog box layout 
changes to show options appropriate for 
creating an e-mail link.

r In the Text to display box, type Contact Us.

t In the E-mail address box, type info@
plantandflowercompany.org.

✓ Word automatically adds mailto: at the beginning of the 
address. This is necessary to include. Do not try to delete 
it.

y In the Subject box, type Question.

u Click OK.

i Save the changes to W34TryB_xx.mht, and 
leave it open to use in the next Try It.

Create a link to an e-mail address

W
or

d 
20

16
, W

in
do

ws
 1

0,
 M

icr
os

of
t C

or
po

ra
tio

n

2016_04_Word_CD.indd   56 2/22/2016   2:58:36 PM



Learning Microsoft Office 2016 | Word | Chapter 4 57

Editing and Removing Links

n You can edit and format link text the same way 
you edit and format regular text. Click to move the 
insertion point into the text, and edit it normally.

n You can change a link destination by opening the 
Edit Hyperlink dialog box and making changes.

n You can remove a link completely, leaving the link 
text as regular text in your document.

Testing Links

n By default, in Word documents you must press 
b and click the link in order to go to the link 
destination. This helps avoid accidental access.

n When you press b and click a link to a Web 
page, the document opens in your Web browser 
program.

n When you press b and click a link to an e-mail 
address, Word starts your e-mail program and 
displays a new e-mail message. The address and 
subject are filled in with the link information.

n If you want, you can change the setting so that you 
don’t have to press b.

Try It!  Testing a Link

q In the W34TryB_xx.mht file, hold down b, 
and click the MapQuest link.

 ✓ Your Web browser opens and displays the MapQuest 
page. Note that you will need a live Internet connection 
for this.

w Close the browser window.

e Hold down b and click the Contact Us link.

✓ A new e-mail message is started in your default mail 
application.

r Close the new e-mail without sending it, and 
close your e-mail application.

t Leave the W34TryB_xx.mht file open to use in 
the next Try It. 

Try It!  Editing and Removing Links

q In the W34TryB_xx.mht file, right-click the 
Contact Us link, and click Edit Hyperlink.

w Edit the text in the E-mail address box to read 
mailto:questions@plantandflowercompany.
org.

e Click OK. 

r Right-click the MapQuest link and click Remove 
Hyperlink.

t Close the W34TryB_xx.mht document, saving 
changes, and exit Word. 
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DIRECTIONS
 1. Start Word, and open W34Apply in Word from the 

data files for the lesson. Save it as W34Apply_xx 
with the Web page title Voyager Adventure 
Safaris in the location where your teacher 
instructs you to store the files for this lesson.

 2. Apply the Recycled paper texture as a page 
background.

✓ The Recycled paper texture is the second texture in the 
fourth row of the Fill Effects dialog box (Texture tab).

 3. Remove the link from the word brochure in the last 
paragraph.

 4. Edit the contact us link so that the e-mail address 
used is info@voyageradventuretravel.net. 

 5. Position the zebra video in the Top Right with 
Square Text Wrapping. Position the lion image in 
the Middle Right with Square Text Wrapping. Your 
page should look similar to Figure 34-1 on the next 
page.

 6. Save changes, close the document, and exit Word.

 7. In Windows File Explorer, navigate to the location 
containing the file W34Apply_xx, and double-click 
it, opening it in your Web browser. Start the video 
and notice that it opens in YouTube.

 8. Close the Web browser when you have finished 
watching the video.

Lesson 34—Apply

In this project, you continue working with the Voyager safari Web page. You improve the appearance of the Web 
page with a background, adjust the position of graphics, and modify links.

DIRECTIONS
 1. Start Word, if necessary, and open W34Practice 

from the data files for the lesson. 

 2. Save the file as W34PracticeA_xx in the location 
where your teacher instructs you to store the files 
for this lesson.

 3. Click at the beginning of the first paragraph under 
the Zebra heading.

 4. Click Insert > Online Video , and type zebra in 
the Bing Video Search box.

 5. Click the Search icon , and then click the video 
with the ScreenTip “zebras in Etosha.” Click Insert.

 6. Use the Layout Options button  to set text 
wrapping to Square, and align the video with the 
top of the paragraph.

 7. Save changes, and then click File > Save As.

 8. Select the current folder, click the Save as type 
drop-down arrow, and then select Single File Web 
Page.

 9. Change the file name to W34PracticeB_xx.

10. Click the Change Title button, and then type 
Voyager Safaris. Click OK.

 11. Click Save and then click Continue.

 12. Select the phrase Serengeti plains at the end of 
the last paragraph under the Zebra heading.

 13. Click Insert > Hyperlink , select Existing 
File or Web Page, and type the address http://
en.wikipedia.org/wiki/Serengeti. Click OK.

14. Close the document, saving changes, and exit 
Word.

Lesson 34—Practice

Voyager Travel Adventures is working on a Web site to contain pages about their most popular adventures. In this 
project, you will begin with a Word document, add a video, save the document as a Web page, and insert a link.
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Figure 34-1

Word 2016, Windows 10, Microsoft Corporation

2016_04_Word_CD.indd   59 2/22/2016   2:58:37 PM



60 Chapter 4 | Word | Learning Microsoft Office 2016

WORDS TO KNOW 

Bookmark 
In Firefox and some other 
Web browsers, a saved 
link to a Web page. Also 
called favorite.

Domain name 
The name that identifies 
a Web site.

Favorite 
In Internet Explorer 
and some other Web 
browsers, a saved link to 
a Web page. Also called 
bookmark.

Home page 
The default page that 
appears when you open 
Internet Explorer (or 
another Web browser, 
such as Microsoft Edge).

Navigation bar 
A list of sections or pages 
that you can quickly 
jump to from the current 
Web page. Typically 
a navigation bar is 
consistent across all the 
pages on a site.

➤ What You Will Learn

Viewing a Web Page in a Browser 
Navigating a Web Site
Locating Information Online
Bookmarking Web Pages for Future Use
Evaluating the Usefulness of Online Information
Solving Problems Using the Web

Software Skills Because so much information is available on the Web, it is 
important to know how to look up information, and how to navigate Web sites. You 
should also know how to bookmark pages that you find for later viewing.

What You Can Learn

Viewing a Web Page in a Browser

n You learned in Lesson 34 that one way to open a Web page in a browser is to 
double-click it in File Explorer.

n A more common way to display a Web page is to use your browser to go to a 
uniform resource locator (URL), which is the address of the file stored online.

n You use the Address bar in the browser to enter URL addresses. 

n The main parts of a URL are:

l The protocol, which tells the browser software the type of server where the 
page is stored. Web page servers use the http: or https: protocol.

l The domain name (sometimes called a host name), which identifies the 
company or organization to whom the Web site is registered. microsoft.com, 
whitehouse.gov, and harvard.edu are all domain names.

l The path, which identifies the specific Web page or document to open.

n The end of the domain name—the last dot followed by two to four letters—is 
called the top-level domain. It helps identify the type or location of the company 
or organization. 

Lesson 35

Using the Web
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n When you start your browser, your Home page displays. This is the page that 
has been set as the default starting place for your Web browsing. You may use 
links on your Home page to view other Web pages.

n As you move from page to page on the Internet, you can use the browser’s Back 
button to return to a previous page.

n After the Back button has been clicked, a Forward button becomes available. 
Clicking it returns you to the page you were on before you clicked Back. 

n The Home button returns you to your Home page. 

n If your browser is set to use tabbed browsing, clicking a link on a Web page may 
open a new tab rather than display a new page in the existing tab.

Path 
The route through 
storage folders and 
devices to the location 
where a file is stored.

Protocol 
A set of rules that 
computers use to 
communicate with each 
other across a network.

Search engine 
A tool that enables you to 
search a large database 
of indexed Web sites 
based on keywords you 
specify.

Uniform resource 
locator (URL) 
The address that 
identifies the storage 
location of a file or page 
on the Internet.

Figure 35-1

Back button

Forward button

Home button

Try It!  Viewing a Web Page in a Browser

q In Windows 10, click in the 
Search the web and Windows 
box and type Internet Explorer. 
Press Enter to open the browser.

✓ You can open another browser instead 
of Internet Explorer, and you must 
have a live Internet connection to do 
this Try It.

w In Internet Explorer, click in 
the Address bar. The existing 
address becomes selected.

e Type www.microsoft.com, and 
press e.

Type the address in the Address bar

r On the Microsoft Home Page, in 
Internet Explorer, click any link. 

t Click the Back button in the 
Internet Explorer window’s upper-
left corner.

y Click the Forward button. You 
return to the page you were on 
before step 5.

u Click the Back button again. You 
return to the page you were on 
before step 6.

i Click a link on the current page. A 
different page is displayed.

o Click a link on the current page. 
Another page is displayed.

a Click the Home button  to 
return to your Home page.

s Leave Internet Explorer open to 
use in the next Try It.

Windows 10, Microsoft Corporation

Windows 10, Microsoft Corporation
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Navigating a Web Site

n Most Web sites consist of multiple linked pages, 
with a navigation system of some type tying them 
together.

n Typically a navigation bar appears either along 
the left side of the page or across the top. Some 
Web sites use both. A navigation bar lists subject 
headings. Clicking a subject will either open 
another page on that theme, or will open a menu, 
depending on the construction of the site.

n To move to a different page within the same site, 
click a link within the navigation bar.

Locating Information Online

n Almost every topic you might want to know about 
can be found somewhere on the Internet. To find 
it, you can use a search engine. A search engine 
looks up the keywords you specify in a large index 
of Web sites, and provides links to relevant content 
on a Search Results page.

n There are thousands of search engines, but a few 
large ones dominate. They include:

l Google: www.google.com

l Bing: www.bing.com

l Yahoo: www.yahoo.com

Try It!  Navigating a Web Site Using a Navigation Bar

q In Internet Explorer, click in the Address bar.

w Type www.pearson.com, and press e.

e Locate the navigation bar.

✓ At the time of this writing, the navigation bar is the 
gray bar across the top, listing topics such as About Us, 
Learning, and Innovation.

r Click About Us.

t Click in the Address bar. Type  
news.google.com, and press e. 

y Locate the navigation bar.

✓ There are two navigation bars. The main one is the Top 
Stories bar at the left. The buttons across the top also 
form a type of navigation bar, one that enables you to 
choose various types of content to display.

u In the navigation bar at the left, click World. A 
page containing international news appears. 

i Leave Internet Explorer open to use in the next 
Try It.

Try It!  Searching the Web for Information

q In Internet Explorer, type www.bing.com in the 
Address bar, and press e.

w In the text box that appears, type video 
cameras, and press e.

e Click one of the links that appears on the search 
results page.

r Click the Back button two times to return to  
www.bing.com.  

t Type digital video camera reviews, and  
press e.

y Click one of the links that appears on the search 
results page.

u Repeat steps 1–6 at www.yahoo.com.

i Leave Internet Explorer open to use in the next 
Try It.

Bookmarking Web Pages for Future Use

n You can save the addresses of helpful sites you 
visit in your Web browser application for quick  
revisiting later.

n Depending on the browser, a saved link to a page 
might be called a favorite (Internet Explorer) or a 
bookmark (Firefox and some other applications).
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Evaluating the Usefulness of Online 
Information

n Depending on the type of information desired, 
different sites may be appropriate. 

n For current news stories, sites that aggregate 
(collect) news stories, such as news.google.com, 
produce good results.

n For general knowledge, an encyclopedia may be 
useful, such as http://www.britannica.com/. 

n Wikipedia is a well-known public information 
collection, like an encyclopedia. However, since it 
is maintained and updated by the public, it is not 
authoritative.

n General Web searches produce a mixed bag of 
results. Some sites are authoritative, and others 
are not. Here are some criteria for determining the 
reliability of a site:

l Is it professionally designed and maintained?

l Is it up to date?

l Is it run by a well-known company?

l Is it sponsored by a neutral company with no 
profit to be made by skewing the information?

l Does it cite the sources from which the 
information has been taken, if the site owner did 
not do the original research?

n You can also use the top-level domain to help you 
determine if a Web site is a good and accurate 
source for information.

n For example, .gov indicates a government Web site 
and .edu indicates an educational institution. Both 
are generally reliable sources.

n The .com domain indicates a commercial business, 
so you might assume the information on the site 
is intended to support or promote the business in 
order to make money.

n The .org domain indicates a nonprofit business, 
so you might assume the information on the site is 
intended to promote a point of view or to encourage 
fundraising.

Solving Problems Using the Web

n Many sources of problem-solving and 
troubleshooting information are available on the 
Web.

n For example:

l Computer troubleshooting is available at sites 
such as www.cnet.com.

l Medical self-diagnosis help is available at sites 
such as www.webmd.com.

l Consumer advice is available at sites such as 
www.epinions.com.

l Automotive repair help is available at sites such 
as www.2carpros.com.

n Like other information, these sites should be 
evaluated carefully for credibility before taking the 
advice at face value. This is especially true for sites 
that dispense medical and safety information.

Try It!  Using Favorites in Internet Explorer

q In Internet Explorer, type www.education.gov 
in the Address bar, and press e.

w Click the Favorites button.

e Click Add to favorites.

r In the Add a Favorite dialog box, click Add.

t Click Home  to go to your Home page.

y Click the Favorites button.

u Scroll down (if needed) to the bottom of the 
Favorites list. 

i Click U.S. Department of Education.

o Click the Favorites button.

a Scroll down (if needed) to the bottom of the 
Favorites list.

s Right-click U.S. Department of Education.

d Click Delete. 

f Close the Internet Explorer window.
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DIRECTIONS
 1. Start Word, and save a new blank document 

as W35Practice_xx in the location where your 
teacher instructs you to store the files for this 
lesson.

 2. Type Information about Office Careers.

 3. On the Home tab, in the Styles gallery, click 
Heading 1.

 4. Press e to move the insertion point to the next 
line.

 5. Start Internet Explorer or your default browser.

 6. In the Address bar, type www.google.com, and 
press e.

 7. In the search text box on the Google page, type 
Microsoft Office jobs, and press e.

 8. Click the first link in the search results (below the 
ads) to visit that page.

 9. Select the address in the Address bar, and press 
b+ C to copy it.

 10. Make a mental note of the title of the page in the 
Web page title tab.

 11. Switch to Word, and type the title that you noted in 
step 10.

 12. Press j+ e to start a new line.

 13. Press b+ V to paste the address from the 
Clipboard into the document.

 14. Close the document, saving changes, and exit 
Word. Close Internet Explorer.

Lesson 35—Practice

You work for a company called Tech for All. The training manager wants to present information to his students 
about careers for people who are proficient in Microsoft Office applications. In this project, you will use the Web to 
find jobs that require Office skills, and prepare a list of the Web sites where you found the information.

Lesson 35—Apply

In this project, you continue to work on a list of Microsoft Office jobs for Tech for All. You will search for additional 
Office job sites, evaluating the quality of each Web site you view.

DIRECTIONS
 1. Start Word, and open W35Apply from the data 

files for this lesson. Save it as W35Apply_xx in the 
location where your teacher instructs you to store 
the files for this lesson.

 2. Open the first link in the document in Internet 
Explorer.

 3. Bookmark the page in Internet Explorer.

 4. Using www.yahoo.com, find two more Web sites 
that contain information about Microsoft Office 
jobs. Bookmark each of the sites in Internet 
Explorer.

 5. Visit each site, including the sites that were already 
listed, and evaluate each site in terms of:

• Quality of information

• Professional appearance

• Being up to date

• Containing objective information

 6. Reorder the sites in the document from best to 
worst, based on your evaluation.

 7. Close the document, saving changes, and exit 
Word. Close Internet Explorer.
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DIRECTIONS
Create a Form

 1. Create a form to gather the following information 
from your team members. You may use a table if 
desired to align form fields.

• Name (Rich Text Content Control)

• Department (Drop-Down List Content Control 
with options for Administration, Sales, and IT)

• Best day to meet (Check Box Content Controls 
for days of the week)

 2. Add a statement below the form that the team 
member will sign, indicating that he or she 
understands he or she will be dealing with 
confidential company information and agrees not 
to divulge any privileged information to employees 
other than his or her teammates.

 3. Insert a signature line using the signer name 
Firstname lastname that each team member can 
sign after filling out the form.

 4. Save the form as WCT04A_xx, and restrict editing 
to filling out the form.

 5. Save the form to your OneDrive so that all team 
members will be able to download a copy, and 
then test the form by opening it in Word from 
OneDrive, filling out the form, and saving it with the 
name WCT04B_xx. Then insert a digital signature 
in the signature line box, save changes, and close 
the form.

Create the IT Project Document

 1. Assign your team member roles: 

• One team member should be from the Sales 
Department. This team member should be in 
charge of creating a list of features the new 
tablets should have.

• One team member should be from the IT 
Department. This team member should review 
the feature list and do research online to locate 
tablets that might meet many or all of the Sales 
Department’s requirements. He or she should 
prepare a table comparing features and prices.

• One team member should be from 
Administration. This team member should 
review the tablets identified by the IT team 
member and determine which tablets will fit in 
the upgrade budget for new equipment while 
still allowing money for training. The upgrade 
budget is $3,000. Training costs are figured at 
$75/hour to cover the time of the IT Department 
trainer. The Administration team member should 
calculate the costs for the three tablets, plus 
sales tax in your area, and then determine how 
much money is left for training and how many 
training hours that amount will cover. 

• Your role as a member of the IT Department is 
to evaluate all the information provided by your 
teammates and make a final recommendation 
for management. You should be prepared 
to provide sound reasons for eliminating 
systems from consideration and for your final 
recommendation. You may need to do additional 
research on the tablet you think best.

Cross-Functional Team Project

You work in the IT department for Tech for All. Company management has 
recently approached the IT department to research the feasibility of equipping 
the three-member sales force with new tablet computers. They are currently using 
older laptops running the Microsoft Vista operating system. The company has 
a limited budget for the upgrade that will have to cover training time as well as 
purchasing costs.

In this project, you will work with a team of three other students to determine 
what kind of tablets will best suit the sales force and recommend a tablet option 
that will meet budget requirements.

End-of-Chapter Activities

➤ Word Chapter 4—Critical Thinking

2016_04_Word_CD.indd   65 2/22/2016   2:58:38 PM



66 Chapter 4 | Word | Learning Microsoft Office 2016

 2. As a team, brainstorm together to come up with a 
list of the types of information each team member 
should supply, and how that information could 
be presented. In this meeting, for instance, you 
may decide on what tablet features to compare 
(operating system, processor, storage, and price, 
for example) and how to organize the cost and 
training information.

 3. Each team member should create a document that 
fulfills his or her responsibilities. Team members 
may conduct research on the Web and, if desired, 
copy pictures from the Web to their documents, 
providing a proper source line to indicate where 
the images were found.

 4. As team leader, your first job is to combine the 
three documents into a single document named 
WCT04C_xx that you will present to company 
management, with your recommendations as 
the final section. Insert the names of all team 
members in the footer and today’s date.

 5. Have all team members read the final document 
and supply comments as necessary to point 
out necessary changes. You may reply to these 
comments and mark them as complete, or delete 
them after you have addressed the issues.

 6. Inspect the document and remove any document 
properties and personal information. Check 
compatibility.

 7. When you are satisfied that the document is 
complete, apply the password WCT04C_xx to 
encrypt the document, then mark it as final and 
e-mail it as an attachment to your instructor. 

 8. Close the document, saving changes, and exit 
Word.

➤ Word Chapter 4—Portfolio Builder

Hardware for Information Systems

Tech for All Training often needs informational documents to explain IT concepts 
related to hardware, software, networking, and programming. In this project, 
you work with a document designed to introduce trainees to the hardware 
components of information systems.

A draft of the document has already been created and reviewed by a member 
of the IT Department. You will address comments and modify the document 
as necessary. You will manage sources, insert an online video, add a table of 
contents, and finally format the document as a Web page to add to the company 
intranet.

DIRECTIONS
 1. Start Word, and open WPB04 from the data files 

for this chapter.

 2. Save the file as WPB04A_xx in the location where 
your teacher instructs you to store the files for this 
chapter.

 3. Display comments in balloons so you can address 
them. Make the changes requested as follows:

a. First, click Review > Tracking dialog box 
launcher , click Change User Name, and 
make sure your own name and initials are being 
used.

b. Use a Web search engine to look up a definition 
of information systems as requested in the first 
comment. Copy the definition from the Web 
page and paste it at the beginning of the first 
paragraph, surrounding the definition with quotes. 
Create a new citation source for the Web page 
where you found the definition. Use APA Sixth 
Edition style. Then mark this comment as done.

c. Click at the beginning of the second paragraph 
under the What Is Hardware heading. Click Insert 
> Online Video  and search on YouTube for 
history of computer hardware. Click the first 
video in the search results and then click Insert. 
Adjust the size of the video as desired. Position 
the video in Middle Right with Square Text 
Wrapping. Delete the second comment.
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d. Apply Heading 1 style to the heading noted by 
the comment, and then delete the comment.

e. For the first comment on page 3, look up an 
explanation of touch screen technology and 
then write a brief paragraph about it to become 
the third paragraph under the input Devices 
heading. Add a citation for the Web site where 
you find the information. Delete the comment.

f. For the last comment, research on the 
Web to find a more recent discussion of the 
development of the mouse at Xerox PARC. 
Then delete the existing citation and replace it 
with the one you located. Reply to the comment 
asking Mike to review the new source. Then 
remove the Computer History Museum source 
from the Current List.

 4. Save your changes so far. E-mail the document as 
an attachment to a fellow student and ask him or 
her to review the changes you made in response 
to comments. Ask him or her to comment on any 
further changes that might need to be made to the 
document.

 5. Press b+ g to move the insertion point to the 
top of the document.

 6. Click Insert > Blank Page  to insert a blank 
page before the first page of the document.

 7. Click References > Table of Contents  > 
Automatic Table 1.

 8. Press b+ d and then click References > 
Bibliography  > References. 

 9. Update the table of contents to include the 
References heading.

 10. Make any changes suggested by your classmate, 
then inspect the document and remove all 
comments and document properties.

 11. Save the current version of the document as 
WPB04B_xx.

 12. Save the document as a Single File Web Page 
named WPB04C_xx, with the page title Computer 
Hardware.

 13. Remove the page break on the Web page, and 
then apply the Newsprint fill effect to the page 
background.

 14. View the Web page in your browser. It should look 
similar to Illustration 4A on the next page. Test the 
links and view the video, using your browser’s back 
button to return to the Computer Hardware page.

 15. Close the browser. Close all documents and exit 
Word.
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Illustration 4A

Windows 10, Microsoft Corporation
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