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WORDS TO KNOW 

Slide master 
A slide that controls the 
appearance of all slides 
in a presentation. If you 
make a change to the 
master, all slides based 
on that master will display 
those changes. 

Lesson 25

Working with Masters

➤ What You Will Learn

Understanding the Slide Master
Customizing Slide Master Elements
Creating a Custom Layout
Working with Notes and Handout Masters

Software Skills A presentation’s slide master controls the appearance and 
layout of all slides in the presentation. Use the master to easily adjust elements for 
an entire presentation. Create a new layout to further customize a presentation. The 
notes and handout masters allow you to change the layout of all notes pages or 
handouts. 

What You Can Do

Understanding the Slide Master

n A slide master controls the appearance of slides in a presentation. PowerPoint 
supplies a slide master for each theme.

n The slide master stores information about background, fonts, colors, and the 
placement of placeholders on a slide. 

n The easiest way to make global changes throughout a presentation—for 
example, specifying a new font for all titles or adding a logo to all slides—is to 
make the change once on the slide master. 

n Each slide master includes layouts for each type of slide available for a theme. 

n Switch to Slide Master view using the Slide Master button on the View tab.

n The slide master displays at the top of the Thumbnail pane, and the available 
layouts display below the slide master.

2016_04_PPT_CD.indd   4 2/22/2016   3:12:42 PM



Learning Microsoft Office 2016 | PowerPoint | Chapter 4 5

Customizing Slide Master Elements

n You can make changes to the slide master just as 
you would make changes in Normal view.

n The Slide Master tab offers basic options for 
making changes to the slide master, such as 
applying a new theme, colors, fonts, effects, or 
background.

n You can modify text formats, such as font, font 
style, font size, color, alignment, and so on, by 
clicking on the slide master in the Thumbnail pane 
and then applying the desired text formats.

n Modify the bullet symbols and colors by clicking in 
a bullet level and then selecting new formats in the 
Bullets and Numbering dialog box. 

n Regardless of which theme or template you use, 
you can change the colors used in the presentation. 

n You can also adjust the position of any placeholder 
or even delete any of the placeholders, including 
the title, content, date, footer, and slide number 
placeholders. 

Try It!  Displaying the Slide Master

q Start PowerPoint, and open P25Try from the 
data files for this lesson. 

w Save the presentation as P25Try_xx in the 
location where your teacher instructs you to 
store the files for this lesson.

e On the View tab, in the Master Views group, 
click the Slide Master button .

r Click the slide master at the top of the 
Thumbnail pane (it is labeled 1).

t Save the P25Try_xx file, and leave it open to  
use in the next Try It.

Slide master for the current theme

Slide 
Master tab

Slide 
master for 
the theme 

Slide elements

Slide layouts 
for the theme 

PowerPoint 2016, Windows 10, Microsoft Corporation
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n  Some changes you make to the slide master will 
also appear on the other layouts. For example, if 
you change the title font on the slide master, the 
same change will be made to the title font on the 
Title and Content and Two Content layouts.

n To adjust the elements of one of the other layouts, 
click it in the list below the slide master. Any 
changes you make to that layout will apply to all 
slides based on that layout. 

Try It!  Customizing Slide Master Elements

q  In the P25Try_xx file, click the slide master at the 
top of the Thumbnail pane, if necessary.

w Click Slide Master > Colors , scroll down the 
color list, and click Marquee. Colors change on 
all layouts below the slide master.

e Click Slide Master > Fonts  and click Corbel. 
Fonts are changed on all layouts.

r On the slide master, click the first-level bullet 
item in the content placeholder.

t Click Home > Bullets  drop-down arrow, and 
select Hollow Square Bullets. 

y Click Home > Bullets  drop-down arrow, click 
Bullets and Numbering, click the Color button, 
and select Red, Accent 6. Click OK.

u Click Title Slide Layout, just below the slide 
master. This layout controls the appearance of 
all slides formatted as title slides.

i Click Slide Master > Hide Background Graphics.

o On the Title Slide layout, click the light-gray 
rectangle at the left side of the slide to select it, 
and then click Drawing Tools Format > Shape 
Fill  > Gold, Accent 5, Darker 25%.

a Click in the Click to edit Master title style 
paragraph and then click Home > Center .

3 Notice that the changes you  made to the Title Slide 
layout are not made on the slide master or other layouts.

s On the Slide Master tab, click Close Master 
View .

d Scroll through the slides to see how the 
changes you made to the slide master appear 
on all slides and the changes you made to the 
Title Slide layout display on the first slide.

f Save the P25Try_xx file, and leave it open to  
use in the next Try It.

Changes to the Title Slide Layout
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Creating a Custom Layout
n You can create your own slide layout for a specific 

type of content.

n If you need several slides with this layout, creating 
a custom layout slide master can save time.

n Use the Insert Layout button to add a new slide 
master layout to the list in the Thumbnail pane. 

n You can choose whether or not to display the title 
and footer information on the new layout.

n You can then use the Insert Placeholder list to add 
any of the typical placeholders to the slide: Content, 
Text, Picture, Chart, Table, SmartArt, Media, or 
Online Image. 

n You draw and position the placeholders just as if 
they were shapes. If you insert a Text placeholder, 
you can format the text as desired so it will always 
display those formats on slides created from the 
layout.

n Once you’ve created your custom layout, click 
Rename and supply a new layout name to make it 
easy to find.

n Custom layouts display beneath the slide master 
in the Thumbnail pane along with the other default 
layouts.

Try It!  Creating a Custom Layout

q In the P25Try_xx file, click View > Slide Master 
 and then click the slide master in the 

Thumbnail pane. 

w Click the Insert Layout button .

e Choose to display master elements. 

n Click Title in the Master Layout group to show 
or hide the Title placeholder.

n Click Footers in the Master Layout group to 
show or hide the footer placeholders.

The Edit Master and Master Layout Groups

r Click the Insert Placeholder  drop-down 
arrow.

t Click Picture, and then draw a 2" square.

y Click in the Picture bullet item in the picture 
placeholder, and then click Home > Bullets  
to turn off bullet formatting.

u Click Slide Master > Insert Placeholder  
drop-down arrow > Text.

i Draw a placeholder to the right of the picture 
placeholder, 2" high and about 5.5" wide.

Add placeholders to complete the new layout

o Click Slide Master > Rename .

a In the Rename Layout dialog box, type Specials 
as the new name for the layout.

s Click Rename. 

d Save the P25Try_xx file, and leave it open to  
use in the next Try It. 

PowerPoint 2016, Windows 10, Microsoft Corporation
PowerPoint 2016, Windows 10, Microsoft Corporation
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Working with Notes and Handout Masters

n The appearance of notes pages and handouts 
are controlled by their own masters, just as the 
appearance of slides is controlled by the slide 
master. 

n You can use the notes master to adjust the size 
or position of the slide graphic or any of the text 
placeholders.

n You can also modify the text formats in any of the 
text placeholders.

n You can use the handout master to adjust the 
size, position, and text formats for any of the text 
placeholders on any of the handout options.

n You cannot move or resize the placeholders for  
the slides on the handout master.

Try It!  Working with Notes and Handout Masters

q In the P25Try_xx file, click View > Notes  
Master .

w Click the notes placeholder below the slide 
image, and then click Drawing Tools Format > 
Shape Styles  > Subtle Effect - Blue, Accent 1.

e Click View > Normal  to return to Normal 
view. 

r Click View > Handout Master .

t Click the Header placeholder, hold down j, 
and click the Date placeholder.

y Click Home > Font Size > 14, and then click 
Home > Bold .

u Click View > Normal  to return to Normal 
view. 

i Close the P25Try_xx file, saving changes, and 
exit PowerPoint.

The notes master
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DIRECTIONS
 1. Start PowerPoint, and open P25Practice from the 

data files for this lesson.

 2. Save the presentation as P25Practice_xx in the 
location where your teacher instructs you to store 
the files for this lesson. 

 3. Click View > Slide Master  and click the slide 
master in the Thumbnail pane.

 4. Click Slide Master > Background Styles  > 
Style 6.

 5. Click Slide Master > Colors  and select Blue.

 6. In the content placeholder, select all five levels of 
bullet items, click the Font Color button on the 
Mini toolbar, and click Dark Blue, Text 2.

 7. Select the master title style text, click Home >  
Font Color > Dark Blue, Text 2.

 8. Click the Footer placeholder, hold down j, click 
the slide number placeholder, and then click the 
date placeholder.

 9. Click Home and click the Font Color button to 
apply the same font color as for the other text on 
the slide master.

10. Click the Title Slide layout in the Thumbnail pane. 
Make changes to the title slide as follows:

a. Select the subtitle text and change the font color 
to Turquoise, Accent 2, Darker 25%.

b. Select the title placeholder and then click 
Drawing Tools Format > Shape Height  
and click the down increment arrow to change 
the height to 1.8".

c. Change the height of the subtitle placeholder 
to 0.6" and drag the subtitle straight up close to 
the title placeholder.

d. Click Slide Master > Insert Placeholder  
drop-down arrow > Online Image and draw the 
placeholder in the space beneath the subtitle, 
as shown in Figure 25-1.

e. Remove the bullet from the Online Image text.

11. Close Slide Master view and display slide 1. Click 
Home > Reset  if necessary to display the 
changed title layout.

12. Preview your slides in Slide Show view to see the 
new master formats.

13. On slide 1, click the Online Image placeholder, 
type the keyword kitchen, and select an online 
image. Click Insert.

14. With your teacher’s permission, print the title 
slide of your presentation.

15. Close the presentation, saving changes, and exit 
PowerPoint.

Lesson 25—Practice

Natural Light has asked you to fine-tune a presentation they are preparing for a home décor trade show. They 
have asked you to make some changes that will apply to a number of slides, so you will customize the slide 
master by changing colors and the background and adding a placeholder to the title slide.

Figure 25-1

PowerPoint 2016, Windows 10, Microsoft Corporation
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DIRECTIONS
 1. Start PowerPoint, and open P25Apply from the 

data files for this lesson.

 2. Save the presentation as P25Apply_xx in the 
location where your teacher instructs you to store 
the files for this lesson.

 3. Display the slide master and change theme colors 
to Orange Red.

 4. Modify the bullet symbols and colors as shown in 
Figure 25-2 on the next page.

a. Change the first-level bullet as marked.  

b. Change the second-level bullet as marked.

 5. Create a custom layout to display featured 
products as shown in Figure 25-3 on the next 
page.

a. Change the title placeholder as marked.

b. Create an Online Image placeholder as 
marked. Remove the bullet formatting from the 
placeholder label.

c. Create a Text placeholder as marked.

d. Rename the custom layout as Featured Item.

 6. Add a new slide at the end of the presentation 
with the new Featured Item layout. Add content as 
follows:

a. Insert the title Featured Item.

b. Insert an online image of a chandelier.

c. Type the following text in the text box: 
Chandeliers are in! We have an amazing 
variety, from rustic wrought iron to brass  
to glittering crystal.

d. Add the following note text: Pictured chandelier 
is item #JT265 for $2,500.

 7. Modify the notes master as follows:

a. Change the size of the text in the notes 
placeholder to 20 point and center the text.

b. Decrease the size of the text placeholder.

 8. In the Header and Footer dialog box, create a 
header for the Notes and Handouts pages as 
follows:

a. Add an automatically updating date.

b. Add your name to the header.

 9. Preview the notes page for slide 5 to see your 
changes to the masters. 

10. Preview the presentation. If your slide master 
changes do not display, reset each slide.

11. Close the presentation, saving changes, and exit 
PowerPoint.

Lesson 25—Apply

In this project, you continue to work with the Natural Light presentation masters. You will adjust bullet formats, add 
a custom layout, and format the notes master.
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Figure 25-2

Change the first-level bullet 
to a star

Change second-level bullet to a 
small square and size at 100%

Change color of second-
level bullet to Brown, 
Accent 4

Figure 25-3

Change the size to 100% 
and color to Orange, 
Accent 1

Change case to Capitalize 
Each Word

Online Image placeholder, 
3.75” high by 3” wide

Font size 32

Text placeholder, 1.5” high 
by 4” wide, font size 20.

Remove all text, bullets, 
indents, and space above

PowerPoint 2016, Windows 10, Microsoft Corporation

PowerPoint 2016, Windows 10, Microsoft Corporation
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WORDS TO KNOW

Template 
A presentation that is 
already formatted with 
a theme and may also 
include sample text to 
guide you in completing 
the presentation.

Lesson 26

Working with Themes  
and Templates

➤ What You Will Learn

Creating a New Theme
Creating a Template
Applying Custom Themes and Templates
Using an Online Template to Create a Presentation

Software Skills Create custom themes and templates to develop your own 
unique presentations. You can apply a custom theme to any presentation. Custom 
templates display in the Backstage view for easy access. PowerPoint provides a 
number of templates you can use to format a presentation or help you create a 
specific kind of presentation.

What You Can Do

Creating a New Theme

n In Lesson 18, you learned how to modify an existing theme by changing the 
theme’s colors, fonts, and background style.

n You can create your own custom theme by saving your changes to colors, fonts, 
layouts, and background in an existing theme.

n You can apply colors and fonts in Normal view, but to make adjustments that you 
want to apply to all slides, you should work in Slide Master view.

n If you no longer want to use a custom theme, you can delete it from the Themes 
gallery.

2016_04_PPT_CD.indd   12 2/22/2016   3:12:45 PM
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Creating a Template

n Like themes, PowerPoint templates contain a 
unique combination of formatting elements, such 
as colors, fonts, images, and effects, to create a 
predefined coordinated set.

n You can save a presentation that you have 
customized as a template. Then, you can use the 
template to create new presentations.

n To create a template, you can customize an existing 
theme or template and then save your version with 
a new name.

n You can also create a template from scratch. Use 
Slide Master view to format the background, fonts, 
colors, and layouts as desired.

Try It!  Creating a New Theme

q Start PowerPoint, if necessary, and click Blank 
Presentation.

w Click View > Slide Master , and then click the 
slide master at the top of the Thumbnail pane.

e Click Slide Master > Colors  and select 
Aspect.

r Click Slide Master > Colors  > Customize 
Colors to display the Create New Theme Colors 
dialog box.

t Click Accent 3, and then click Blue in the 
Standard Colors palette. Click Save to save the 
new theme colors as Custom 1.

y Click Slide Master > Fonts  and select Arial-
Times New Roman.

u Click in the first-level bullet item, click Home > 
Bullets  drop-down arrow, and select Arrow 
bullets in the gallery.

i Click Home > Bullets  drop-down arrow > 
Bullets and Numbering, and then click Color and 
select Dark Blue, Accent 3. Click OK.

o Click the Title Slide layout below the slide 
master and make the following changes:

a. Click in the master title text, and then click 
Home > Align Left .

b. Click in the subtitle text and click Home > 
Align Left .

c. Click Slide Master > Background Styles  
> Format Background to open the Format 
Background task pane.

d. Click Gradient fill, and then click Preset 
gradients and select Top Spotlight – Accent 
3 from the gallery. Close the Format 
Background task pane.

a Close Slide Master view.

s Save the presentation as P26TryA_xx.

d Click Design > Themes , and then click Save 
Current Theme on the Themes gallery.

3 PowerPoint automatically takes you to the folder where 
document themes are stored.

f Type P26TryA_xx_theme in the File name box, 
and then click Save.

g Click the Themes gallery’s More button  to 
see that the new theme has been added to the 
Custom section of the Themes gallery.

h Save the P26TryA_xx file, and leave it open to 
use in the next Try It. 
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Applying Custom Themes and Templates

n When you save a custom theme, PowerPoint will 
display it under the CUSTOM heading on the 
New tab. You can click the theme to start a new 
presentation formatted with that theme.

n You can also apply a custom theme from the 
Custom section of the Themes gallery. A custom 
theme will change the formats of any other theme 
to those of the custom theme.

n You can begin a new presentation from a custom 
template by displaying the template file in File 
Explorer, right-clicking it, and selecting New.

n By default, templates are stored in the Custom 
Office Templates folder in the Documents folder in 
the Documents library. 

Try It!  Applying a Custom Theme to an Existing Presentation

q In PowerPoint, click File > New. 

w Click Blank Presentation.

e Click Design > Themes  to display the Themes 
gallery.

r Click P26TryA_xx_theme in the Custom section 
of the gallery.

t Close the file without saving changes, and leave 
PowerPoint open.

Apply a custom theme to a presentation

Try It!  Creating a Template 

q In the P26TryA_xx file, click File > Save As > 
Browse.

w Type P26TryA_xx_template in the File name 
box.

e Click the Save as type drop-down arrow and 
click PowerPoint Template.

r Navigate to the location where your teacher 
instructs you to save the files for this lesson. 
Click Save.

3 Because you are not saving your template to the default 
location, you will not see the template among the other 
templates on the New tab in the Backstage view.

t Press b+ W to close the file, leaving 
PowerPoint open. 

Try It!  Starting a New Presentation from a Custom Template

q Use File Explorer to display the folder where 
your teacher has instructed you to store files for 
this lesson.

w Right-click P26TryA_xx_template and click 
New. A new presentation opens based on the 
template you created.

e Close the file without saving changes. 
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Using an Online Template  
to Create a Presentation

n Besides providing you with a number of 
interesting themes from which you can create new 
presentations, PowerPoint offers a wide variety of 
templates from many categories you can use to 
create a presentation.

n Online templates usually provide a number of slides 
with sample text and graphics as well as slide 
layouts specifically designed for the template.

n You can find PowerPoint templates by searching on 
the New tab in the Backstage view. 

n Click one of the suggested search links, such as 
Business, Education, or Personal, or type keywords 
in the search box to find templates that match the 
keywords.

n A Category list opens to the right after you do a 
search so that you can refine your search. Click any 
of the categories to filter the results so you can find 
exactly what you need.

n Once you choose your template, click Create. 
PowerPoint opens the template with a default title 
such as Presentation1.

n You may need to modify a presentation you create 
from an online template to adjust slide size. You 
may also want to make changes in the slide master 
to adjust colors, fonts, position of placeholders, and 
so on to suit the template for your use.

Figure 26-1

PowerPoint 2016, Windows 10, Microsoft Corporation
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DIRECTIONS
 1. Start PowerPoint, and open P26Practice from the 

data files for this lesson.

 2. Save the presentation as P26Practice_xx in the 
location where your teacher instructs you to store 
the files for this lesson.

 3. Click View > Slide Master  and select the slide 
master at the top of the Thumbnail pane.

 4. Click Slide Master > Colors  and select the 
Median color palette.

 5. Make the following changes to the slide master:

a. Click the horizontal color bar at the bottom 
of the slide to select it, click Drawing Tools 
Format > Shape Styles , and click the 
Moderate Effect – Green, Accent 5 shape 
style.

b. Click Slide Master > Background Styles 
 > Format Background. On the Format 

Background task pane, click Gradient fill, click 
Preset gradients, and click Light Gradient – 
Accent 5. Close the Format Background task 
pane.

 6. Click the Title Slide with Pictures layout, the 
second layout below the slide master. Make the 
following changes to this layout:

a. Click the color bar at the bottom of the slide to 
select it, click Drawing Tools Format > Shape 
Styles , and click the Moderate Effect – 
Green, Accent 5 shape style.

b. Click Slide Master > Background Styles , 
right-click Style 1, and click Apply to Selected 
Layouts.

Try It!  Using an Online Template to Create a Presentation

q Click File > New to display templates in the 
Backstage view.

w In the Search for online templates and themes 
box, type Nature and click the Start searching 
button  to see presentation templates relating 
to nature.

e In the Category list, click Green to further filter 
the nature templates.

r Click Earth tone presentation (widescreen). The 
title slide displays in a window.

t Click the More Images right arrow to scroll 
through the slide layouts provided with this 
template.

y  Click Create  to create a new presentation 
based on the template.

u On the title slide, type Planet Earth in the title 
placeholder.

i Replace the subtitle with your full name.

o Press p to start a slide show and preview each 
slide in the presentation.

a Save the presentation as P26TryB_xx in the 
location where your teacher instructs you to 
store files for this lesson, and then close the file 
and exit PowerPoint. 

Lesson 26—Practice

Michigan Avenue Athletic Club wants you to create a custom template that can be used for several presentations 
as part of a special public relations campaign. In this project, you will change colors and styles and replace a 
picture in the slide master.
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c. Click the picture of the apple and press c to 
remove it from the slide.

d. Click Insert > Pictures , navigate to  
the data files for this lesson, and click 
P26Practice_picture.jpg. Click Insert.

e. Resize the picture to be 4.4" wide, use the Crop 
tool to remove part of the top and bottom of the 
picture, and position it as shown in Figure 26-2.

f. Change the font size of the master title text to 
60 points. Then close Slide Master view.

 7. Replace the subtitle on slide 1 with your full name, 
and type Michigan Avenue Athletic Club in the 
title placeholder.

 8. Press p to start a slide show and preview each 
slide in the presentation to see the formats 
supplied by the template.

 9. Close the presentation, saving changes, and exit 
PowerPoint.

Figure 26-2

PowerPoint 2016, Windows 10, Microsoft Corporation
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DIRECTIONS
 1. Start PowerPoint, if necessary, and open the file 

P26Apply. 

 2. Save the presentation as P26ApplyA_xx in the 
location where your teacher instructs you to store 
files for this lesson. Change the subtitle on slide 1 
to your full name.

 3. Switch to Slide Master view.

 4. Change the fonts to Calibri.

 5. Select the three pictures on the Title Slide with 
Pictures layout, click Picture Tools Format > 
Color , and select Green, Accent color 5 
Light. Click outside the pictures to deselect them. 
Select the first picture, click Picture Tools Format 
> Corrections , and select Sharpen: 50%. 
Sharpen the other two pictures in the same way.

 6. Scroll down to locate the Two Content layout and 
select it. Notice that the title placeholder overlays 
the two content placeholders.

a. Click the first content placeholder, hold down 
j, and click the second content placeholder. 
Click one of the top center sizing handles 
and drag downward to just below the title 
placeholder to reduce the height of both 
placeholders.

b. Click the title placeholder, click the right center 
sizing handle, and drag to the right until the 
placeholder aligns at the right with the right 
content placeholder.

 7. Close Slide Master view and save your changes.

 8. Save the presentation as a theme with the name 

P26ApplyA_xx_theme.

 9. Save the presentation as a template with the name 
P26ApplyA_xx_template in the location where 
your teacher instructs you to store the files for this 
lesson. Close the file, leaving PowerPoint open.

10. Start a new presentation and apply the 
P26ApplyA_xx_theme. 

11. Save the presentation as P26ApplyB_xx.

12. Change the layout of the title slide to Title Slide 
with Pictures. Insert your full name in the subtitle 
placeholder and type Michigan Avenue Athletic 
Club in the title placeholder.

13. Insert a new Title and Content slide and insert the 
content shown in Figure 26-3 on the next page.

14. Insert a new Two Content slide and insert the 
content shown in Figure 26-4 on the next page. 
Increase font sizes as space allows. Locate an 
online picture of your choice for the left content 
placeholder.

15. Add the current date and slide numbers to all 
slides except the title slide.

16. Preview all slides to check text and the position of 
objects.

17. With your teacher’s permission, print the 
presentation as handouts with 4 slides per page.

18. Remove all custom colors and themes you created 
in this lesson.

19. Close the presentation, saving changes, and exit 
PowerPoint.

Lesson 26—Apply

In this presentation, you finalize the Michigan Avenue Athletic Club’s new template. You will make some additional 
adjustments to slide master layouts, save the presentation as a theme and a template, and apply the theme to a 
new presentation to which you will add some sample text.
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Figure 26-3

Figure 26-4

PowerPoint 2016, Windows 10, Microsoft Corporation

PowerPoint 2016, Windows 10, Microsoft Corporation
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WORD TO KNOW

Action button 
A shape that is 
programmed to perform 
a specific action, such as 
running an application 
or jumping to a specific 
slide. 

Embed  
Insert data in a 
destination application 
from a source application 
so that you can edit 
it using the source 
application’s tools. 

Link  
Insert data in a 
destination application 
from a source application 
so that a link exists 
between the source and 
the destination data.

➤ What You Will Learn

Inserting Links on Slides
Inserting an Action Button 
Inserting Objects from Other Applications
Working with an Excel Worksheet
Linking Excel Data to a Presentation

Software Skills Links and action buttons allow you to move quickly from 
one slide to a distant one, connect to the Internet, or open other documents or 
applications. 

What You Will Learn

Inserting Links on Slides

n Use the Hyperlink button in the Links group on the Insert tab to set up links from 
a slide to another slide, to a different presentation or document, to a Web site, or 
to an e-mail address. 

n The Insert Hyperlink dialog box allows you to select the target of the link—the 
slide that will display or the page that will open when the link is clicked.

n  Links are displayed in a different color with an underline, as on a Web page. 
Links are active only in Slide Show view.

n You can also use an object such as a shape, picture, or other graphic as the link 
object. 

Lesson 27

Working with Links,  
Action Buttons, and 
External Content
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Try It!  Inserting Links on Slides

q Start PowerPoint, and open P27TryA from the 
data files for this lesson.

w Save the presentation as P27TryA_xx in the 
location where your teacher instructs you to 
store the files for this lesson.

e Display slide 2 and select the text Contact 
Information.

r On the Insert tab, click the Hyperlink button .

t Click Place in This Document from the Link to 
pane.

y Select slide 8 from the list.

u Click OK.

i Display slide 8 and click at the end of the E-mail 
bullet item.

o Press e and then press .

a Click Insert > Hyperlink , and then select 
E-mail Address in the Link to pane.

s In the E-mail address box, type  
contact@voyagertraveladventures.net.

3 PowerPoint automatically adds the text mailto: at the 
beginning of the e-mail address.

d In the Text to display box, delete the text mailto:. 
Click OK.

f Click at the end of the Web site bullet item.

g Press e and then press .

h Click Insert > Hyperlink , and then select 
Existing File or Web Page in the Link to pane.

j In the Address box, type the following:

 www.voyagertraveladventures.net

 and then click OK.

k Save the P27TryA_xx file, and leave it open to 
use in the next Try It.

Links to an e-mail address and Web site on a slide
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Inserting Objects from Other Applications

n You can add content from other applications to a 
PowerPoint presentation, such as a Word table, an 
Excel chart, or an Excel worksheet.

n You have several options for adding external 
content to a slide.

l You can use Copy and Paste to insert the 
content on the slide. When you use these 
commands, the content becomes part of the 
PowerPoint presentation. A Word table would 
become a PowerPoint table, and an Excel chart 
would become a PowerPoint chart.

l You can use the Paste Special dialog box 
to embed the object. An embedded object 
maintains its identity as an object from another 
application, so you can use that application’s 
tools to edit the object.

n Objects that have been copied or embedded can 
be resized like other PowerPoint objects.

Inserting an Action Button

n You can use action buttons to jump quickly from 
one slide to another. 

n Action buttons are programmed to perform specific 
tasks, such as jump to the previous slide, play a 
sound, or run a program or a macro.

n Action buttons appear at the bottom of the Shapes 
gallery. Select the action button and then draw 
the button on the slide to open the Action Settings 
dialog box.

n Use the Action Settings dialog box to specify the 
button’s action.

n By default, the action will occur when you click the 
mouse button; however, you can use the Action 
Settings dialog box to modify when the action 
occurs.

n Action buttons can be formatted like any other 
shapes. You can apply fills, outlines, and effects. 
They can also be resized or moved anywhere on  
the slide.

n You can turn any object, such as a picture or 
placeholder, into an action button by using the 
Action button on the Insert tab to give it an action  
to perform.

Try It!  Inserting an Action Button 

q In the P27TryA_xx file, click slide 8 if necessary.

w On the Home tab, click the Shapes More  
button .

e Select the Action Button: Back or Previous  
from the Action Buttons group at the bottom of 
the gallery.

r Draw the button shape (about 1" wide and 0.5" 
high) on the lower-right side of the slide.

t In the Action Settings dialog box, click the 
Hyperlink to drop-down arrow.

y Select Slide… to specify a slide. 

u In the Hyperlink to Slide dialog box, select slide 2.

i Click OK and then click OK again.

o Press p to start the slide show from the 
beginning. On slide 2, click the Contact 
Information link to go to slide 8.

a On slide 8, click the Web site link. This is a 
dummy link that does not connect to a live Web 
site. Close the browser and then click the action 
button to return to slide 2. Press ^ to end the 
slide show.

s Save the P27TryA_xx file, and leave it open to 
use in the next Try It. 
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Working with an Excel Worksheet

n If you need to show data that may need to be 
recalculated or otherwise manipulated, you can 
insert an Excel worksheet directly on a slide. 

n The Excel Spreadsheet option in the Tables group 
of the Insert tab displays a blank Excel worksheet 
that you can resize as necessary. You can enter 
text, values, and formulas in the worksheet just as 
you would in Excel.

n If the data you want to add to the slide already 
exists in an Excel worksheet, you can embed the 
worksheet data on the slide by copying and pasting 
or by using the Insert Object command.

n To enter or modify data in a worksheet, you must 
open it for editing by double-clicking it. A worksheet 
ready for editing has a diagonal line border. 

n You may need to adjust the size of embedded 
worksheet data (and increase or decrease the size 
of text in the object) by dragging a corner of the 
object container. 

n To eliminate blank columns and rows from the view, 
you crop the worksheet using the bottom or right 
handle while in editing mode.

Try It!  Inserting Objects from Other Applications 

q In the P27TryA_xx file, display slide 7.

w In Excel, open the P27TryB file from the data 
files for this lesson.

e Click the worksheet chart to select it, then click 
Home > Copy  .

r Switch to the presentation and click Home > 
Paste . Notice that the columns in the chart 
change color to those that would appear if the 
chart had been created in PowerPoint and the 
chart tools are those from PowerPoint.

t Click Undo  to remove the chart from the 
slide.

y Click the Paste button’s drop-down arrow and 
click Paste Special.

u In the Paste Special dialog box, make sure the 
Paste option is selected and the As list has 
Microsoft Excel Chart Object selected.

i Click OK. Notice that the chart colors are the 
same as those in the worksheet.

o Double-click the chart and notice the diagonal-
line border around the object and the Excel tools 
in the ribbon.

a Click outside the chart to deselect it, and then 
drag the lower-right corner to resize the object 
on the slide.

s Save the P27TryA_xx file, and leave it open to 
use in the next Try It. Leave the Excel file open 
to use in a later Try It.

Paste Special dialog box

Po
we

rP
oi

nt
 2

01
6,

 W
in

do
ws

 1
0,

 M
icr

os
of

t C
or

po
ra

tio
n

2016_04_PPT_CD.indd   23 2/22/2016   3:12:47 PM



24 Chapter 4 | PowerPoint | Learning Microsoft Office 2016

Try It!  Inserting an Excel Worksheet on a Slide

q In the P27TryA_xx file, display slide 5.

w Click Insert > Table  > Excel Spreadsheet. A 
default-sized worksheet appears on the slide as 
soon as you click the command.

e Click the right corner of the spreadsheet 
object and drag to add columns and rows as 
necessary. 

r Click outside the worksheet to deselect it. 

t Display slide 4. 

y On the Insert tab, click the Object button . 

u In the Insert Object dialog box, click Create from 
file and then click Browse. 

i Navigate to the location of the data files for this 
lesson and select P27TryC.xlsx. 

o Click OK and then click OK again. 

a Click on the lower-right corner and drag to 
resize the entire object without distorting text in 
the worksheet. 

s Save the P27TryA_xx file, and leave it open to 
use in the next Try It. 

Excel worksheet on a slide

Try It!  Editing Worksheet Data

q In the P27TryA_xx file, with slide 4 displayed, 
double-click the worksheet object to open it for 
editing.

w Select the range D2:D8, the values under the 
Number of Days heading.

e On the Home tab, click Center .

r Click outside the worksheet to close it.

t Display slide 5 and double-click the worksheet 
object to open it for editing. 

y Click in cell A1 and type This is an Excel 
worksheet.

u Click the sizing handle at the bottom center of 
the diagonal line border and drag up to display 
only rows 1 through 7. Click the right center sizing 
handle in the diagonal line border and drag to the 
left to display only columns A through E.

i Click outside the worksheet object to close it.

o Save the P27TryA_xx file, and leave it open to 
use in the next Try It.  
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Linking Excel Data to a Presentation

n If the data you need to show might change over 
time, the best option is to maintain a link between 
worksheet data in Excel and the data displayed on 
a slide.

n To insert linked data on a slide, copy it in Excel and 
then use the Paste Special option on PowerPoint’s 
Paste button. 

n When you modify the worksheet in Excel, the slide 
data updates to show the same modifications.

n You can modify linked data by double-clicking the 
object to open it in its original application.

Try It!  Linking Excel Data to a Presentation

q Switch to Excel, and save the P27TryB.xlsx 
file as P27TryB_xx in the location where your 
teacher instructs you to store the files for this 
lesson. 

w Select cells A4:E10, which contain the data to 
link. 

e Click Home > Copy  . 

r In the P27TryA_xx presentation, select slide 6. 

t Click Home > Paste drop-down arrow, and then 
click Paste Special. 

y In the Paste Special dialog box, click Paste link 
and then click OK. 

u Close the workbook without saving changes, and 
exit Excel. 

i Save the P27TryA_xx file, and leave it open to 
use in the next Try It.  

Try It!  Editing Data in a Linked Worksheet

q In the P27TryA_xx file, display slide 6 if 
necessary. 

w Click the linked worksheet object to select 
it, click on the lower-right corner, and drag 
diagonally to the lower-right to enlarge the 
object.

e Double-click the worksheet object to open the 
linked file in Excel. 

r In cell C4, type Travel before the word Guide, 
save the file, and close Excel.

t In the P27TryA_xx presentation, check that the 
change you made to the Excel data is reflected 
in the worksheet object on slide 6. 

y Close the P27TryA_xx file, saving changes, and 
exit PowerPoint.

Linked data updates automatically on the slide
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DIRECTIONS
 1. Start PowerPoint, if necessary, and open 

P27PracticeA from the data files for this lesson.

 2. Save the presentation as P27PracticeA_xx in the 
location where your teacher instructs you to store 
the files for this lesson.

 3. Display slide 3 and then click Home > New Slide 
 drop-down arrow > Title Only.

 4. Click in the title placeholder and type Proposed 
Programs.

 5. Click Insert > Table  > Excel Spreadsheet.

 6. Insert text in the worksheet as shown in Figure  
27-1. Adjust the column widths as needed to create 
an attractive table. You may also apply the same 
theme in Excel as in the presentation (Metropolitan) 
and apply shading as shown in the figure.

 7. Click Home > New Slide  drop-down arrow > 
Title Only.

 8. Click in the title placeholder and type Program 
Details.

 9. In Word, open P27PracticeB from the data files for 
this lesson.

10. Select the table data, click Home > Copy  , and 
then close the Word file.

11. With slide 5 displayed, click Home > Paste .

12. Hold down j and drag the lower-right corner 
to enlarge the object on the slide. Then move the 
object to position it attractively on the slide.

13. Click Table Tools Design > Table Styles  > 
Medium Style 2 – Accent 1, if necessary.

14. Display slide 3 and select the text survey results 
near the bottom of the slide.

15. Click Insert > Hyperlink .

16. Click Place in This Document and then click 7. 
Survey Results. Click OK.

17. Replace the text Student Name with your first and 
last name in the slide footers.

18. Preview the presentation, testing the link on slide 
3 and viewing the Excel worksheet on slide 4 and 
the Word table on slide 5.

19. With your teacher’s permission, print handouts 
of the entire presentation using a format with four 
slides to a page.

20. Close the presentation, saving changes, and exit 
PowerPoint.

Figure 27-1

Lesson 27—Practice

The manager of the Campus Recreation Center has asked you to create a presentation outlining the membership 
costs and the swim lesson schedule. You will create an Excel worksheet on a slide and insert data in the 
worksheet. You will also insert a table object from Word, and add a link to connect slides.
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DIRECTIONS
 1. Start PowerPoint, if necessary, and open 

P27ApplyA.

 2. Save the presentation as P27ApplyA_xx in the 
location where your teacher instructs you to store 
the files for this lesson.

 3. On slide 4, open the worksheet object for editing 
and adjust the size of the object to display an 
additional row at the bottom.

 4. In cell B9, type the following formula: 
=COUNTA(B3:B8). Copy the formula to cells C9 
and D9. Center the values in cells B9:D9 and 
boldface them. Apply shading or Total cell style 
formatting as desired.

 5. Create a new Title Only slide following slide 5, and 
change the title to Fee Structure.

 6. Open the Excel data file P27ApplyB.xlsx and 
save the file as P27ApplyB_xx in the location 
where your teacher instructs you to store the files 
for this lesson.

 7. Copy the data in the range A1:F6, and link this 
data to slide 6 in the presentation.

 8. Move the linked object on the slide to align it at left 
with the slide title, and, using the Drawing Tools 
Format > Shape Width  box, change the width 
of the object to 10".

 9. Double-click the linked data to add the following 
parking fees data to the Excel worksheet. 

  Part-time/Graduate Students 10

  Faculty/Employees 15

  Alumni 18

  Community 24

10. Save and close the Excel workbook. Your slide 
should look like the one in Figure 27-2 on the next 
page. 

11. Display slide 8 and insert an action button that will 
return the viewer to slide 3.

12. Change the shape style to one that suits the 
presentation and place text next to the box that 
says Return to slide 3, as shown in Figure 27-3 on 
the next page. 

13. Replace Student Name in the footer with your first 
and last name.

14. Run the slide show and work your way through 
each of the links and action buttons to ensure that 
everything moves as it should. 

15. With your teacher’s permission, print handouts 
of the entire presentation using a format with six 
slides to a page. 

16. Close the presentation, saving changes, and exit 
PowerPoint.

Lesson 27—Apply

In this project, you continue to work on the Campus Recreation Center presentation. You edit worksheet data, 
insert worksheet data that you will link to the original Excel file, and you add an action button to the presentation.
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Figure 27-2

Figure 27-3
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WORDS TO KNOW

Custom show 
A show in which you 
specify the slides and 
the order in which the 
slides appear during the 
presentation.

➤ What You Will Learn

Inserting Sections
Creating a Custom Show
Hiding Slides
Rehearsing Timings 

Software Skills Use sections and custom shows to organize parts of a 
presentation so that you can easily manage them during a presentation. Hide slides 
that you don’t want to show during a particular presentation. You can rehearse the 
show to make sure you have allowed enough time for the audience to view slide 
content.

What You Can Do

Inserting Sections

n Sections are used to organize large presentations into more manageable groups.

n You can also use presentation sections to assist in collaborating on projects. For 
example, each colleague can be responsible for preparing slides for a separate 
section.

n You can apply unique names and effects to different sections.

n You can also choose to print by section.

Lesson 28

Organizing and Rehearsing 
a Slide Show
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Try It!  Renaming Presentation Sections 

q In the P28Try_xx file, right-click the Untitled 
Section heading between slides 4 and 5.

w Select Rename Section from the content menu.

OR

 Click Home > Section  > Rename Section.

e In the Rename Section dialog box, type 
Company Graphics.

r Click Rename.

t Right-click the Untitled Section heading between 
slides 10 and 11, click Rename Section, and 
type the new section name Gallery. Click 
Rename. 

y Save the P28Try_xx file, and leave it open to 
use in the next Try It. 

Rename Section dialog box 

Try It!  Working with Presentation Sections  

q In the P28Try_xx file, click the downward 
pointing arrow to the left of the Company 
Graphics section to collapse this section.

w Click Home > Section  > Collapse All.

e Right-click the Gallery section name and select 
Move Section Up.

r Click the Company Graphics section name and 
drag it above the Gallery section.

t Right-click the Gallery section name and select 
Remove Section.

y Click Home > Section  > Expand All.

u Save the P28Try_xx file, and leave it open to 
use in the next Try It.  

Collapsed presentation sections 

Try It!  Inserting Sections 

q Start PowerPoint, and open P28Try from the 
data files for this lesson.

w Save presentation file as P28Try_xx in the 
location where your teacher instructs you to 
store the files for this lesson.

e Click slide 5 in the Thumbnail pane. 

r Click Home > Section  and then click Add 
Section on the drop-down list.

t Right-click between slides 10 and 11 and click 
Add Section.

y Save the P28Try_xx file, and leave it open to 
use in the next Try It. 
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Creating a Custom Show

n You can create custom shows to organize 
groups of slides that you want to be able to show 
separately from the other slides in the presentation. 

n Creating custom shows allows you to show only 
a portion of the slides to a specific audience. For 
example, although you would show the board 
of directors a presentation containing all the 
information about the status of a project, you might 
want to show the sales staff only the slides that 
contain sales data.

n Use the Custom Slide Show command on the Slide 
Show tab to define a new custom show. Use the 
Define Custom Show dialog box to name the show 
and select the slides that will be part of the custom 
show 

n Once you have created a custom show, you can 
specify it when running a presentation unattended, 
link to it, or jump to it during the presentation. You 
can also choose to print only the slides from the 
custom show.

n When you create a link to a custom show, you 
can use the Show and return option to display the 
slides in the custom show and then resume the 
slide show where you left off.

Try It!  Creating a Custom Show 

q In the P28Try_xx file, on the Slide Show tab, 
click Custom Slide Show  and then click 
Custom Shows. 

w In the Custom Shows dialog box, click New. 

e In the Define Custom Show dialog box, type 
Gallery in the Slide show name box. 

r Click in the check box for slide 11 in the Slides in 
presentation pane. 

t Click Add to add the slide to the custom show. 

y Add slides 12, 13, and 14. 

u Click OK and then click Close.

i Display slide 3 and select the text Expertise with 
many architectural styles.

o Click Insert > Hyperlink .

a In the Insert Hyperlink dialog box, click Place in 
This Document, and then click Custom Shows 
in the Select a place in this document pane to 
expand the Custom Shows section.

s Click Gallery under Custom Shows, then click 
Show and return. Click OK.

d Save the P28TryA_xx file, and leave it open to 
use in the next Try It. 

 
Select the slides for a custom show 
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Hiding Slides

n You can hide slides in your presentation so they 
do not show when you run the slide show. For 
example, you might hide certain slides to shorten 
the presentation, or hide slides that don’t apply to a 
specific audience. 

n Hidden slides remain in the file and appear in all 
views except Slide Show view.  

n PowerPoint indicates a slide is hidden by 
positioning a diagonal line across the slide number 
in the Thumbnail pane or Slide Sorter view and 
graying out the slide.

n You can print hidden slides if desired.

n You can go to a hidden slide while in Slide Show 
view by using the See All Slides command on 
the slide show shortcut menu to display the Slide 
Navigator. Click the hidden slide to display it.

Try It!  Hiding Slides 

q In the P28Try_xx file, select slide 10 in the 
Thumbnail pane.

w On the Slide Show tab, click the Hide Slide 
button .

3 Click the Hide Slide button again to unhide a slide.

e Save the P28Try_xx file, and leave it open  
to use in the next Try It.

 
Hidden slide in Slide Sorter viewHidden slide
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Rehearsing Timings

n To make sure you have allowed enough time 
for your audience to view your slides, you can 
rehearse the presentation. 

n Use the Rehearse Timings command on the Slide 
Show tab to start the presentation and display the 
Recording toolbar. As you view each slide, the 
timers show how much time you have spent on that 
slide as well as the total time elapsed for the show.

n You can use buttons on the Recording toolbar to 
pause and restart the show, and you can also 
repeat a slide if you find you need to start again.

n After you have finished viewing all slides, 
PowerPoint asks if you want to keep the slide 
timings. If you click Yes, these timings replace any 
other advance timings you have set. 

Try It!  Rehearsing Timings 

q  In the P28Try_xx file, click Slide Show, and then 
click the Rehearse Timings button .

w Advance to slide 3, reading slide contents 
and any comments you intend to make in the 
presentation.

e On slide 3, click the link to the custom show and 
view those slides. You should return at the end 
of the custom show to slide 3.

r Continue with the remaining slides until you 
reach slide 11. Notice that you will not see the 
hidden slide 10.

t At the end of the show, click Yes to keep slide 
timings.

OR

 Click No to discard slide timings.

y Close the P28Try_xx file, saving changes, and 
exit PowerPoint.

The Recording toolbar

DIRECTIONS
 1. Start PowerPoint, if necessary, and open 

P28Practice from the data files for this lesson.

 2. Save the presentation as P28Practice_xx in the 
location where your teacher instructs you to store 
the files for this lesson. 

 3. Click Slide Show > Custom Slide Show  > 
Custom Shows.

 4. Click New, and then type the slide show name 
Family.

 5. In the Slides in presentation pane, click the check 
boxes for slides 10, 11, 12, and 13.

 6. Click Add, click OK, and then click Close.

 7. Right-click between slides 3 and 4, and click Add 
Section.

 8. Right-click the new section label, click Rename 
Section, and type Proposals.

 9. Click Rename.

10. Right-click between slides 9 and 10 and click Add 
Section.

11. Right-click the new section label, click Rename 
Section, and type Family Programs.

12. Click Rename.

13. Click the downward pointing arrow to the left of the 
Family Programs section name to collapse the 
section.

Lesson 28—Practice

In this project, you work with the Campus Recreation Center presentation. You will create a custom show, insert 
sections, hide a slide, and rehearse slide timings.

PowerPoint 2016, Windows 10, Microsoft Corporation
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14. Click slide 8, and then click Slide Show > Hide 
Slide .

15. Click Slide Show > Rehearse Timings , and 
progress through the show from the first to the last 
slide. Click Yes to save slide timings at the end of 
the show.

16. Click Insert > Header & Footer  to open the 
Header and Footer dialog box.

17. On the Notes and Handouts tab, click the Footer 
check box, type your name and click Apply to All.

18. With your teacher’s permission, print the slides 
as handouts with 9 slides per page. 

19. Close the presentation, saving changes, and exit 
PowerPoint.

Lesson 28—Apply

In this project, you continue to work on the Campus Recreation Center presentation. You will adjust sections, 
create a custom show and set up a link to the show, and rehearse timings.

DIRECTIONS
 1. Start PowerPoint, if necessary, and open 

P28Apply from the data files for this lesson.

 2. Save the presentation as P28Apply_xx in the 
location where your teacher instructs you to store 
the files for this lesson.

 3. Click Insert > Header & Footer  to open the 
Header and Footer dialog box.

 4. On the Slides tab, click Footer, type your name 
and click Apply to All.

 5. Remove the Family Programs section.

 6. Unhide slide 9.

 7. Switch to Slide Sorter view and move slide 14 to 
follow slide 9.

 8. Create a custom show named Memberships that 
includes slides 9 and 10.

 9. Move the Survey Results slide to be the last slide 
in the Default Section.

10. Create a new section named Membership to 
contain slides 10 and 11.

11. Create a new section named Family to include the 
remaining slides.

12. In Normal view, collapse all sections.

13. Move the Membership section to be the last one in 
the Thumbnail pane.

14. Expand all sections, and then display slide 4.

15. Create a link from the Family programs text to the 
Family custom show. Select Show and return.

16. Create a link from the Memberships text to the 
Memberships custom show. Select Show and 
return.

17. Rehearse slide timings as follows:

a. View slides 1 and 2, and then, on slide 3, click 
the survey results link.

b. Use the action button to return to slide 3.

c. On slide 4, click each link to view the custom 
shows.

d. Stop the slide show when you reach slide 10, 
Family Programs.

e.  Save slide timings.

18. Close the presentation, saving changes, and exit 
PowerPoint.

2016_04_PPT_CD.indd   34 2/22/2016   3:12:49 PM



Learning Microsoft Office 2016 | PowerPoint | Chapter 4 35

➤ What You Will Learn

Setting Slide Show Options
Controlling Slides During a Presentation
Annotating Slides During a Presentation
Using Presenter View

Software Skills You can specify how a slide show runs for different kinds of 
presentations. When presenting slides, you have a number of options for controlling 
slide display. You can annotate slides during the presentation and save annotations 
if desired. PowerPoint’s Presenter view gives you a great deal more control over the 
process of presenting a slide show.

What You Can Do

Setting Slide Show Options

n Before finalizing a presentation, you must decide how it will be presented and set 
the slide show options accordingly.

n Use the Set Up Show dialog box to specify options for the slide show, such as 
the following:

l Specify how the slides will be shown—presented by a speaker, browsed by 
an individual reviewing the presentation onscreen, or viewed at a kiosk.

l Specify how to show the presentation—looping continuously until ^ is 
pressed, without recorded narration, or without animation, and the color of 
the pen or laser pointer used.

3 You can use a built-in laser pointer during your presentation by pressing bwhile pressing 
the left mouse button.

l You can also choose to disable hardware graphics acceleration if your system 
does not have the hardware required to display dynamic content smoothly.

l Choose a range of slides to present or choose a custom show if the 
presentation has one.

l Specify how to advance slides—manually or using timings.

l Specify whether to display the presentation on multiple monitors.

Lesson 29

Setting Up and Running  
a Slide Show
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3 Remember, not every projection system can handle multiple 
monitors.

l By default, PowerPoint will use your monitor’s 
current resolution to display the slides.

l Hidden text is not displayed on-screen or printed 
unless you select to display it. 

n Using Presenter view, you can use a second 
monitor to show your presentation notes and 
other computer resources that can help with your 
presentation while your audience views the main 
presentation.

n If you plan to run the presentation unattended, 
without a speaker to control the slides, you need to 
set up the show to loop continuously. 

Try It!  Setting Slide Show Options

q Start PowerPoint, and open P29Try from the 
data files for this lesson.

w Save the presentation as P29Try_xx in the 
location where your teacher instructs you to 
store the files for this lesson.

e On the Slide Show tab, click Set Up Slide Show 
 to open the Set Up Show dialog box.

r Click Presented by a speaker (full screen) if 
necessary.

t Click Pen color and select Orange, Accent 2.

y In the Advance slides area, click Manually.

u Click OK.

i Save the P29Try_xx file, and leave it open to 
use in the next Try It. 

Set Up Show dialog box

n For example, you might use a looping presentation 
at a trade show booth where the audience can view 
but not interact with the slides.

n Use the Set Up Show dialog box to create a looping 
presentation, by specifying the following options:

l In the Show type area, specify Browsed at a 
kiosk so that it will run unattended.

l In the Show options area, specify Loop 
continuously until ‘Esc’.

3 This option will be selected automatically if you choose 
Browsed at a kiosk.

l In the Advance slides area, select Using timings, 
if present.

3 Remember that you will need to create timings for the 
presentation in order for it to advance appropriately.
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Controlling Slides During a Presentation

n There are a number of other ways to control slide 
advance using keys or onscreen prompts.

n The Slide Show view shortcut menu also provides 
a number of ways to control slides.

n You can use this shortcut menu to navigate from 
slide to slide, go to the last-viewed slide or a 
specific slide (even a hidden slide), or go to a 
custom show.

n The See All Slides option on the shortcut menu 
displays the Slide Navigator, similar to Slide Sorter 
view. Slides are arranged as thumbnails you can 
click to select. Sections are listed at the left side of 
the screen for easy selection.

n If you are using slide timings, you can use the 
Pause command to stop the automatic advance 
and then Resume to continue.

Try It!  Controlling Slides During a Presentation

q In the P29Try_xx file, click Slide Show > From 
Beginning .

w Right-click the screen and click Next.

OR

 Use any of the following keyboard shortcuts to 
move through the slide show.

 n Press N

 n Press x

 n Press y

 n Press }

 n Press e

 n Press k

OR

 Click the Right Presentation Arrow  at lower-
left corner of screen.

e After you reach the end of the presentation, 
click Slide Show > From Beginning  to begin 
again.

r Click the screen once to advance to slide 2.

t Right-click the screen and click Previous or Last 
Viewed. 

OR

 Use any of the following keyboard shortcuts to 
move backward through slides.

 n Press P

 n Press z

 n Press w

 n Press {

 n Press 

OR

 Click the Left Presentation Arrow  at lower-left 
corner of screen.

y Click Slide Show > From Beginning . 

u Right-click the screen and click See All Slides. 
Slide Navigator opens to allow you to see the 
presentation’s slides.

i Click slide 3. 

o Right-click the screen and click End Show.

a Save the P29Try_xx file, and leave it open to 
use in the next Try It.

Annotating Slides During a Presentation

n You can add annotations, such as writing or 
drawing, to a slide during a slide show to 
emphasize a specific point on a slide or add a 
comment to the slide.

n When you use the annotation feature, the mouse 
pointer becomes a pen.

n You can choose how you want the annotations to 
appear by selecting different pen colors and pen 
styles, such as pen or highlighter.

n You can also switch to a Laser Pointer to make it 
easy to point out items on your slides.

n PowerPoint suspends automatic timings while you 
use the annotation feature.
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n You can use an eraser to remove annotations. 

n When you have finished annotating a slide, press 
^ to change the pen pointer back to the mouse 
pointer.

n PowerPoint offers you the option of saving your 
annotations or discarding them. If you save them, 
you will see them in Normal view and they can be 
printed.

Try It!  Annotating Slides During a Presentation

q In the P29Try_xx file, click Slide Show > From 
Beginning . 

w Right-click the screen and click Pointer Options.

e Select Pen.

r Hold down the mouse button and drag to circle 
the name Michigan on the first slide. 

t Press ^ to restore the mouse pointer.

y Advance to slide 2.

u Right-click the screen, click Pointer Options, and 
click Highlighter.

i Drag over the text Individual coaching to 
highlight it.

o Right-click the screen, click Pointer Options, and 
click Eraser.

a Move the eraser over an annotation and click  
to erase. 

OR 

 Press E to erase all annotations on the slide. 

s End the slide show. Click Keep to save your 
annotations.  

OR 

 Click Discard to remove the annotations.

d Save the P29Try_xx file, and leave it open to 
use in the next Try It. 

Select Pointer Options for annotating slides

Using Presenter View

n Presenter view allows you to see on one screen not 
only what your audience is seeing but also notes 
and tools for working with the presentation.

n You do not need multiple monitors—you can use 
Presenter view with a single monitor.

n Along with tools such as the pointer options, 
Presenter view offers a Zoom feature to allow you 
to enlarge content in one area of a slide, a timer to 
show you how long a slide has been displayed, and 
a preview of the next slide. You can also choose to 
enlarge or reduce the size of notes text to make it 
easier for you to read.

n You can choose to show or hide the taskbar, adjust 
display settings, or end the slide show without 
having to right-click and select a command.

n PowerPoint will determine if your system setup 
supports Presenter view and display it automatically 
when you select Use Presenter View in the Set Up 
Show dialog box. If you have only one monitor, you 
can display Presenter view by pressing a+ p.
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Figure 29-1
Preview of current slide Preview of the next slide

Slide show tools Adjust size of notes text Notes pane

Try It!  Using Presenter View

q In the P29Try_xx file, press a+ p to start the 
presentation with Presenter view active.

w Click the Advance to the next slide arrow at the 
bottom center of the screen to move to slide 2. 
Notice the note in the Notes pane below the 
Next slide preview, as shown in Figure 29-1.

e Click the Pen and laser pointer tools button  
, select the Highlighter, and highlight the text 

Experienced staff. 

r Click the Black or unblack slide show button  
to black out the current slide.

3 You might want to do this to hide the slide while 
discussion is going on. 

t Click the Black or unblack slide show button  
again to restore the current slide.

y Click the See all slides button  to display the 
Slide Navigator. Click slide 7. 

u Click the Zoom into the slide button  and 
drag the highlight rectangle over the picture on 
the slide. Click to zoom in.

i Press ^ to zoom back out.

o Click END Slide Show at the top of the screen, 
and then click Discard to throw out annotations.

a Close the P29Try_xx file, saving changes, and 
exit PowerPoint.  
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DIRECTIONS
 1. Start PowerPoint, if necessary, and open 

P29Practice.

 2. Save the presentation as P29Practice_xx in the 
location where your teacher instructs you to store 
the files for this lesson.

 3. Click Slide Show > Set Up Slide Show  to 
open the Set Up Show dialog box.

 4. In the Advance slides area, click Manually, and 
then click OK.

 5. Click Slide Show > From Beginning .

 6. Use any option to advance to slide 2.

 7. Right-click on the slide to display the shortcut 
menu, click See All Slides, and then click slide 5, 
the first in the Company Graphics section.

 8. Proceed to slide 9, then right-click, click See 
All Slides, and click slide 10, which is currently 
hidden.

 9. Right-click and click Last Viewed to return to  
slide 9.

10. Right-click, click See All Slides, and click slide 2.

11. Point to the lower-left corner of the screen to 
display the presentation tools, and then click 
the Pen tool to display a pop-up menu of pointer 
options.

12. Click Pen and underline the word Superior with a 
double underline.

13. Press ^ and move to the next slide.

14. Click the Pen tool to display the pop-up menu, 
select Highlighter, and then click the Pen tool again 
and select Light Blue from the color palette.

15. Highlight the text Reasonable fees, as shown in 
Figure 29-2.

16. Right-click, point to Custom Show, and then 
click Gallery. View the final four slides in the 
presentation and end the show. Choose to keep 
the annotations.

17. Insert your name in the footer for notes and 
handouts.

18. With your teacher’s permission, print the 
presentation as handouts with 6 slides per page.

19. Close the presentation, saving changes, and exit 
PowerPoint.

Lesson 29—Practice

In this project, you return to the Restoration Architecture presentation and set up the slide show for presentation. 
Then, you will run the slide show, practicing ways to display the presentation content. You will also annotate slides 
as you present them.

Figure 29-2
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DIRECTIONS
 1. Start PowerPoint, if necessary, and open 

P29Apply.

 2. Save the presentation as P29Apply_xx.

 3. Insert your first and last name in the footer for all 
slides and display the date on all slides.

 4. Press a+ p to start the presentation in 
Presenter view.

 5. Proceed through the slides up to slide 9, reading 
the notes when available.

 6. Display the hidden slide 10, then black out the 
screen.

 7. Show all slides and click slide 12. Zoom in on the 
house.

 8. Show all slides and click slide 6. Use the Pen 
pointer with a color of your choice to draw an arrow 
pointing to the Residential section of the pie chart.

 9. Move to slide 7 and use the highlighter to highlight 
You in the title placeholder.

10. Go to slide 1 and then proceed through all slides to 
the end of the presentation.

11. Display the Set Up Show dialog box, and set up 
the show to be browsed at a kiosk using available 
timings.

12. End the show, saving the annotations.

13. With your teacher’s permission, print slides 6 
and 7 as handouts with 2 slides per page.

14. Close the presentation, saving changes, and exit 
PowerPoint.

Lesson 29—Apply

In this project, you will review the Restoration Architecture presentation in Presenter view. Then, you will set up the 
show to run automatically so your client can present it at a kiosk at a trade show.
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WORDS TO KNOW 

Antonyms 
Words with opposite 
meanings.

Comment 
A note you add to a slide 
to provide corrections or 
input to the slide content.

Synonyms 
Words with the same 
meaning.

Thesaurus 
A listing of words with 
synonyms and antonyms.

➤ What You Will Learn

Using the Thesaurus
Working with Comments
Sending a Presentation for Review
Comparing Presentations 
Reviewing Changes

Software Skills Use PowerPoint’s built-in thesaurus to recommend alternative 
words to improve your writing. Use comments to suggest changes to a presentation. 
Use PowerPoint’s Share feature to send a presentation for review. Compare 
presentations to identify changes made to different versions or by different people. 
You can accept or reject changes to incorporate revisions. 

What You Can Do

Using the Thesaurus

n A thesaurus can improve your writing by helping you to eliminate repetitive use 
of common words and to choose more descriptive words.

n You can use a shortcut menu to quickly find a synonym for any word in a 
presentation.

n You can use the thesaurus to look up synonyms, definitions, and antonyms for 
any word. PowerPoint displays a list of results in the Thesaurus task pane.

l Click a right-pointing arrow to expand the list to show additional words.

l Click a downward-pointing arrow to collapse the list to hide some words.

n Use the available drop-down list to insert a word at the current insertion point 
location, or copy it to a different location.

n Use the Back button in the Thesaurus task pane to return to the content you 
previously viewed in the pane.

n By default, PowerPoint searches an English thesaurus, but you can select to 
search a thesaurus in a different language.

Lesson 30

Reviewing a Presentation
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Try It!  Selecting a Synonym

q Start PowerPoint, and open P30TryA. 

w Save the presentation as P30TryA_xx in the 
location where your teacher instructs you to 
store the files for this lesson.

e On slide 2, right-click the word Excellent in the 
first bullet item.

r On the shortcut menu, click Synonyms.

t On the submenu, click Outstanding.

y Save the P30TryA_xx file, and leave it open to 
use in the next Try It.

Select a synonym from a shortcut menu

Try It!  Using the Thesaurus

q In the P30TryA_xx file, click in the word 
Superior on slide 2.

w Click Review > Thesaurus .

3 A list of synonyms and antonyms for the word Superior 
displays in the Thesaurus task pane. Antonyms display at 
the bottom of the list for each category of synonyms.

e Click the downward-pointing arrow for Larger to 
collapse the list.

r In the Excellent category, click Exceptional to 
see a list of synonyms and antonyms for this 
word. 

t Click the Back button  to return to the 
Superior synonyms.

y Rest the mouse pointer on the word Exceptional, 
click the down arrow that displays, and then click 
Insert.

u Close the Thesaurus task pane.

i Save the P30TryA_xx file, and leave it open to 
use in the next Try It.

The Thesaurus task pane
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Working with Comments

n Use comments to provide information or input 
when editing a presentation. 

n You can add a comment to an entire slide, selected 
text, or other selected object. If you do not select 
any object, the comment displays in the upper-left 
corner of the slide.

n When comments have been added to a 
presentation, you will receive a notification of that 
fact when the presentation opens. 

n Click the Comments button on the status bar to 
open the Comments task pane. The name that 
displays on each comment is that of the user who 
created the comment. Comments also display the 
day or time the comment was created.

n Use the tools in the Comments task pane to work 
with comments. You can add new comments or 
move to the next or previous comment. You can 
also find these tools in the Comments group on the 
Review tab.

n As you view a comment, you can insert a reply to 
the comment or delete it.

Try It!  Working with Comments

q In the P30TryA_xx file, display slide 1.

w Click the Comments button  on the status bar 
to open the Comments pane.

e Read the comment on slide 1, then click in the 
Reply box and type How about a theme with a 
darker slide background?

r Display slide 2 and click the Insert Comment 
button  in the Comments task pane.

t Click in the comment box and type See text 
changes in the content area.

y In the Comments task pane, click the Next 
button  to move to the comment on slide 8.

u Click in the Reply box and type Okay.

i Click the Next button  twice to move to the 
comment on slide 9.

o Click the Delete Comment button  on the 
Review tab to remove the comment.

a Click Review > Next Comment , review 
the comment, and then click Review > Delete 
Comment .

s Click Review > Next Comment , review the 
comment, and then click the delete button  
within the comment.

d Close the Comments task pane.

f Save the P30TryA_xx file, and leave it open to 
use in the next Try It. 

Type a new comment in the comment box

Sending a Presentation for Review

n When you are ready to share a presentation with 
colleagues, PowerPoint makes it easy to send the 
presentation for review and feedback, which is 
particularly useful in collaborative environments 
such as companies and organizations.

n Options for sharing a presentation using e-mail can 
be found on the Share tab in the Backstage view. 
You can choose among the following:

l Send as Attachment. You can e-mail individual 
copies of the presentation.

l Send a Link. You can e-mail a link to a 
presentation that is stored on the same server 
as the e-mail recipient’s. This allows everyone to 
work on the same copy of the presentation.

l Send as PDF. This option saves the 
presentation as a PDF image and attaches it to 
an e-mail message. PDFs preserve the fonts 
and formatting on every computer, but recipients 
can’t add comments or make changes.
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l Send as XPS. This option saves the 
presentation in a format that can be viewed on 
most computers and attaches it to an e-mail 
message. XPS files maintain the fonts and 
formatting on most computers, but the recipients 
can’t make changes.

l Send as Internet Fax. If you have a fax service 
provider, you can send a printed version of the 
presentation to a recipient’s fax machine.

3 You must have an e-mail account to send a presentation 
as an e-mail attachment. You must have an active Internet 
connection to e-mail the file.

Try It!  Sending a Presentation for Review 

q In the P30TryA_xx file, click File > Share.

w Click Email and then click Send as Attachment.

3 The e-mail attachment feature will work only if you have 
Outlook configured on your computer.

e When the e-mail message window opens, type 
the e-mail address of the person to whom you 
are sending the presentation.

3 Notice that the subject is filled in with the name of the 
presentation.

r In the message window, type Here is a copy of 
the Restoration Architecture presentation.

t Press e and then type Student Name.

y Click Send .

u Save the P30TryA_xx file, and leave it open to 
use in the next Try It. 

Share tab’s e-mail options

PowerPoint 2016, Windows 10, Microsoft Corporation
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Comparing Presentations

n After a presentation has been reviewed, it can be 
helpful to compare the reviewed version with the 
original version.

n To compare presentations, you open the original 
document and then select the presentation to 
compare.

n PowerPoint merges the two and marks the 
differences with markup icons and in the Revisions 
task pane. 

n To view a description of the change, click the 
markup icon, or select the change in the Revisions 
task pane.

n The Revisions task pane has two tabs. Select the 
Slides tab to view changes for the current slide only. 
This tab will also tell you the next slide that has 
changes marked. Select the Details tab to see all 
markup on a slide, including comments, and also 
display a list of changes made to the presentation 
as a whole. 

n Click the Show Comments drop-down arrow and 
select Show Markup to toggle the markup icons off 
or on.

n Click the Reviewing Pane button in the Compare 
group on the ribbon to toggle the Revisions task 
pane off or on.

Try It!  Comparing Presentations

q In the P30TryA_xx file, click the Revew tab, and 
then click the Compare button .

w Navigate to the location where the data files for 
this lesson are stored, select P30TryB, and then 
click Merge.

e Save P30TryA_xx as P30TryC_xx, and leave it 
open to use in the next Try It.

Markups display in a merged presentation

Presentation 
changes

Slide changes

Markup icon 
for presentation 
changes

Markup icon for 
slide changes
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Reviewing Changes

n When you compare presentations, PowerPoint 
inserts a markup icon at the location where 
differences occur.

n Markup icons representing changes that affect 
the entire presentation, such as a new theme or 
deleted slide, display in the Thumbnail pane, as 
well as on the Details tab of the Revisions pane.

n Markup icons representing changes that affect a 
single slide, such as edited text or a new graphic, 
display on the slide.

n Use the buttons in the Compare group on the 
Review tab of the ribbon to review the differences 
between compared presentations.

n Click the Next Change button to select and display 
the next change.

n Click the Previous Change button to select and 
display the previous change.

n To mark a change for acceptance, click to select 
the check box in the markup icon.

n To reject a change, leave the check box blank.

n When you have finished reviewing changes, 
click the End Review button. Changes marked 
for acceptance will be incorporated into the 
presentation, and changes marked for rejection will 
be removed.

n You can also use the Accept button and Reject 
button drop-down arrows to display options for 
accepting or rejecting the current change, all 
changes on the current slide, or all changes in the 
entire presentation.

Try It!  Reviewing Changes

q In the P30TryC_xx file, display slide 1 if 
necessary.

w In the Revisions task pane under Presentation 
Changes, click Theme (1 - 7, 9 - 14).

e Click the Accept button  in the Compare group 
on the ribbon. The change is accepted and a 
new theme is applied to the presentation. Note 
the check marks indicating changes marked 
for acceptance in the Presentation Changes 
section and in the markup icon at the top of the 
Thumbnails pane.

r Click the Slides tab in the Revisions task 
pane and then click the Next button  in 
the Compare group. The next change to the 
presentation is shown with a markup icon in the 
Thumbnails pane next to slide 8.

t Click the check box next to Deleted “Site Study 
Services”. The slide is immediately deleted from 
the presentation.

y Click the markup icon on the new slide 8 and 
then click the check box next to All changes to 
Table 5 to accept changes to the table.

u Click Next  to display changes on slide 9.

i On slide 9, click the Accept button  drop-down 
arrow and click Accept All Changes to This Slide.

o Click Next  two times, if necessary, to display 
changes on slide 10. Leave the markup check 
box open to reject changes to this slide.

a Click Next  and then click Continue to return 
to the beginning of the presentation.

s Make slide 2 active.

d Click the first markup icon to display the change 
made in the title placeholder.

f Click the Accept button  drop-down arrow and 
then click Accept All Changes to This Slide.

g Click Next  two times, if necessary, and 
accept the change on slide 3.

h Click Next  to display slide 5.

j Click in the markup icon check box that 
indicates a change to diagram contents to 
accept the change.

k Accept the change to the chart on slide 6.

l Click the End Review button  in the Compare 
group.

; Click Yes to accept all changes marked for 
acceptance and delete the changes that are not 
marked.

2) Delete comments remaining in the presentation.

2! Close the P30TryC_xx file, saving changes, and 
exit PowerPoint. 
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DIRECTIONS
 1. Start PowerPoint, if necessary, and open 

P30PracticeA from the data files for this lesson.

 2. Save the presentation as P30PracticeA_xx in the 
location where your teacher instructs you to store 
the files for this lesson.

 3. Click the Review tab, and then click the Compare 
button .

 4. Navigate to the location where the data files for 
this lesson are stored, select P30PracticeB, and 
then click Merge.

 5. Click to select the check box in the Theme markup 
icon.

 6. Click on the comment on slide 1 to open the 
Comments pane.

 7. Click in the reply box and type I’m not sure about 
this particular theme. What do you think?

 8. Click the Next button  in the Compare group on 
the ribbon.

 9. Click the Accept button  drop-down arrow and 
then click Accept All Changes to This Slide. 
Then delete the comment on the slide.

10. Click the Next button  in the Compare group on 
the ribbon until you see the changes on slide 4.

11. Click the Accept button  drop-down arrow and 
then click Accept All Changes to This Slide. 

 12. Click the Next button  in the Compare group on 
the ribbon.

13. Accept all changes on slide 5.

14. Click the Next button  until you see the change 
on slide 6.

15. Click in the markup icon check box to insert the 
picture, and then delete the comment on the slide.

 16. Click the End Review button  in the Compare 
group on the ribbon, and then click Yes. Close the 
Comments task pane.

 17. Make slide 1 active.

 18. Right-click the word EVERY in the subtitle.

 19. Click Synonyms on the shortcut menu, and then 
click EACH.

20. Make slide 6 active.

21. Click on the word incorporate.

22. On the Review tab, click the Thesaurus button .

23. In the Thesaurus list, click the word combine.

24. In the Thesaurus list, scroll down to display the 
mix synonyms, rest the mouse pointer on the word 
blend, click the down arrow that displays, and then 
click Insert.

 25. Close the Thesaurus task pane.

 26. Insert a footer with your name and today’s date 
fixed on every slide.

 27. Save the changes to the presentation.

 28. Preview the presentation.

 29. With your teacher’s permission, click File > 
Share > Email, and send the presentation as an 
attachment to your teacher or to another student in 
your class.

30. Close the presentation, saving changes, and exit 
PowerPoint. 

Lesson 30—Practice

You have been collaborating on a presentation for Whole Grains Bread with co-workers. In this project, you will 
compare versions of the presentation, work with comments, and use PowerPoint’s thesaurus to replace selected 
words. You will then send the presentation for final review.
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DIRECTIONS
 1. Start PowerPoint, if necessary, and open 

P30ApplyA from the data files for this lesson.

 2. Save the presentation as P30ApplyA_xx in the 
location where your teacher instructs you to store 
the files for this lesson.

 3. Compare the open presentation with P30ApplyB, 
which is stored with the data files for this lesson.

 4. Accept the change to the new theme, and then 
delete both comments on slide 1.

 5. Accept the inserted pictures on slides 1 through 4.

 6. On slide 6, do not accept the change to the 
content placeholder.

 7. Remove any remaining comments.

 8. End the review and incorporate the changes you 
marked for acceptance.

 9. On slide 2, use the thesaurus to look up synonyms 
for the word Selection.

10. Replace the word Selection with the word Variety.

 11. On slide 3, use the thesaurus to look up synonyms 
for the word range.

 12. Replace the word range with the word 
assortment.

 13. Insert a footer with your name and today’s date 
fixed on every slide.

 14. Apply the Push transition to all slides in the 
presentation, set to advance on a mouse click.

 15. Save the changes to the presentation.

 16. Preview the presentation. If necessary, adjust the 
size and position of pictures so they look good on 
the slides, and then save the changes.

 17. With your teacher’s permission, print all slides 
in the presentation, using the 6 Slides Horizontal 
Handout layout. The page should look similar to 
Figure 30-1. 

 18. Send the final presentation to your teacher.

 19. Close the presentation, saving changes, and exit 
PowerPoint.

Lesson 30—Apply

In this project, you continue to work with the Whole Grains Bread presentation. You compare presentations and 
review markup, revise text with the thesaurus, and send the presentation for review.

Figure 30-1
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WORDS TO KNOW

Digital signature 
An electronic signature 
that is stored with the 
presentation to let others 
know the file is authentic 
or meets a standard that 
is important to the group.

➤ What You Will Learn

Inspecting a Presentation
Checking Compatibility and Accessibility
Setting Passwords and Permissions
Marking a Presentation As Final
Adding a Digital Signature to a Presentation

Software Skills Use the Document Inspector to remove personal or confidential 
information from your presentations. Check compatibility to identify features that 
might not be compatible with earlier versions of PowerPoint and accessibility to 
make sure your presentation can be understood by those with visual impairments. 
Apply passwords, set permissions, and mark a presentation as final to protect the 
presentation from unauthorized changes. A digital signature can let people with 
whom you share presentations know that the presentation has not been changed 
since you saved it.

What You Can Do

Inspecting a Presentation

n Run the Document Inspector to identify information you might not want to share 
with other people working with your presentation files.

n The Document Inspector will check for the following types of information in the 
presentation:

l Comments and Annotations

l Document Properties and Personal Information

l Task Pane Apps

l Custom XML Data

l Invisible On-Slide Content

l Off-Slide Content

l Presentation Notes

n The Document Inspector prepares a report that shows which of these types of 
information are present. You can then remove the content if you wish.

Lesson 31

Inspecting and Protecting  
a Presentation
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Checking Compatibility and Accessibility

n If you know you will be saving presentations for use 
on systems that have earlier versions of PowerPoint 
installed, it can be helpful to check how compatible 
your current presentation is with those earlier 
versions. 

n Checking compatibility allows you to adjust any 
features that may not display correctly in another 
version.

n By default, the Compatibility Checker runs 
automatically when you use the Save As command 
to save a presentation in PowerPoint 97-2003 
format.

n After checking the presentation, PowerPoint 
displays a summary list of incompatible features.

n The summary list includes the number of times 
the feature is used and what steps PowerPoint will 
take to resolve the incompatibility issue when the 
presentation is saved in an earlier format.

Try It!  Inspecting a Presentation 

q Start PowerPoint, and open P31Try from the 
data files for this lesson.

w Save the presentation as P31Try_xx in the 
location where your teacher instructs you to 
store the files for this lesson.

e On the Info tab in the Backstage view, click 
the Check for Issues button , and then click 
Inspect Document. 

r In the Document Inspector dialog box, click to 
clear the Custom XML Data check box, and then 
click Inspect.

t To the right of Comments and Annotations, click 
Remove All.

y To the right of Document Properties and 
Personal Information, click Remove All.

u Click Close. Note on the Info tab in the 
Backstage that the author name and other 
document properties have been removed.

i Save the P31Try_xx file, and leave it open to 
use in the next Try It.

 
The Document Inspector dialog box after inspecting
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n You can run the Compatibility Checker at any time 
from the Check for Issues drop-down menu on the 
Info tab in the Backstage view.

n You can also find the Accessibility Checker in the 
Backstage view.

n The Accessibility Checker looks for places in your 
presentation that could potentially make it difficult 
for someone with disabilities to view the entire 
presentation.

n When the Accessibility Checker finds problems, 
it will open a task pane listing each issue and 
classifying them as Errors, Warnings, or Tips.

l Errors are listed for content that will be 
extremely difficult, if not impossible, for 
someone with disabilities to understand.

l Warnings are places where the content 
might be difficult for people with disabilities to 
understand.

l Tips are suggestions about places that can be 
modified to make it easier for someone with 
disabilities to understand.

n When the Accessibility Checker finds problems, it 
will provide you with instructions that you can use 
to eliminate the problems.

n You can choose whether you want to resolve the 
issues found or leave the presentation as is.

Try It!  Checking Compatibility and Accessibility

q In the P31Try_xx file, click File > Info if 
necessary to display the Backstage view.

w Click Check for Issues  and then click Check 
Compatibility. PowerPoint displays a list of 
compatibility issues.

e Review each of the issues that might need to be 
addressed if you saved the presentation in an 
earlier version.

r Click OK.

t Click File > Info if necessary to display the 
Backstage view.

y Click Check for Issues  and then click 
Check Accessibility. PowerPoint displays the 
Accessibility Checker task pane with a list of 
errors and tips.

u In the Tips section, click Slide 4 under Check 
Reading Order and read the information in 
the Why Fix scrolling section under Additional 
Information.

i Fix the reading order on slide 4 as follows: 
Click Home > Select > Selection Pane. In the 
Selection task pane, click TextBox 5 and then 
click the Send Backward arrow  to move this 
object below Picture 6.

o Close the Selection task pane and the 
Accessibility Checker task pane.

a Save the P31Try_xx file, and leave it open to 
use in the next Try It. 

Report from the Compatibility Checker
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Setting Passwords and Permissions

n Adding a password to a presentation is one of the 
simplest ways to protect your content.

n Commands for adding a password are found on the 
File tab in the Backstage view.

n Once a password is set, the Info tab displays 
a Permissions setting in the Backstage view 
indicating that a password is required to open the 
presentation.

n When others open your presentation, the Password 
dialog box appears first, prompting users for the 
necessary password before the file will open.

n Be sure to write your password in a safe location, 
because PowerPoint does not save the password in 
a place you can access it if you forget it later.

n For a stronger level of security, you can restrict 
permission to work with a presentation using 
Office’s Information Rights Management (IRM). 
IRM is particularly useful when a presentation may 
contain sensitive information that you don’t want a 
general audience to have access to.

n To set permissions for a presentation, click Protect 
Presentation in the Info tab of the Backstage view, 
and then click Restrict Access.

n If your system is set up for Information Rights 
Management, a pop-out menu appears with options 
for setting restrictions.

n Clicking Restricted Access opens the Permission 
dialog box where you can enter the e-mail 
addresses of persons who are allowed to read or 
change the presentation.

l By default, those you designate to read the 
presentation cannot edit it, print it, or copy it. 

l Those you designate to change the presentation 
can read, edit, copy, and save changes, but 
cannot print the presentation.

n A More Options button opens another dialog box 
in which you can apply additional permissions, 
such as permission to print or copy, and provide 
an e-mail address for requesting additional 
permissions.

n You can also set a date on which the permission 
will expire.

n A presentation with restricted access displays a 
warning bar across the top of the screen. You can 
click Change Permission to modify permissions.

Try It!  Setting a Password

q In the P31Try_xx file, click File > Info.

w Click Protect Presentation .

e Click Encrypt with Password.

r In the Encrypt Document dialog box, type the 
password P31Try!.

t Click OK.

y In the Confirm Password dialog box, type 
P31Try! and click OK. 

u Save changes and close the presentation.

i Click File and, in the Recent Presentations 
section, click P31Try_xx.

o Type P31Try! and click OK to open the 
presentation.

a Leave the presentation open to use in the next 
Try It. 

Marking a Presentation As Final

n When you mark your presentation as final, 
PowerPoint changes it to read-only mode. Others 
viewing the presentation see that it is marked as 
read-only so no further changes can be made.

n A read-only file cannot be edited; however, it is 
possible to save the presentation with a different 
name and then edit it.

n If you need true presentation security, add a 
password or restrict others’ editing privileges before 
sharing the file.

n When a file is marked as final, the Marked as Final 
icon displays in the status bar.

n The Information bar at the top of the PowerPoint 
window indicates that the file is marked as final.

n Click the Edit Anyway button to remove the editing 
restrictions and work in the file.
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Adding a Digital Signature to a 
Presentation

n A digital signature helps others receiving your pre-
sentation know that the file is authentically from you.

n You can assign a digital signature to your 
PowerPoint presentation using the Add a Digital 
Signature option from the Protect Presentation 
menu in the Backstage view.

3 Be sure to follow your instructor’s direction on how—or 
whether—to use digital signatures with PowerPoint.

n The digital signature remains valid as long as the 
presentation is not changed. If you change the 
presentation at a later time, you will need to sign 
the presentation again to make the signature valid.

Try It!  Adding a Digital Signature to a Presentation 

q In the P31Try_xx file, click File > Protect 
Presentation , and then click Add a Digital 
Signature.

w If necessary, follow instructions to create a new 
digital ID.

e In the Sign dialog box, click the Commitment 
Type down arrow and click Created and 
approved this document.

r In the Purpose for signing this document box, 
type Validate authenticity of presentation.

t Click Sign. Click Yes if prompted in a message 
that the digital signature cannot be verified. 
Click OK.

y On the Info tab, click View Signatures to display 
the Signatures task pane, where you can view, 
edit, or remove the signature in your document.

u Close the P31Try_xx file, and exit PowerPoint. 

Presentation signed with a digital signature

Try It!  Marking a Presentation As Final

q In the P31Try_xx file, click File > Protect 
Presentation .

w Click Mark as Final.

e Click OK twice. 

r Click the Home tab if necessary. Note the words 
Read-Only in the title bar, the Marked as Final 
icon  in the status bar, and the Marked as 
Final message in the Information bar. 

t Leave the file open to use in the next Try It.
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DIRECTIONS
1. Start PowerPoint, if necessary, and open

P31Practice.

2. Save the presentation as P31Practice_xx in the
location where your teacher instructs you to store
the files for this lesson.

3. Click File > Info > Check for Issues , and then
click Inspect Document.

4. Deselect Custom XML Data, and then click
Inspect.

5. Click Remove All next to Comments and
Annotations and Document Properties and
Personal Information.

6. Click Close.

7. Click Protect Presentation  and then click 
Encrypt with Password.

8. In the Encrypt Document dialog box, type
P31Practice! and then click OK.

9. In the Confirm Password dialog box, type
P31Practice! and then click OK.

10. Click the Back button  to display the 
presentation.

11. Click Insert > Header & Footer  and insert
today’s date in Fixed format and your full name as
the footer on all slides.

12. Click File > Info > Protect Presentation  and 
then click Mark as Final.

13. Click OK and then click OK again.

14. Close the presentation, and exit PowerPoint.

Lesson 31—Practice

In this project, you will finalize the Whole Grains Bread presentation. You will inspect the presentation, add a 
password, and mark the presentation as final.

DIRECTIONS
1. Start PowerPoint, if necessary, and open

P31Apply.

2. Save the presentation as P31Apply_xx in the
location where your teacher instructs you to store
the files for this lesson.

3. Inspect the document and remove all properties
and personal information.

4. Check compatibility with previous versions of
PowerPoint.

5. Check accessibility and read about the
changes you might need to make to be sure the
presentation is accessible to all viewers.

6. Add a digital signature, choosing a Commitment
Type and entering a purpose for signing the
presentation. If you are unable to apply a digital
signature, then mark the presentation as final.

7. Close the presentation, and exit PowerPoint.

Lesson 31—Apply

In this project, you will do some additional finalizing on the Whole Grains Bread presentation. You will inspect the 
document, check compatibility and accessibility, and either add a digital signature or mark as final.
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DIRECTIONS
 1. Start a new presentation. You may start from a 

blank presentation or use a PowerPoint template.

 2. Save the presentation as PCT04_xx in the location 
where your teacher instructs you to store the files 
for this chapter.

 3. Customize the slide master and layouts as desired. 
You may:

a. Change theme colors to a different set or 
customize theme colors.

b. Change theme fonts.

c. Change bullet formats.

d. Change the background for one layout or all 
layouts.

e. Adjust the position of placeholders on the slide 
master or supporting layouts.

f. Create a new layout for a specific type of 
content.

 4. Insert the title Employability Skills, and in the 
subtitle placeholder, type A Presentation by and 
then insert your first and last name.

 5. Add a slide to the presentation with the title 
Sources. Use this slide to record the Web 
addresses of sites where you find information for 
the research you will be doing in the next part of 
the project.

 6. With your teacher’s permission, use the Internet 
to research the topics listed above. Use valid and 
reputable sites for your research, and copy site 
information to your Sources slide.

 7. When your research is complete, organize your 
material into topics and plan how to use it in 
your presentation. You may use a storyboard if 
desired. Select slide layouts suitable for the type of 
information you find. Add illustrations as desired, 
using online pictures or other graphics.

 8. Each topic should be represented by at least one 
slide. Use additional slides to expand the topic as 
necessary.

 9. Organize the material into sections, renaming the 
sections as appropriate. 

10. Create custom shows to make it possible to show 
only the positive work practices material or only 
the positive interpersonal skills material.

11. Create a Contents slide on which you insert links 
to the custom shows and to other important slides 
in the presentation. Insert action buttons to return 
to the contents slide, or set the custom show links 
to Show and return.

12. Use the thesaurus to fine-tune vocabulary in the 
presentation, and then check spelling.

13. Insert a footer that displays today’s date, slide 
numbers, and your name on all slides except the 
title slide.

End-of-Chapter Activities

➤ PowerPoint Chapter 4—Critical Thinking

Job-Readiness Skills

As a manager at the Michigan Avenue Athletic Club, you have noticed that some 
of the part-time employees hired to help out in summer and other busy times lack 
some basic employability skills. You have decided to prepare a presentation that 
new part-time employees can view to refresh their understanding of how to be a 
good employee.

In this project, working alone or in teams, you will research job-readiness skills. 
You will include a minimum of 8 slides covering two major components of 
employability skills: positive work practices (such as appropriate dress for the 
workplace, personal grooming, punctuality, time management, and organization) 
and positive interpersonal skills (such as communication, respect, and teamwork).
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14. Rehearse the presentation, checking your links 
and action buttons, but do not save slide timings.

15. Deliver the presentation to your class using 
Presenter view. Annotate at least one slide during 
the presentation, and save the markup. Ask for 
comments on how the presentation could be 
improved.

16. After making changes, inspect the presentation 
and remove any comments or document 
properties.

17. Mark the presentation as final, or apply a digital 
signature, and then send the presentation as an 
attachment to your teacher.

18. Close the presentation, saving changes, and exit 
PowerPoint.

DIRECTIONS
 1. Start PowerPoint, if necessary, and open PPB04A 

from the data files for this chapter.

 2. Save the presentation as PPB04A_xx in the 
location where your teacher instructs you to store 
the files for this chapter.

 3. In Slide Master view, add a bullet character to 
the first-level list, and change the bullet character 
for the second-level list. Adjust colors, sizes, and 
indents as desired.

 4. Apply a different background to the Title Slide 
layout only, and then modify the font and color of 
the title text on the Title Slide layout.

 5. Add a title-only slide between slides 8 and 9 and 
enter the title Catering Bread Pricing.

 6. Embed the table from the PPB04B Word 
document located in the data files for this chapter. 
Format the table so that it blends in with the rest of 
the presentation, as shown in Illustration 4A on the 
next page.

 7. Apply transitions of your choice to all slides.

 8. Display slide 5 and adjust the timing on the 
animation of the stars so that each one appears at 
the same time you begin to read that item. 

3 Use the Delay setting in the Timing group.

 9. Display slide 7 and animate the text box below the 
picture using an entrance effect of your choice.

10. Insert the following comment on slide 4: Link 
these items to custom shows.

11. Create a custom show with the name Catering for 
slides 8 through 10. Create a second custom show 
with the name Rental for slides 11 through 12.

12. On slide 7, insert an action button or link that will 
take the viewer back to slide 1. Format the action 
button as desired.

13. Link the bullet items on slide 4 to the custom 
shows you created. Specify Show and return for 
these custom shows.

14. Delete the comment on slide 4.

15. Rehearse the slide show as it will be presented: on 
slide 4, jump to the first custom show; then, after 
the custom show ends and slide 4 appears again, 
jump to the second custom show. After the second 
show ends, proceed from slide 4 to slide 7 and 
then use the action button to return to slide 1.

16. Save slide timings, and then save your changes so 
far.

17. Package this version of the presentation in a folder 
named PPB04C_xx. Include TrueType fonts with 
the package.

18. Remove the action button from slide 7.  Then save the 
current version as a video named PPB04D_xx that 
will be played on their Web site.

19. Save the current file as a PowerPoint presentation 
named PPB04E_xx.

Finalize and Package Bakery Presentations

Whole Grains Bread has asked you to finalize a slide show that can run 
unattended in a kiosk or as a video on their Web site as well as a custom show 
that can be presented to prospective catering clients. In this project, you will add 
the finishing touches, including transitions, animations, links, and custom shows, 
and then output the presentation in several ways.

➤ PowerPoint Chapter 4—Portfolio Builder
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20. Hide slide 4. Set up the show to be browsed at 
a kiosk using the current slide timings. (Check to 
make sure all slides have slide timings.)

21. Run the show to make sure it loops properly. Stop 
after you have seen slide 2 the second time.

22. With your teacher’s permission, print slide 9.

23. Close the presentation, saving changes, and exit 
PowerPoint.

Illustration 4A

PowerPoint 2016, Windows 10, Microsoft Corporation
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