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Colour Look Up Tables, or LUTs as they are commonly know, are a great way to colour grade your images and 
quickly add mood, atmosphere and style. 

It’s great experimenAng with them, and also throwing in other colour adjustments, however repeaAng the 
exact same steps (if you can remember them) over and over again can be Ame consuming.  

So, here’s how to save the look that you create so that it can be applied with one click, and also a suggested 
way to save the look, but also keep it editable. 

REMEMBER 
When wanAng to save the look / colouring that you’ve created, in the layer stack it makes no difference 
whether you have 3 layers or 3000, you just need to ensure that: 

Step 1 (Figure 1) 

• All the layers, except for those that create the 
colouring, are turned off 

• The first layer in the layer stack is a locked 
Background layer; if it isn’t then click on it to make 
it acAve then go to  
Layer > New > Background from Layer 

Step 2 
Go to File > Export > Color Look Up Tables… 

In the properAes choose: 

• Quality > Grid Points: 64 High 

• Format: CUBE 

Step 3 
Choose a locaAon where you want the Colour Look 
Up Table file to be saved, then click OK 

Saving, ExporAng and EdiAng LUTs
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Editable LUT 
If you’re a CreaAve Cloud subscriber then you have a CreaAve Cloud Library that you can use for storing 
LUTs, but not just single files; you can drag enAre layers stacks and groups into the library that you can 
then drag out onto other images to quickly apply the same colour grading. 

Step 1 
Either put all of the colour grading layers into a group OR highlight them in the layer stack (Figure 2) 

Then simply drag and drop them into your CreaAve Cloud Library. 

Note: Whatever the name of the group, that is what the name will be in the Crea9ve Cloud Library, but 
you can double click on the name and change it if you wish (Figure 3) 

REMEMBER 
When you drag from the CreaAve Cloud Library onto 
another image to apply the colour grading, 
remember to hold down the Op.on (Mac) / Alt 
(Windows) key as you do, otherwise you won’t see 
the colour grading  being applied.
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This is such a simple but effecAve technique, making use of what is widely viewed as a basic adjustment 
layer… 

Step 1 
Choose a Hue / SaturaAon Adjustment Layer. 

From the Master menu, choose Greens (Figure 1) 

Drag one of the outer markers across to bunch all 4 of them (inner and outer) Aghtly together (Figure 2) 

Step 2 
Choose the + sampler, then click down and drag over the green foliage within your picture.  

When you do this, the markers now spread apart so that they are now posiAoned correctly for the range of 
greens in your picture (Figure 3) 

Now drag the Hue Slider to change the colour of the foliage. 

Autumn Colours and Dreamy Look
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Dreamy Look 
Step 1 
Click on the image in the layer stack and create a copy by holding down the Command + J (Mac) / CTRL + J 
(Windows). 

Go to Filter > Blur > Gaussian Blur 

Insert the amount of pixels of the cameras used; eg if I was using my Sony A7RIV which is a 61MP camera, 
I would insert 61. In this example the photograph was taken with a 50 Mega Pixel camera so I dialled in 50 
(Figure 4) 

Step 2 
Change the blend mode of the blurred layer to Soh Light and then dial down the opacity of the layer to 
taste. 
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There’s so many ways we can use Photoshop to enhance eye detail and colour, but this is without doubt one 
of my favourite (and fast) ways to do it. 

Step 1 
Using the EllipAcal Marquee Tool, make a selecAon of both eyes (Figure 1) 

Step 2 
Click to add any adjustment layer (doesn’t maier which one you choose) and then change the Blend Mode 
to Color Dodge (Figure 2) 

Use a normal round brush and a black foreground colour to brush away any excess area around the eye that 
have been brightened. 

Step 3 
To sharpen the eyes, use the Sharpen Tool in the Tool Bar (Figure 3). Make sure to Ack the Protect Tones 
checkbox and set the Strength to around 20% to then gradually add the sharpening. 

Enhancing Eyes
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Step 1 
Use the Crop Tool to increase the canvas area around your image (Figure 1) 

Note: Make sure to unlock the layer before using the Crop Tool otherwise the area will be filled with the 
foreground colour as opposed to being empty (which is what we want) 

Step 2 
Go to Filter > Vanishing Point 

When in the Vanishing Point workspace, use the Create Plane Tool to drag out a grid following the 
perspecAve of the area you want to clone on top of to fill the empty space (Figure 2) then use the Clone Tool 
by holding down the OpAon (Mac) / Alt (Windows) key and clicking to sample an area to clone ‘with’. 

Cloning in PerspecAve
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There are so many ways that we could use Photoshop to remove sunburn; this technique though will 
produce great results quickly when also combined with other tools. 

Step 1 
Using a Hue / SaturaAon Adjustment Layer, choose Reds from the 
Master menu, and just like in the Autumn Colours tutorial, bunch 
up all the markers as in Figure 1 

Step 2 
Using the + Sampler, click down and drag over the area of 
sunburn to posiAon the markers correctly so that they contain the 
full range of red / sunburnt tones. 

Step 3 
Temporarily increase the SaturaAon to +100 to clearly see what 
tones are currently selected. 

Place the cursor in-between the markers, then click down and 
drag leh / right to restrict the saturated areas so that they are 
only over the sunburn (Figure 2) 

Once done, reset the the SaturaAon slider to 0 by clicking and 
dragging the marker.

Sunburn
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Step 4 
Use the Hue Slider to now add in the opposite colour to reduce the redness in the skin. Also use the 
SaturaAon and Lightness sliders to fine tune the result (Figure 3) 

Step 5 
You will likely see areas where the sunburn and clean skin met; use a combinaAon of the Patch Tool and 
Healing Brush to quickly fix this. 

Note 
When using the Patch Tool on a blank layer, make sure to Ack the Sample All Layers checkbox, keep the Structure to 
1 and experiment with the Color senng; a senng of 5 is preiy much midway and works well (Figure 3) 
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This is such a cool technique for quickly and easily matching the colour across areas of an image by using the 
Red, Green and Blue Channels combined with a Curves Adjustment. 

The longest (and hardest) part of the technique is going to be making the iniAal selecAon and cut out of the 
area you wish to change the colour of, however with the updates to Photoshop, that too is made easier. 

Step 1 
With the area you wish to change the colour of, cut out and on its own layer, use the Rectangular Marquee 
Tool to drag out a small selecAon of the area you want to change the colour of.  

Then hold down the Command + Op.on (Mac) / CTRL + Alt (Windows) keys so that you then see a double 
headed arrow (black and white) (Figure 1) and drag the selected area onto the item / area you wish to 
change the colour to (Figure 2) 

Step 2 
Go to the Channels tab and click on the Red Channel thumbnail.  

Then go to Image > Adjustments > Curves and whilst squinAng, drag down the top right of the curve unAl 
the swatch / selected area you dragged across begins to blend in and disappear (Figure 3) then click OK. 

Repeat these steps for the Green and Blue Channels.

Matching Colour
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Step 3 
Click on the RGB thumbnail in the Channels panel to return to the normal, full colour view and return to the Layers 
Panel. 

Use the Eraser Tool to remove the colour swatch from off the area you have now changed the colour of. 

We can now finesse the result with minor adjustments using Levels, Curves, Hue/SaturaAon, and even apply special 
effects filters like PlasAc Wrap to recreate the shine of leather. 
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This is a simple and effecAve technique for faking the look of texture / structure in eyes using a combinaAon 
of Noise, a Blurring Method and a Blend Mode. 

Note however, because of how the Blurring Method works, we can only apply the effect to one eye at a Ame. 

Step 1 
Add a new blank layer, then use the EllipAcal Marquee Tool to make a selecAon of one eye. 

With the selecAon acAve, go to Edit > Fill. Choose 50% Grey and click OK. 

SAll, with the selecAon acAve, go to Filter > Noise > Add Noise and dial in somewhere around 30-ish % (for 
high res / close up portraits) and click OK (Figure 1) 

Step 2 
Go to Filter > Blur > Radial Blur 

Choose the Zoom method and amount somewhere around 25-ish and click OK 

Remove the acAve selecAon by going to Select > Deselect. 

Eye Detail
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Step 3 
Change the Blend Mode of the eye layer to Hard Light and add a layer mask to paint away excess areas 
(Figure 2) 

Then reduce the opacity of the layer for the desired effect. 

Step 4 
Repeat these steps for the remaining eye or simply duplicate the layer and paint on the layer mask to 
ensure that the correct areas of the layer are visible on / off, the eye. 

Extra 
To change the colour of the eyes, place both eye layers into a group. Add a Hue / SaturaAon Adjustment 
Layer and click to add a Clipping Mask so that the adjustment only affects the eye group and nothing else. 

Tick the Colorize checkbox and drag the Hue slider leh / right to change the colour.  
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If ever you find yourself taking portraits but the background you have just isn’t big enough, this technique 
can be a great help, and the best thing of all is that Photoshop does all the hard work for you when it comes 
to the blending.  

Having taken the necessary photographs where the background was moved behind the subject and the 
subject remained perfectly sAll, we just need to prepare them and then let Photoshop work its magic. 

Step 1 
With both images that we are going to blend together open in Photoshop with one above the other in the 
layer stack, use selecAon tools such as the Rectangular Marquee Tool, or the Crop Tool to remove those 
areas where there is no background present on either side. 

Check that both layers are lined up by making both layers acAve in the layers panel, and then using  
Edit > Auto Align Layers 

Step 2 
Now that both layers are aligned, use selecAon tools to remove areas of each layer where the background 
doesn’t appear both top and boiom. 

Next, highlight both layers in the layer stack (Figure 2) 

Bigger Background
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Step 3 
Go to Edit > Auto Blend Layers 

Leave the Blend Method as Panorama and then ensure that both the checkboxes for Seamless Tones and 
Colours and Content Aware Fill Transparent 
Areas, are Acked (Figure 3) 

Click OK and watch Photoshop work its magic. 
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For me, this technique is a great example of why it’s good to be aware of alternaAve methods for effecAvely 
doing the same thing in Photoshop, because there’s never one technique that works on every image. 

SomeAmes Content Aware Fill doesn’t give us the best results, however there may well be something inside 
Photoshop that has been around for some Ame and has maybe been forgoien about, that could be exactly 
what we need; enter … Content Away Scale! 

Step 1 
Unlock the background layer by clicking once on the padlock icon, and then use the Crop Tool to drag out a 
new composiAon (Figure 1) 

Step 2 
Go to Edit > Content Aware Scale 

If you need to fill either side of the original image, you can hold down the Op.on (Mac) / Alt (Windows) 
keys so that when you drag on the Content Aware Scale handles, it does both sides at the same Ame  
(Figure 2) 

Changing ComposiAon
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Note 
If you’re working on an image where people are present, try using Content Aware Scale with both the Protect Skin 
Tones opAon ON and OFF, to see which gives the best result (Figure 3) 
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