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Advanced Tips and Tricks
These advanced exercises require using different effects, which can affect page loading. It is advised to limit the 
number of special effects used on a spread.

3D Photo Pop-out 
Tools used: Clipping Path, Border, Shadow

  

1. Add a box to the page by going to the Shape tool and clicking the square; resize if desired.
2. Drag a photo from the Photo Tray and drop it into the shape.
3. Right-click or go to the Photo palette on the right side of the screen and choose Clipping Path.
4. In the Clipping Path window, click the Single Move tool.
5. Select the top left corner of the rectangle, and drag the corner handle inward toward the middle of the 

shape; repeat this for the top right corner.
6. The photo shape should look like a trapezoid when completed. Click Done to save the changes.
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7. Select the photo and go to Edit > Copy, Edit > Paste in Place.
8. Select the top photo, right-click, or go the Photo palette on the right side of the screen and choose 

Clipping Path.
9. In the Clipping Path window, click Clear Path. Use the tools to create a path around the part of the 

subject that will “pop out.”
10. Click Done to save the changes.
11. To create more of a 3D perspective, drag from the top or bottom middle handle on the bottom photo 

and move either up or down.

12. Add a 10-point or larger white Border and apply a Shadow to the bottom photo.

(Optional)
Standing pop-out photos

1. Follow the same steps above by placing the photo on the page and opening the Clipping Path window.  
2. When creating the shape, use the Single Move tool and drag the top left corner and bottom left corner 

handles inward.

ONLINE DESIGN
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3. Click Done.
4. Select the photo and go to Edit > Copy, Edit > Paste in place.
5. Select the top photo and use the Clipping Path to cut around the subject that will “pop-out.”
6. Click Done to save the changes.
7. Click the bottom photo and move the middle left handle inward to create more of a 3D perspective.

8. Click the bottom photo, add a 10-point or larger white Border and a Shadow.

Compound Path
Tools used: Shadow

1. From the Photo Tray, drag a photo to the page and resize as desired.
2. Use the Selection tool and select one of the middle handles around the photo. 
3. Resize the photo to leave a small portion.
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4. Go to Edit > Copy, Edit > Paste in Place.
5. Again, use one of the middle handles and resize the photo to leave another small portion.
6. Continue to copy, paste and resize the photo until the desired effect is achieved.  
7. Select all parts of the compound path and apply a Shadow.

Create more Compound Paths using options like the Rotation and  Border

ONLINE DESIGN
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Video Wall
Tools used: Shape, Transparency, Crop Photo, Align and Distribute

Create the background
1. Add a box to the page by going to the Shape tool and clicking the square. Resize this box to fit one 

side of the spread, or if the video wall will go across both pages, resize it to fit across both pages. 
Remember to drag it out far enough for the bleed area.

2. Change the Fill to black and then go to the Object menu > Lock Selected.
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Create the grid layout
1. Add a box to the page by using the square under the Shape tool; resize it if desired. (For the example, 

the width and height were left at 10p0.) 
2. Select the box, then go to Edit > Copy, Edit > Paste. Paste several boxes until the desired number 

for a row of photos (left to right) has been placed. (For the example, nine boxes were used for a 
double page spread.) 

3. Drag the boxes side by side, but don’t worry if they are not perfectly aligned.
4. Hold the Shift key and select each box.
5. Go to the Layout palette and click the Align Top button. Change the Spacing distribution amount to 

1p and click the Distribute evenly horizontally button.
6. Make sure the boxes are still selected and go to Object > Group.
7. Make a copy of the grouped row of boxes by going to Edit > Copy, Edit > Paste in Place. Repeat this 

step until the desired number of rows are created; do not worry if the boxes are perfectly aligned.
8. Go to Edit > Select all to select all the boxes.
9. Go to the Layout palette. Make sure the Spacing distribution amount is set to 1p, then click the 

Distribute evenly vertically button. This will align all grouped rows, one under the other.
10. Go to Object > Ungroup.

Place the photos
1. From the Photo Tray, place photos in each box; crop as needed.

Create the reflection
1. Starting with the first column (top to bottom) of photos on the left side of the page, hold the Shift key 

and select each photo from top to bottom.

2. Go to Object > Group. 
3. Deselect this group of photos by going to Edit > Select None.
4. Repeat steps 1-3 for each column of photos.
5. Now go to Edit > Select All to make a selection of all of the grouped photos.
6. Go to Edit > Copy, Edit > Paste in Place.
7. Under the Object palette, change the Rotation to 180°.
8. Keep the photos selected and move them down until they touch the bottom row of photos. 
9. Go to Object > Ungroup.

Select the 
first column of 

photos
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10. Select a photo on the bottom half of the page. Go to the Photo palette and open the Crop photo window. 
11. Use the Horizontal flip button to create a reflection effect.

NOTE: Flipping the photos in the Crop photo window may require moving the crop box to match 
the original cropped area of the photo.  

12. Repeat steps 10-11 for each photo on the bottom half of the page. 
13. Once all of the photos on the lower half of the page have been flipped, select the first row of flipped 

photos – this will be the row that touches the bottom row of the top half of photos.

14. Go to the Effects palette and change the Transparency of the first row of photos to 56%.  
15. Select the second row of photos and change the Transparency to 78%. 
16. Add a Transparency of 92% to the third row of photos. If the effect has more rows, adjustments to 

the transparencey effect may be required.

Shadow Box Frames
Tools used: Border, Shadow, Draw tool

1. Click on the square under the Shape tool; resize as desired.
2. Add a 25-point black Border and a white Fill.
3. Select the Draw tool and make sure the Angle tool is selected.
4. Starting at the inside right corner of the shape, create a line to the left corner and then to the bottom 

left corner. This will create the shadow area.
5. To stop the path, click again on the last point and then click Finish from the right of the screen.

NOTE: Holding the Shift key before clicking at each point will ensure the line is straight.
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6. Apply a 4-point black Border to the line.
7. Go to the Effects palette and click Shadow.
8. Change the Offset to 5, Opacity to 50% and the Angle to 45°.
9. Add another square to the page and drag it to the middle of the shape with the border.
10. Resize it and try to create an even amount of white space on all sides.
11. Drag a photo from the Photo Tray to the square; crop as needed.
12. Select the photo, then go to Edit > Copy, Edit > Paste in Place.
13.  Right-click the copied photo or click the Object palette. Choose Remove Photo.
14. Add a 7-point black Border and change the Fill to None.
15. Select the Draw tool. Again starting in the inside right corner of the smaller frame, create a line that 

goes to the left corner and then down to the bottom left corner.
16. Apply a 4-point black Border.
17. Go to the Effects palette and click Shadow.
18. Change the Offset to 4, Opacity to 70% and the Angle to 45°.

Change the shape of the frames, or add clip art to create different designs
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Imitating Picasso
Tools used: Edit Path, Shadow

1. Add a box to the page by going to the Shape tool and clicking the square. 
2. Place a photo from the Photo Tray; crop the photo if needed.
3. Select the photo, then go to Edit > Copy, Edit > Paste in Place. 
4. Using any of the middle handles, resize the photo box until only a small area of the photo is showing.

5. Continue to use the Paste in Place option and resize the copies until the desired effect is created. 
HINT: To see each of the copies, add a border but remember to remove it later.

6. Select one of the copies of the photo. Go to the Object palette and adjust the rotation. Repeat this for 
other copies.
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7. Select one of the copies of the photo. Go to the Photo palette and click Clipping Path. Use the tools in 
the Clipping Path window to change the shape of the photo. Repeat this for other copies of the photo.

8. Hold the Shift key and select each copy of the photo. Go to the Effects palette and apply a Shadow. 
(The default settings for Shadow are OK to use.)

(Optional)
Create a Vintage style photo

1. Open the photo in Photo Editor. (This can be done before placing the photo on a page, or from within 
the Page Editor but remember to place the edited copy.)

2. Click on Effects > Classic and use the Sepia selection for a vintage look.
3. To create more of a vintage style, select a few smaller pieces of the photo and go to Edit > Copy,     

Edit > Paste in Place. 
4. Right-click the photo and choose Remove Photo to leave a box the same size and shape of               

the photo.
5. Apply Fill colors that match closely to the Sepia color. (For the example, oranges and browns            

were used.)
6. Under the Effect palette, adjust the Transparency. Try and use different percentages of 

Transparency; apply a Shadow to each of these boxes. 
7. Using either the Draw tool or the square Shape tool, create different boxes over the top of the photo.
8. Fill the boxes with colors that are similar to the color used in the photo.
9. Again, choose a few boxes and apply a Transparency at different percentages. Apply a Shadow to 

each of these boxes.
10. Using the middle handles around the larger photo, move them inward to allow the rotated pieces along 

the edge of the photo to show.
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Advanced Multi-gradient Background 
Tools used: Gradient, Align, Distribute, Transparency

Create the multi-colored gradient background
1. Add a box to the page by going to the Shape tool and clicking the square; resize as desired.
2. Select the box, then go to Edit > Copy, Edit > Paste.
3. Contine to Paste copies of the box until the desired number of boxes is added. (For the example, five 

boxes were used.)
4. Use the Selection tool and move each box one beside the other. Don’t worry if they are not         

perfectly aligned.
5. Hold the Shift key and select each box.
6. With all boxes selected, go to the Layout palette. Under the Align option, click the Align Top button.
7. Leave the boxes selected, then change the Spacing Distribution Amount under Space evenly to 

0p0. Then click the Distribute evenly horizontally option.
8. Select the box on the far left, then go to the Effects palette and choose Gradient.
9. Choose the Left to Right gradient direction and pick the two Fill color choices.
10. Select the next box, then click the the Effects palette and choose the Left to Right gradient direction.
11. For the Fill color choice on the left, pick the same color as the second color choice from the first box. 

(For the example, F1501 was used as the second color of the first box. It was used as the first color on 
the second box.) 

12. Continue these steps until the desired effect is created.
13. Once the gradient is completed, hold the Shift key to select all of the boxes and go to Object > Lock 

Selected.

Create the diamond effect
1. Select the square under the Shape tool and resize if desired. However, the width and height should be 

the same. 
2. From the Object palette, change the Rotation to 45°.
3. Go to Edit > Copy, Edit > Paste.

Blue
pride

1863

BULLDOG COUNTRY
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4. Continue to Paste until there are enough copies to cover the width of the whole gradient background. 
5. Hold the Shift key to select all of the boxes and change the Fill to F6200.
6. Go to the Effects palette and change the Transparency to 85%.
7. With all the boxes still selected, go to Object > Group.
8. After grouping the boxes, go to Edit > Copy, Edit > Paste in Place.
9. Use the Selection tool and drag the copied boxes below the first row, making sure the tips touch.
10. Continue to Paste the row of boxes and move them down until the whole gradient is covered.

(Optional) 
Additional Effect #1 - using Borders

1. Follow the steps above to create the diamond shapes.
2. Change the Fill color to white and apply a 6-point black Border.
3. Under the Effects palette, change the Transparency to 80%.

Additional Effect #2 - using Borders, the Hexagon shape and Shadows
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1. Follow the steps to create the gradient background, except when resizing the boxes makes them 
horizontal instead of vertical.

2. After creating the boxes, hold the Shift key to select each box. Go to the Layout palette and click the 
Align Left button.

3. Change the Spacing Distribution Amount under Space evenly to 0p0, and then click the Distribute 
evenly vertically option.

4. When choosing the Gradient direction, use the Top to Bottom direction option when applying the       
Fill colors.

5. Select each box and go to Object > Lock Selected.
6. When creating the diamond shapes, select the hexagon under the Shape tool.
7. Go to the Effects palette. Change the Sides to 4 and leave the Inset at 0°.
8. Resize the shape using the Selection tool. (For the example, the width of the shape was changed to 

3p0 and the height to 6p0.)
9. Follow the same steps of copying, pasting and moving the diamond shapes to cover the gradient.
10. To quickly select all of the diamond shapes, use the Selection tool and drag over the whole area.
11. Add a 0.5-point white Border and None for the Fill of each shape.  
12. With the shapes still selected, go to the Effects palette. Change the Transparency to 50%.
13. Select Shadow.
14. Change the Offset to 2, Opacity to 100% and the Angle to 45°.

Torn Edge Shapes
Tools used: Clipping Path, Border, Shadow

1. Add a rectangle to the page by going to the Shape tool and clicking the square; resize as desired.
2. Right-click or go to the Object palette and click Edit Path.
3. Use the Add Points tool to create points along the edge of the rectangle. Use the Single Move tool to 

adjust the points to create a torn edge effect.

      

PAGE

05

PAGE

11

PAGE

28

Job #: 000417A Pages: 006-007 17-Aug-2016 (RequestID: af8cd55a-abb4-43c0-a739-cf0d25e23003 SpreadID: UP1bvjl5w8DZc247aFxEM7a3 Type: Preview PDC: https://sto.walsworthyearbooks.com.s3.amazonaws.com/pdf/Proof/af8cd55a-abb4-43c0-a739-cf0d25e23003/UP1bvjl5w8DZc247aFxEM7a3.pdc)



14   walsworthyearbooks.com

ONLINE DESIGN

4. Apply a Fill color, change the Border color to white and then go to the Object palette. Change the 
Border to 4 pts.

5. Go to the Effects palette and click on Shadow. Leave the Offset and Opacity as is, but change the 
Angle to 90°.

(Optional) 
1. Copy the shape(s) from above and stack it one on top of the other.
2. Add another rectangle; make the height a little bigger than the first to give the appearance of hanging 

over the edge.  
3. Add points and adjust them in the Edit Path window.
4. Apply a Fill color and a Shadow at 90°.
5. Add text or graphics as desired. 

Optical Illusions Using Shapes or Text
Tools used: Draw tools, Shadow, CA1333 background (optional)

Add shapes to the spread
1. To keep the lines evenly spaced, add background CA1333, the notebook background.
2. Using the Shape tool, add any shape onto the page (for the example, the circle was used).

NOTE: If more shapes will be added, add them at this point as you will be creating lines over the top of them 
in later steps. You may also want to change the Fill color of the shape(s) for better viewing.

Create the lines 
NOTE: If using the CA1333 background as a guide for creating the lines, it is not necessary to recreate all of 
the lines in the background. Start one or two lines above the shapes.

1. Select the Draw tool. Make sure the Angle draw tool is selected.
2. Click on the page where the line should start; if using the CA1333 background, use the lines on the 

background as a guide.
3. Drag the line out until you reach the edge of the shape.
4. Hold the Shift key. Click again; this snaps the line in place to ensure it is straight.

pdc) pdc)
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Continue the line
1. Click again on the last point created to stop the path. The point will turn from red to white.

2. With the Draw tool still selected, click the Curve draw tool.
3. Click on the stop point created to activate the path again.
4. Using the Curve draw tool, create a curved path over the top of the shape. Make sure the last point 

touches the edge of the shape; then follow the lines from the background to make sure you stop on the 
line.

5. Click the last point again to stop the path.

6. Again, select the Angle draw tool and click on the last point created to activate the path.
7. Move the mouse out along the line as far out as desired, or until you reach the next shape if more than 

one was added to the page, 
8. Hold the Shift key and click again to create a straight line.



16   walsworthyearbooks.com

ONLINE DESIGN

9. Click Finish under the Draw tool option to complete the line path.
10. With the line still selected, click the Border color option. Choose Gray 3 for the color.
11. Under the Object palette, change the Border size to 1 point.
12. Repeat the steps for creating the lines using the Draw tool until reaching the bottom of the shape. 

Make the Shape appear to move under the paper
1. Hold the Shift key and select each shape. From the Fill color, choose Gray 1 change the Tint to 40%.
2. Go to the Effects palette. Click Shadow, change the Offset: 4, Opacity to 20% and Angle to 45°

(Optional)
Optical illusion using text

1. Select the Text tool and type a word onto the page.
2. If desired, go to the Object menu and click on Convert Text to Shape.
3. Use the Selection tool and stretch the text.
4. Follow the same steps for creating the lines and extra effects to create the illusion under the paper.

NOTE: It may be necessary to add more than one curve over the letter (notice the “E”). Also try creating curves 
that go down instead of up.

Buttons
Tools used: Clipping Path, Border, Shadow
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1. Add a box to the page by going to the Shape tool and clicking the square; resize the square if desired 
to look like a rectangle.

2. Select the shape and go to the Effects palette. Change the Rounding to 30%.
3. Go to Edit > Copy, Edit > Paste; for now move the copy shape to the side.
4.  Right-click the original shape or go to the Object palette and click Edit Path.
5. In the Edit Path window, select the Add Points tool. Create two points in the middle of the shape on 

the left and right sides.

        

6. Select the Delete Points tool; delete the four corner points at the bottom of the shape. This will create 
a half rectangle or square.

            

7. Click Done to save the changes.
8. With the shape selected, go to Edit > Copy, Edit > Paste.
9. Select the copy, then go to the Object palette and Rotate the shape 180°.
10. Use the Selection tool and move the shapes together until both halves are touching in the middle.
11. Select the top half of the shape, then go to the Effects palette and click on Gradient.
12. Choose the Top to Bottom gradient direction. 
13. For the top color choose White. For the bottom color pick from any of the Formula Colors, but try to 

choose a lighter version of the color.
14. Select the bottom half of the shape, then go to the Effects palette and click the Gradient button.  
15. Choose the Top to Bottom gradient direction. For the top color choose a darker version of the Formula 

Color. For the bottom color, choose the same lighter version chosen for the top half of the shape.
16. Select the copy of the original shape. Change the Fill color to None and change the Border color to the 

darker color used from the Gradient.
17. Go to the Object palette and change the Border size to 4 points.
18. Move the Border over the top of the two halves of the shape.
19. Select the Border on top of the shapes, then go to the Effects palette and apply an 18% Transparency.

Create points at the middle of 
the shape
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(Optional)
Add Text

1. Add a text box to the page using the Text tool.
2. Select the text, then go to the Effects palette and choose Transparency.
3. Use the Selection tool to position the text on top of the button you’ve created.

Text Banner
Tools used: Edit Path, Border, Shadow

1. Add a box to the page by going to the Shape tool and clicking the square.
2. Go to Edit > Copy, Edit > Paste. Paste two more times for a total of four boxes.
3. Use the Selection tool and move the boxes until they are side by side.
4. Hold the Shift key and select all four boxes. Go to the Layout palette, click the Align Top button. Then 

change the Spacing Distribution Amount to 0p0 and click the Distribute evenly horizontally button.
5. Right-click the box to the farthest left, or go to the Object palette and choose Edit Path.
6. In the Edit Path window, use the Single Move tool and drag the top left point up and out. Then 

click the bottom left point and drag it down and out; the shape will look more like a trapezoid when 
completed.  Click Done to save the changes.

GLOSSYButtons
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7.  Right-click the second box from the right, or go to the Object palette and choose Edit Path.
8. In the Edit Path window, use the Single Move tool to drag the top-right point down. Then click the 

bottom-right corner and drag it up. Click Done to save the changes.

9. Select the box on the farthest right and use the Selection tool to resize it so it is the same height as the 
box to it’s left.

10.  Right-click the box on the farthest right, or go to the Object palette and choose Edit Path.
11. In the Edit Path window, use the Single Move tool to drag the top-right point up and out. Then click the 

bottom-right point and drag it down and out. Click Done.
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12. Select each box and apply a Fill color.
13. Click the Effects palette and click Shadow; adjust the settings as desired.

(Optional)
Add some text

1. For the text, each character will need to be in a separate text box and moved over the top of each shape. 
2. Adjust the size of the text, but make each letter smaller in point size as you go to the right to give the 

appearance of being farther away.
3. Apply a Fill color and Shadow to the text.
4. Hold the Shift key to select each of the boxes. 
5. Go to the Effects palette and click Shadow.  
6. Change the Opacity to 20% and the Angle to 90°.

Abstract Art Using Shapes or Text
Tools used: Shape, Draw Tool, Drop Shadow
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1. Add a box to the page by going to the Shape tool and clicking the square. Fill the square with black.
2. With the box selected, click the Object palette on the right side of the screen. Change the width to 2p0. 

The height should be the same as the page height or taller if the lines will extend off of the page.  
3. Go to Edit > Copy, Edit > Paste; paste eight more times for a total of 10 lines.
4. Use the Selection tool, and move the lines until they are side by side.
5. Hold the Shift key and select all 10 lines. Go to the Layout palette click the Top Align button. Then 

change the Spacing Distribution Amount to 4p0 and click the Distribute evenly horizontally button.
6. Use the Shape tool and add different shapes to the page; resize each shape as desired and place over 

the top of the lines in different areas.
7. Select the Draw tool and click on the Angle option. Where the line touches the shape, recreate the line 

over the top of the shape.

8. After recreating the lines, select each and Fill with white.
9. Change the color of the shapes to different colors if desired and add a Shadow.

This effect can also be recreated using text.

recreate the 
area of the line 
that touches the 
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Comic Book Text and Talk Bubbles

POW! 
1. Using the Text tool, type a word on the page. Choose a thicker font or add the Bold text style.             

(For the example, each letter was typed as an individual letter and the font Impact was used.)
2. Select the text box(s) with the Selection tool. Go to the Object menu and choose Convert Text                 

to Shape.
3. Add a Fill color and a 2-point white Border in Object Menu.
4. Go to Edit > Copy, Edit > Paste in Place.  
5. Select the copy, then change the Fill to white and the Border size to 10 pts.
6. Go to the Layout palette and choose the Send Backward option under Arrange.
7. Again, go to Edit > Paste in Place.  
8. Change the Fill and Border colors to black.
9. With this copy still selected, go to Object > Group.  
10. Now go to the Layout palette and choose the Send Backward option under Arrange.
11. Use the Selection tool or arrow keys to move the black copy until it creates a Shadow effect.

(Optional)
1. Under the Shape tool, choose the bottom Starburst. 
2. Create as many starbursts as desired. 
3. Resize the shapes and choose different Fill and Border colors.
4. Send these shapes behind the text, and arrange as desired.
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ZAP 
1. Using the Text tool, type a word on the page. Choose a thicker font or add the Bold text style. (For the 

example, each letter was typed separately and the font Valuetype was used.)
2. Select the text box(s) with the Selection tool, then go to the Object menu and choose Convert Text to 

Shape.
3. For added effect, use the Selection tool and stretch the letters.
4. Change the Fill color to black.
5. With the text selected, go to Edit > Copy, Edit > Paste in Place.  
6. Change the Fill color to white.
7. Go to the Layout palette, then click on the Send to Back option under Arrange.
8. With the white text still selected, move the text to create a shadow effect.

(Optional)
Create the lightning bolt tips for the letters

“A”
1. With the Selection tool, select one of the “A’s” and go to Object palette. Click on Edit Path. (See the 

example images on how to use the Edit Path tools.)
2. Start with the Add and Delete Points tool.



24   walsworthyearbooks.com

ONLINE DESIGN

3. Use the Move Single point tool.

   



    

4. Click Done.
5. Follow the steps to add the white shadow behind the letters.

“P”
1. With the Selection tool, select the “P” and go to Object palette. Click on Edit Path. (See the example 

images on how to use the Edit Path tools.)
2. Start with the Single Move tool. 

 



  

3. Use the Add Points tool and add three points to the letter. 
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4. After adding the points, use the Single Move tool and adjust the points.

         



  

 

5. Click Done.
6. Make sure to follow the steps to create the white shadow behind the letter.

Create the Gradient-filled background 
1. Select the letter “Z”, then go to Edit > Copy, Edit > Paste. 
2. Use the Selection tool and stretch the letter.
3.  Right-click, or go to the Object palette and choose Edit Path.  
4. Use the tools inside of the Edit Path window to create the desired effect.
5. Click Done.
6. Go to the Effects palette and apply a Gradient.
7. Apply a 2-point Border and pick a Border color.
8. Under the Layout palette, click the Send to Back option under Arrange.
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SPLAT! 
1. Using the Text tool, type a word on the page. (For the example, the font Artiste was used.)
2. Select the text, then go to the Object menu. Choose Convert Text to Shape; resize the text shape as 

desired.
3. If using the Ariste font, adding a black Fill color will change the outline of the text.
4. Click on the Selection tool, then click on the ruler at the top of the screen and drag a Horizontal Ruler 

guide to middle of the text.
5. Select the Draw tool. Create a path around the top half  of the word using the ruler guide to determine 

where the top half will need to stop. (For the exclamation point, recreate the top of the exclamation as 
one shape and the bottom point as another shape.)

6. Use the Draw tool and recreate the bottom half of the text shape; make sure to leave some overlap of 
the two halves and set None for the Border.

7. Hold the Shift key. Select the top half of each letter and the exclamation.
8. Go to the Effects palette and select Gradient. 
9. Choose the Top to Bottom gradient direction, then choose the two Fill colors.
10. Click off of the shapes.
11. Hold the Shift key, then select the bottom half of each letter and the bottom part of the exclamation point.

Use a ruler guide to 
determine the center 
point for the letters
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12. Again, go to the Effects palette and click Gradient.
13. Select the Top to Bottom gradient direction. 
14. The second color from the top half of the letters should be used as the first color for the bottom half of 

the letters. Use white for the second color. (For the example, F1501 was applied as the second color 
for the top half of the letters, and as the first color for the bottom half of the letters.)

15. Hold the Shift key to select both the top and bottom halves of each letter.
16. Under the Layout palette, click the Send to Back option for Arrange.

(Optional) 
Create the Splat box behind the text

1. Select the bottom starburst under the Shape tool. 
2. Go to the Effects palette, then choose 14 for the Sides and 30° for the Inset.
3.  Right-click, or go to the Object palette and choose Edit Path.
4. Click on the inside points with the Curve draw tool, then click Done once completed.

       

5. Add a Fill color and a 9-point Border, then copy and paste the shape.
6. Resize the copy so it is a little bigger than the original, and add a different Fill and Border color.
7. Create another starburst using 50 for the Sides and 50° for the Inset. Resize as needed to be larger 

than the first two starburst.
8. Send this shape to the back, then copy and paste this starburst.
9. Resize the copy to be larger than the first three starbursts and add a Fill color. 
10. With the starburst selected, go to the Effects palette and apply a Transparency. (For the example, a 

Transparency of 20% was used.)
11. Click the square under the Shape tool and resize as desired.
12. With the square selected, go to the Layout palette and click the very Send to Back option to send the 

square behind the text and starburst.  
13. Change the Fill color of the square to the same color selected for the fourth starburst created in Step 9. 

Do not apply a transparency to the square.
14. Use the star under the Shape tool to create different size stars. Add a white Fill and change the 

transparency on some of the stars.  
15. Move the stars to different areas around the text and shapes.
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CRUNCH
1. Using the Text tool, type a word on the page. (For the example, the font DownTown was used.)
2. Select the text, then go to the Object menu and choose Convert Text to Shape. Resize the text shape 

as desired.
3. Select the Draw tool and trace around the outside edge of the first letter.  
4. Create zig-zag lines where desired to create a “ripped” effect; repeat this for all letters.

5. Select the areas of the text that will represent the “ripped” areas. Apply a Fill color.  
6. Apply a 1-point white Border for each of the “ripped” shapes.

(Optional)
Create the Starburst behind the text

1. Click the bottom Starburst under the Shape tool.
2. Under the Effects palette, change the Sides to 10 and Inset to 30°.
3. Under the Effects palette, choose Gradient and choose two gradient colors.
4. Use the Send to Back option under the Layout palette to place the starburst under the text.
5. Create another starburst using the same number of sides and inset; resize this starburst so it is larger 

than the first.
6. Apply a black Shadow with the Offset of 8, Opacity 80% and Angle of 45°.
7. Apply a 2-point black Border and choose a Fill color. 
8. From the Layout palette, click the Send to Back option under Arrange.
9. If desired, use the star under the Shape tool and add stars around the text.

Use the Draw 
tool to create the 
“zig-zag” areas
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BEEP!
Create the text

1. Using the Text tool, type a word on the page. (For the example, the font Eddie was used.)
2. Select the text and go to the Object menu. Choose Convert Text to Shape.
3. Apply a Fill color.
4. Select the text, then go to Edit > Copy, Edit > Paste in Place.  
5. Change the Fill color to None, and apply a 3-point black Border.
6. Use the arrow keys and move the copy slightly off center to the first text block.

Create the talk bubble
1. Select the square under the Shape tool.  
2. Resize the square so it is a rectangular shape.
3.  Fill the rectangle with white, and add a 5-point black Border.
4. Make a copy of the rectangle. Leave the Fill white, but remove the border.
5. With the copy still selected, go to the Effects palette and select Shadow.  
6. The color for the Shadow should be black.
7. Change the Offset to 12, Opacity to 20% and the Angle to 235°.
8. De-select the rectangle; it will be used again in a later step.
9.  Right-click on the rectangle with the border, or go to the Object palette and choose Edit Path.
10. In the Edit Path window, use the Add Points tool and add extra points to the rectangle to create the “tail” 

of the bubble. (For the example, seven extra points were added to the bottom line of the rectangle.)
11. Use the Move Single tool and move the points to create a tail for the thought bubble.

Create the tail of the 
talk bubble
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12. Click Done to save the changes.
13. Move the rectangle over the top of the text.
14. Now select the rectangle with the Shadow applied to it.
15. Move this rectangle so the shadow area touches the top left corner of the rectangle with the border.

       

16. Make the rectangle a little smaller so it does not overlap the rectangle with the border.
17. Select both rectangles by holding the Shift key, then go to Object > Group.
18. With the rectangle still selected, go to the Layout palette and click the Send to Back button.

             

Rounded corner thought bubble
1. Select the square under the Shape tool; resize the square as desired.
2. Select the square with the Selection tool, then go to the Effects palette and change the Rounding 

option to 55%.
3. With the shape still selected, right-click or go to the Object palette and choose Edit Path.
4. In the Edit Path window, use the Add Points tool and add extra points to the rounded square to create 

the “tail” of the bubble. (For the example, two extra points were added.)
5. Use the Move Single tool and move the points to create a tail for the talk bubble.
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6.  Fill the talk bubble with white, and add a 5-point black Border.
7. Go to Edit > Copy, Edit > Paste in Place to make a copy of the talk bubble.
8. Remove the border by changing the size to None but leave the Fill white.
9. Go to the Effects palette and select Shadow.  
10. Make sure the color for the Shadow is black, then change the Offset to 12, Opacity to 20%, and the 

Angle to 45°.
11. Move this square until the shadow area touches the lower right corner of the square with the border.

12. Make the square smaller so it does not overlap with the border.
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Cloud thought bubble

1. Select the star under the Shape tool; resize it if desired.
2. With the shape still selected, right-click or go to the Object palette and choose Edit Path.
3. In the Edit Path window, use the Curved tool and change each outside point to a curved point.

4. Once all of the outside points are changed to curved points, use the Single Move tool and begin 
adjusting the points.  (Use the anchor handles to adjust the amount of the curve at each point.)

Change the outside 
points to curved points
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5. Click Done to save the changes.
6.  Fill the talk bubble with white and add a 2-point black Border.
7. Go to Edit > Copy, Edit > Paste in Place to make a copy of the talk bubble.
8. Remove the border by changing the size to None, but leave the Fill as white.
9. Go to the Effects palette and select Shadow.  
10. Make sure the color for the Shadow is black. Change the Offset to 10, Opacity to 20% and the Angle to 

315°.
11. Make the copy a little smaller in size and move it toward the upper right corner of the talk bubble with the 

border.
12. To create the tail, select the circle under the Shape tool and adjust the circle sizes to be smaller as they 

move from the talk bubble. Apply a 2-point black Border to each.

(Optional)
Create the Exclamation

1. Choose a thicker font and type an exclamation point. (For the example, Molehill Bold was used.)
2. Select the text with the Selection tool, then go to the Object  > Convert Text to Shape.
3. Use the Selection tool and stretch the text if desired.  
4.  Copy and Paste the text to create as many copies as desired; then use the Fill to change the color of 

each copy.
5. Use the Selection tool to layer each copy of the text.
6. For the top layer of text, apply a 2-point white Border.  


